libbluedevil2-2.1-2-omv4000.i686.rpm


Advertisement

Description

libbluedevil2 - Bluedevil Runtime library

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Main Release i586
Package name libbluedevil2
Package version 2.1
Package release 2-omv4000
Package architecture i686
Package type rpm
Installed size 134.33 KB
Download size 49.16 KB
Official Mirror abf-downloads.openmandriva.org
Qt-based library written in C++ to handle all Bluetooth functionality

Alternatives

Package Version Architecture Repository
libbluedevil2-2.1-2-omv2015.0.i586.rpm 2.1 i586 OpenMandriva Main Release
libbluedevil2 - - -

Requires

Name Value
libQtCore.so.4 -
libQtDBus.so.4 -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
rtld(GNU_HASH) -

Provides

Name Value
libbluedevil.so.2 -
libbluedevil2 = 2.1-2
libbluedevil2(x86-32) = 2.1-2

Download

Type URL
Binary Package libbluedevil2-2.1-2-omv4000.i686.rpm
Source Package libbluedevil-2.1-2.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libbluedevil2 rpm package:
    # urpmi libbluedevil2

Files

Path
/usr/lib/libbluedevil.so.2
/usr/lib/libbluedevil.so.2.1
/usr/lib/.build-id/
/usr/lib/.build-id/82/3f960c908523ef20e814edea1fc7c1bc38f987

See Also

Package Description
libbluez-devel-5.47-1-omv3001.i586.rpm Headers for developing programs that will use bluez
libbluez-devel-5.50-2-omv4000.i686.rpm Headers for developing programs that will use bluez
libbluez3-5.47-1-omv3001.i586.rpm Official Linux Bluetooth protocol stack
libbluez3-5.50-2-omv4000.i686.rpm Official Linux Bluetooth protocol stack
libbluray-devel-1.0.1-1-omv3001.i586.rpm libbluray development files
libbluray-java-1.0.1-1-omv3001.i586.rpm BD-J support for libbluray
libbluray2-1.0.1-1-omv3001.i586.rpm Blu-Ray Disc playback library for media players
libbmpeg-devel-1.3.1-31-omv2015.0.i586.rpm Mpeg library development package
libbmpeg-static-devel-1.3.1-31-omv2015.0.i586.rpm Static BMpeg library
libbmpeg1-1.3.1-31-omv2015.0.i586.rpm Mpeg library
libboost-core-devel-1.66.0-2-omv3001.i586.rpm Core development files needed by all or most Boost components
libboost-core-devel-1.69.0-1-omv4000.i686.rpm Core development files needed by all or most Boost components
libboost-devel-1.66.0-2-omv3001.i586.rpm The libraries and headers needed for Boost development
libboost-devel-1.69.0-1-omv4000.i686.rpm The libraries and headers needed for Boost development
libboost-static-devel-1.66.0-2-omv3001.i586.rpm Static libraries for Boost development
Advertisement
Advertisement