libblas-devel-3.7.1-1-omv3001.i586.rpm


Advertisement

Description

libblas-devel - BLAS development libraries

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Main Release i586
Package name libblas-devel
Package version 3.7.1
Package release 1-omv3001
Package architecture i586
Package type rpm
Installed size 1.30 MB
Download size 989.39 KB
Official Mirror abf-downloads.openmandriva.org
BLAS development libraries for applications that link statically.

Alternatives

Package Version Architecture Repository
libblas-devel-3.8.0-5-omv4000.i686.rpm 3.8.0 i686 OpenMandriva Main Release
libblas-devel - - -

Requires

Name Value
devel(libgcc_s) -
devel(libgfortran) -
libblas3 = 3.7.1-1

Provides

Name Value
blas-devel = 3.7.1-1
devel(libblas) -
libblas-devel = 3.7.1-1
pkgconfig(blas) = 3.7.1

Download

Type URL
Binary Package libblas-devel-3.7.1-1-omv3001.i586.rpm
Source Package lapack-3.7.1-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libblas-devel rpm package:
    # urpmi libblas-devel

Files

Path
/usr/lib/libblas.a
/usr/lib/libblas.so
/usr/lib/pkgconfig/blas.pc

See Also

Package Description
libblas3-3.7.1-1-omv3001.i586.rpm The BLAS (Basic Linear Algebra Subprograms) library
libblas3-3.8.0-5-omv4000.i686.rpm The BLAS (Basic Linear Algebra Subprograms) library
libblkid-devel-2.31.1-1-omv3001.i586.rpm Block device ID library
libblkid-devel-2.33.1-1-omv4000.i686.rpm Block device ID library
libblkid1-2.31.1-1-omv3001.i586.rpm Block device ID library
libblkid1-2.33.1-1-omv4000.i686.rpm Block device ID library
libblktapctl1.0-4.5.1-2-omv2015.0.i586.rpm Libraries for xen
libblockdev-devel-2.14-3.1-omv3001.i586.rpm Development files for libblockdev
libblockdev-devel-2.19-3-omv4000.i686.rpm Development files for libblockdev
libblockdev-plugins-all-2.14-3.1-omv3001.i586.rpm Meta-package that pulls all the libblockdev plugins as dependencies
libblockdev-plugins-all-2.19-3-omv4000.i686.rpm Meta-package that pulls all the libblockdev plugins as dependencies
libblockdev2-2.14-3.1-omv3001.i586.rpm Libblockdev libraries
libblockdev2-2.19-3-omv4000.i686.rpm Libblockdev libraries
libbluedevil-devel-2.1-2-omv2015.0.i586.rpm Devel stuff for libbluedevil
libbluedevil-devel-2.1-2-omv4000.i686.rpm Devel stuff for libbluedevil
Advertisement
Advertisement