libbd_part_err2-2.14-3.1-omv3001.i586.rpm


Advertisement

Description

libbd_part_err2 - A library with utility functions for the libblockdev library

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Main Release i586
Package name libbd_part_err2
Package version 2.14
Package release 3.1-omv3001
Package architecture i586
Package type rpm
Installed size 5.50 KB
Download size 5.33 KB
Official Mirror abf-downloads.openmandriva.org
The libblockdev library plugin (and in the same time a standalone library)
providing the functionality related to encrypted devices (LUKS).

Alternatives

Package Version Architecture Repository
libbd_part_err2-2.19-3-omv4000.i686.rpm 2.19 i686 OpenMandriva Main Release
libbd_part_err2 - - -

Requires

Name Value
ld-linux.so.2 -
ld-linux.so.2(GLIBC_2.3) -
libbd_utils2 = 2.14-3.1
libc.so.6(GLIBC_2.1.3) -
libglib-2.0.so.0 -

Provides

Name Value
libbd_part_err.so.2 -
libbd_part_err2 = 2.14-3.1

Download

Type URL
Binary Package libbd_part_err2-2.14-3.1-omv3001.i586.rpm
Source Package libblockdev-2.14-3.1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libbd_part_err2 rpm package:
    # urpmi libbd_part_err2

Files

Path
/usr/lib/libbd_part_err.so.2
/usr/lib/libbd_part_err.so.2.0.0

See Also

Package Description
libbd_swap-devel-2.14-3.1-omv3001.i586.rpm Development files for the libblockdev-swap plugin/library
libbd_swap-devel-2.19-3-omv4000.i686.rpm Development files for the libblockdev-swap plugin/library
libbd_swap2-2.14-3.1-omv3001.i586.rpm The swap plugin for the libblockdev library
libbd_swap2-2.19-3-omv4000.i686.rpm The swap plugin for the libblockdev library
libbd_utils-devel-2.14-3.1-omv3001.i586.rpm Development files for libblockdev-utils
libbd_utils-devel-2.19-3-omv4000.i686.rpm Development files for libblockdev-utils
libbd_utils2-2.14-3.1-omv3001.i586.rpm A library with utility functions for the libblockdev library
libbd_utils2-2.19-3-omv4000.i686.rpm A library with utility functions for the libblockdev library
libbeecrypt-devel-4.2.1-36-omv3001.i586.rpm Files needed for developing applications with beecrypt
libbeecrypt-devel-4.2.1-38-omv4000.i686.rpm Files needed for developing applications with beecrypt
libbeecrypt7-4.2.1-36-omv3001.i586.rpm An open source cryptography library
libbeecrypt7-4.2.1-38-omv4000.i686.rpm An open source cryptography library
libbeecrypt_java7-4.2.1-36-omv3001.i586.rpm Files needed for java applications using beecrypt
libbeecrypt_java7-4.2.1-38-omv4000.i686.rpm Files needed for java applications using beecrypt
libbelcard-devel-1.0.2-1-omv4000.i686.rpm Development files for belcard
Advertisement
Advertisement