libbd_crypto-devel-2.14-3.1-omv3001.i586.rpm


Advertisement

Description

libbd_crypto-devel - Development files for the libblockdev-crypto plugin/library

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Main Release i586
Package name libbd_crypto-devel
Package version 2.14
Package release 3.1-omv3001
Package architecture i586
Package type rpm
Installed size 4.24 KB
Download size 5.01 KB
Official Mirror abf-downloads.openmandriva.org
This package contains header files and pkg-config files needed for development
with the libblockdev-crypto plugin/library.

Alternatives

Package Version Architecture Repository
libbd_crypto-devel-2.19-3-omv4000.i686.rpm 2.19 i686 OpenMandriva Main Release
libbd_crypto-devel - - -

Requires

Name Value
devel(libbd_utils) -
devel(libcryptsetup) -
devel(libglib-2.0) -
devel(libnss3) -
devel(libsmime3) -
devel(libvolume_key) -
libbd_crypto2 = 2.14-3.1
pkgconfig(glib-2.0) -

Provides

Name Value
bd_crypto-devel = 2.14-3.1
devel(libbd_crypto) -
libbd_crypto-devel = 2.14-3.1

Download

Type URL
Binary Package libbd_crypto-devel-2.14-3.1-omv3001.i586.rpm
Source Package libblockdev-2.14-3.1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libbd_crypto-devel rpm package:
    # urpmi libbd_crypto-devel

Files

Path
/usr/include/blockdev/crypto.h
/usr/lib/libbd_crypto.so

See Also

Package Description
libbd_crypto2-2.14-3.1-omv3001.i586.rpm The crypto plugin for the libblockdev library
libbd_crypto2-2.19-3-omv4000.i686.rpm The crypto plugin for the libblockdev library
libbd_dm-devel-2.14-3.1-omv3001.i586.rpm Development files for the libblockdev-dm plugin/library
libbd_dm-devel-2.19-3-omv4000.i686.rpm Development files for the libblockdev-dm plugin/library
libbd_dm2-2.14-3.1-omv3001.i586.rpm The Device Mapper plugin for the libblockdev library
libbd_dm2-2.19-3-omv4000.i686.rpm The Device Mapper plugin for the libblockdev library
libbd_fs-devel-2.14-3.1-omv3001.i586.rpm Development files for the libblockdev-fs plugin/library
libbd_fs-devel-2.19-3-omv4000.i686.rpm Development files for the libblockdev-fs plugin/library
libbd_fs2-2.14-3.1-omv3001.i586.rpm The FS plugin for the libblockdev library
libbd_fs2-2.19-3-omv4000.i686.rpm The FS plugin for the libblockdev library
libbd_kbd-devel-2.14-3.1-omv3001.i586.rpm Development files for the libblockdev-kbd plugin/library
libbd_kbd-devel-2.19-3-omv4000.i686.rpm Development files for the libblockdev-kbd plugin/library
libbd_kbd2-2.14-3.1-omv3001.i586.rpm The KBD plugin for the libblockdev library
libbd_kbd2-2.19-3-omv4000.i686.rpm The KBD plugin for the libblockdev library
libbd_loop-devel-2.14-3.1-omv3001.i586.rpm Development files for the libblockdev-loop plugin/library
Advertisement
Advertisement