libKF5DBusAddons5-5.50.0-1-omv4000.i686.rpm


Advertisement

Description

libKF5DBusAddons5 - The KDE Frameworks 5 D-BUS Add-On library

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Main Release i586
Package name libKF5DBusAddons5
Package version 5.50.0
Package release 1-omv4000
Package architecture i686
Package type rpm
Installed size 70.23 KB
Download size 29.44 KB
Official Mirror abf-downloads.openmandriva.org
The KDE Frameworks 5 D-BUS Add-On library.

Alternatives

Package Version Architecture Repository
libKF5DBusAddons5-5.42.0-1-omv3001.i586.rpm 5.42.0 i586 OpenMandriva Main Release
libKF5DBusAddons5 - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.11) -
libQt5DBus.so.5 -
libQt5DBus.so.5(Qt_5) -
libQt5X11Extras.so.5 -
libQt5X11Extras.so.5(Qt_5) -
libc.so.6(GLIBC_2.4) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
rtld(GNU_HASH) -

Provides

Name Value
libKF5DBusAddons.so.5 -
libKF5DBusAddons5 = 5.50.0-1
libKF5DBusAddons5(x86-32) = 5.50.0-1

Download

Type URL
Binary Package libKF5DBusAddons5-5.50.0-1-omv4000.i686.rpm
Source Package kdbusaddons-5.50.0-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libKF5DBusAddons5 rpm package:
    # urpmi libKF5DBusAddons5

Files

Path
/usr/lib/libKF5DBusAddons.so.5
/usr/lib/libKF5DBusAddons.so.5.50.0
/usr/lib/.build-id/
/usr/lib/.build-id/ff/311fe00ce0d9e5e742ead26e416b62eb170219

See Also

Package Description
libKF5DNSSD-devel-5.42.0-1-omv3001.i586.rpm Development files for kdnssd
libKF5DNSSD-devel-5.50.0-1-omv4000.i686.rpm Development files for kdnssd
libKF5DNSSD5-5.42.0-1-omv3001.i586.rpm The KDE Frameworks 5 DNSSD library
libKF5DNSSD5-5.50.0-1-omv4000.i686.rpm The KDE Frameworks 5 DNSSD library
libKF5Declarative-devel-5.42.0-1-omv3001.i586.rpm Development files for kdeclarative
libKF5Declarative-devel-5.50.0-1-omv4000.i686.rpm Development files for kdeclarative
libKF5Declarative5-5.42.0-1-omv3001.i586.rpm The KDE Frameworks 5 framework for integrating with QML
libKF5Declarative5-5.50.0-1-omv4000.i686.rpm The KDE Frameworks 5 framework for integrating with QML
libKF5DocTools-devel-5.42.0-1-omv3001.i586.rpm Development files for kdoctools
libKF5DocTools-devel-5.50.0-1-omv4000.i686.rpm Development files for kdoctools
libKF5DocTools5-5.42.0-1-omv3001.i586.rpm The KDocTools library
libKF5DocTools5-5.50.0-1-omv4000.i686.rpm The KDocTools library
libKF5Emoticons-devel-5.42.0-1-omv3001.i586.rpm Development files for the KDE Frameworks 5 Emoticons library
libKF5Emoticons-devel-5.50.0-1-omv4000.i686.rpm Development files for the KDE Frameworks 5 Emoticons library
libKF5Emoticons5-5.42.0-1-omv3001.i586.rpm The KDE Frameworks 5 Emoticons library
Advertisement
Advertisement