rubygem-mongrel-1.1.5-2-omv2013.0.x86_64.rpm


Advertisement

Description

rubygem-mongrel - A small fast HTTP library and server for Ruby apps

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Contrib x86_64
Package name rubygem-mongrel
Package version 1.1.5
Package release 2-omv2013.0
Package architecture x86_64
Package type rpm
Installed size 151.85 KB
Download size 50.81 KB
Official Mirror abf-downloads.openmandriva.org
A small fast HTTP library and server that runs Rails, Camping, Nitro and Iowa
apps.

Alternatives

Package Version Architecture Repository
rubygem-mongrel-1.1.5-2-omv2013.0.i586.rpm 1.1.5 i586 OpenMandriva Contrib
rubygem-mongrel - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libruby.so.1.9()(64bit) -
ruby(abi) == 1.9.1
rubygem(cgi_multipart_eof_fix) >= 2.4
rubygem(daemons) >= 1.0.3
rubygem(fastthread) >= 1.0.1
rubygem(gem_plugin) >= 0.2.3
rubygems -

Provides

Name Value
http11.so()(64bit) -
rubygem(mongrel) == 1.1.5
rubygem-mongrel == 1.1.5-2:2013.0

Download

Type URL
Binary Package rubygem-mongrel-1.1.5-2-omv2013.0.x86_64.rpm
Source Package rubygem-mongrel-1.1.5-2.src.rpm

Install Howto

  1. Enable OpenMandriva Contrib repository on Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install rubygem-mongrel rpm package:
    # urpmi rubygem-mongrel

Files

Path
/usr/bin/mongrel_rails
/usr/lib/ruby/1.9.1/site_ruby/1.9.1/x86_64-linux/http11.so
/usr/lib/ruby/gems/1.9.1/gems/mongrel-1.1.5/
/usr/lib/ruby/gems/1.9.1/gems/mongrel-1.1.5/bin/mongrel_rails
/usr/lib/ruby/gems/1.9.1/gems/mongrel-1.1.5/lib/mongrel.rb
/usr/lib/ruby/gems/1.9.1/gems/mongrel-1.1.5/lib/mongrel/camping.rb
/usr/lib/ruby/gems/1.9.1/gems/mongrel-1.1.5/lib/mongrel/cgi.rb
/usr/lib/ruby/gems/1.9.1/gems/mongrel-1.1.5/lib/mongrel/command.rb
/usr/lib/ruby/gems/1.9.1/gems/mongrel-1.1.5/lib/mongrel/configurator.rb
/usr/lib/ruby/gems/1.9.1/gems/mongrel-1.1.5/lib/mongrel/const.rb
/usr/lib/ruby/gems/1.9.1/gems/mongrel-1.1.5/lib/mongrel/debug.rb
/usr/lib/ruby/gems/1.9.1/gems/mongrel-1.1.5/lib/mongrel/gems.rb
/usr/lib/ruby/gems/1.9.1/gems/mongrel-1.1.5/lib/mongrel/handlers.rb
/usr/lib/ruby/gems/1.9.1/gems/mongrel-1.1.5/lib/mongrel/header_out.rb
/usr/lib/ruby/gems/1.9.1/gems/mongrel-1.1.5/lib/mongrel/http_request.rb
/usr/lib/ruby/gems/1.9.1/gems/mongrel-1.1.5/lib/mongrel/http_response.rb
/usr/lib/ruby/gems/1.9.1/gems/mongrel-1.1.5/lib/mongrel/init.rb
/usr/lib/ruby/gems/1.9.1/gems/mongrel-1.1.5/lib/mongrel/mime_types.yml
/usr/lib/ruby/gems/1.9.1/gems/mongrel-1.1.5/lib/mongrel/rails.rb
/usr/lib/ruby/gems/1.9.1/gems/mongrel-1.1.5/lib/mongrel/stats.rb
/usr/lib/ruby/gems/1.9.1/gems/mongrel-1.1.5/lib/mongrel/tcphack.rb
/usr/lib/ruby/gems/1.9.1/gems/mongrel-1.1.5/lib/mongrel/uri_classifier.rb
/usr/lib/ruby/gems/1.9.1/gems/mongrel-1.1.5/tools/trickletest.rb
/usr/lib/ruby/gems/1.9.1/specifications/mongrel-1.1.5.gemspec

Changelog

2012-02-16 - Per ?yvind Karlsen <peroyvind@mandriva.org> 1.1.5-2
+ Revision: 774700
- add missing licenses tag to metadata (P1)
- fix build with ruby 1.9 (P0)
- regenerate spec with gem2rpm5
- split out cgi_multipart_eof_fix
- mass rebuild of ruby packages against ruby 1.9.1
+ Alexander Khrukin <akhrukin@mandriva.org>
- removed rdoc
2011-09-08 - Andrey Smirnov <asmirnov@mandriva.org> 1.1.5-1
+ Revision: 699020
- missing rdoc fix
- rpmlint warning
+ Alexander Barakin <abarakin@mandriva.org>
- imported package rubygem-mongrel

See Also

Package Description
rubygem-mongrel-doc-1.1.5-2-omv2013.0.noarch.rpm Documentation for rubygem-mongrel
rubygem-multi_json-1.10.1-2-omv2015.0.noarch.rpm A gem to provide swappable JSON backends
rubygem-multi_json-doc-1.10.1-2-omv2015.0.noarch.rpm Documentation for rubygem-multi_json
rubygem-mustache-0.11.2-2-omv2015.0.noarch.rpm Mustache is a framework-agnostic way to render logic-free views
rubygem-mysql-2.9.1-2-omv2015.0.x86_64.rpm This is the MySQL API module for Ruby
rubygem-mysql-doc-2.9.1-2-omv2015.0.noarch.rpm Documentation for rubygem-mysql
rubygem-nokogiri-1.5.0-4-omv2015.0.x86_64.rpm Nokogiri (?) is an HTML, XML, SAX, and Reader parser
rubygem-nokogiri-doc-1.5.0-4-omv2015.0.noarch.rpm Documentation for rubygem-nokogiri
rubygem-oa-core-0.0.5-2-omv2015.0.noarch.rpm HTTP Basic strategies for OmniAuth
rubygem-oa-oauth-0.0.1-2-omv2015.0.noarch.rpm OAuth strategies for OmniAuth
rubygem-oauth-0.4.4-2-omv2013.0.noarch.rpm OAuth Core Ruby implementation
rubygem-oauth-doc-0.4.4-2-omv2013.0.noarch.rpm Documentation for rubygem-oauth
rubygem-oauth2-1.0.0-1-omv2015.0.noarch.rpm A Ruby wrapper for the OAuth 2.0 protocol
rubygem-oauth2-doc-1.0.0-1-omv2015.0.noarch.rpm Documentation for rubygem-oauth2
rubygem-patron-0.4.18-1-omv2013.0.x86_64.rpm Patron HTTP client
Advertisement
Advertisement