perl-GPS-Lowrance-LSI-0.230.0-5-omv2015.0.noarch.rpm


Advertisement

Description

perl-GPS-Lowrance-LSI - Lowrance Serial Interface Protocol module in Perl

Distribution: OpenMandriva Cooker
Repository: OpenMandriva Contrib x86_64
Package name: perl-GPS-Lowrance-LSI
Package version: 0.230.0
Package release: 5-omv2015.0
Package architecture: noarch
Package type: rpm
Installed size: 17.70 KB
Download size: 14.40 KB
Official Mirror: abf-downloads.openmandriva.org
This module provides _very_ low-level support for the LSI (Lowrance Serial Interface) 100 protocol used to communicate with Lowrance and Eagle GPS devices. (Higher-level functions and wrappers for specific commands will be provided in other modules. This module is intentionally kept simple.) Functions * lsi_query

Alternatives

Provides

  • perl(GPS::Lowrance::LSI) == 0.230.0
  • perl-GPS-Lowrance-LSI == 0.230.0-5:2015.0

    Install Howto

    1. Enable OpenMandriva Contrib repository on Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install perl-GPS-Lowrance-LSI rpm package:
      # urpmi perl-GPS-Lowrance-LSI

    Files

    • /usr/lib/perl5/vendor_perl/5.20.1/GPS/
    • /usr/lib/perl5/vendor_perl/5.20.1/GPS/Lowrance/LSI.pm
    • /usr/lib/perl5/vendor_perl/5.20.1/auto/
    • /usr/lib/perl5/vendor_perl/5.20.1/auto/GPS/
    • /usr/lib/perl5/vendor_perl/5.20.1/auto/GPS/Lowrance/
    • /usr/lib/perl5/vendor_perl/5.20.1/auto/GPS/Lowrance/LSI/autosplit.ix
    • /usr/share/doc/perl-GPS-Lowrance-LSI/Changes
    • /usr/share/doc/perl-GPS-Lowrance-LSI/README
    • /usr/share/man/man3/GPS::Lowrance::LSI.3pm.xz
    Advertisement
    Advertisement