perl-Catalyst-P-A-Store-DBIC-0.110.0-6-omv2015.0.noarch.rpm


Advertisement

Description

perl-Catalyst-P-A-Store-DBIC - Authentication and authorization against a Class::DBI model

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Contrib Release x86_64
Package name perl-Catalyst-P-A-Store-DBIC
Package version 0.110.0
Package release 6-omv2015.0
Package architecture noarch
Package type rpm
Installed size 46.80 KB
Download size 20.53 KB
Official Mirror abf-downloads.openmandriva.org
This Catalyst plugin uses a DBIx::Class (or Class::DBI) object to
authenticate a user.

Alternatives

Package Version Architecture Repository
perl-Catalyst-P-A-Store-DBIC-0.110.0-6-omv2015.0.noarch.rpm 0.110.0 noarch OpenMandriva Contrib Release
perl-Catalyst-P-A-Store-DBIC - - -

Requires

Name Value
perl(Carp) -
perl(Catalyst::Plugin::Authentication::User) -
perl(Catalyst::Utils) -
perl(Class::Accessor::Fast) -
perl(Data::Dumper) -
perl(Set::Object) -
perl(abi) >= 5.20.1

Provides

Name Value
perl(Catalyst::Plugin::Authentication::Store::DBIC) = 0.110.0
perl(Catalyst::Plugin::Authentication::Store::DBIC::Backend) -
perl(Catalyst::Plugin::Authentication::Store::DBIC::User) -
perl-Catalyst-P-A-Store-DBIC = 0.110.0-6
perl-Catalyst-Plugin-Authentication-Store-DBIC = 0.110.0-6

Obsoletes

Name Value
perl-Catalyst-Plugin-Authentication-Store-DBIC < 0.110.0-6

Download

Type URL
Binary Package perl-Catalyst-P-A-Store-DBIC-0.110.0-6-omv2015.0.noarch.rpm
Source Package perl-Catalyst-P-A-Store-DBIC-0.110.0-6.src.rpm

Install Howto

  1. Enable OpenMandriva Contrib Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install perl-Catalyst-P-A-Store-DBIC rpm package:
    # urpmi perl-Catalyst-P-A-Store-DBIC

Files

Path
/usr/lib/perl5/vendor_perl/5.20.1/Catalyst/
/usr/lib/perl5/vendor_perl/5.20.1/Catalyst/Plugin/
/usr/lib/perl5/vendor_perl/5.20.1/Catalyst/Plugin/Authentication/
/usr/lib/perl5/vendor_perl/5.20.1/Catalyst/Plugin/Authentication/Store/DBIC.pm
/usr/lib/perl5/vendor_perl/5.20.1/Catalyst/Plugin/Authentication/Store/DBIC/Backend.pm
/usr/lib/perl5/vendor_perl/5.20.1/Catalyst/Plugin/Authentication/Store/DBIC/User.pm
/usr/lib/perl5/vendor_perl/5.20.1/Catalyst/Plugin/Authentication/Store/DBIC/User/CDBI.pm
/usr/share/doc/perl-Catalyst-P-A-Store-DBIC/Changes
/usr/share/doc/perl-Catalyst-P-A-Store-DBIC/README
/usr/share/man/man3/Catalyst::Plugin::Authentication::Store::DBIC.3pm.xz
/usr/share/man/man3/Catalyst::Plugin::Authentication::Store::DBIC::Backend.3pm.xz
/usr/share/man/man3/Catalyst::Plugin::Authentication::Store::DBIC::User.3pm.xz

See Also

Package Description
perl-Catalyst-P-A-Store-Htpasswd-0.02-13-omv2015.0.noarch.rpm Authentication database in $c->config
perl-Catalyst-P-A-Store-LDAP-0.60.200-3-omv2013.0.noarch.rpm Catalyst - Authentication from an LDAP Directory
perl-Catalyst-P-S-Store-FastMmap-0.160.0-3-omv2015.0.noarch.rpm FastMmap session storage backend
perl-Catalyst-P-S-Store-File-0.180.0-5-omv2015.0.noarch.rpm File storage backend for session data
perl-Catalyst-Plugin-Authentication-0.100.230-3-omv2015.0.noarch.rpm Infrastructure plugin for the Catalyst authentication framework
perl-Catalyst-Plugin-Authentication-CDBI-0.100.0-5-omv2015.0.noarch.rpm CDBI Authentication for Catalyst
perl-Catalyst-Plugin-Authorization-Roles-0.90.0-4-omv2015.0.noarch.rpm Role based authorization for Catalyst based on Catalyst::Plugin::Authentication
perl-Catalyst-Plugin-AutoCRUD-1.110.731-3-omv2013.0.noarch.rpm Instant AJAX web front-end for DBIx::Class
perl-Catalyst-Plugin-Cache-0.120.0-3-omv2015.0.noarch.rpm Choose a cache backend based on key regexes
perl-Catalyst-Plugin-Cache-FastMmap-0.900.0-4-omv2015.0.noarch.rpm Mmap cache for Catalyst applications
perl-Catalyst-Plugin-Cache-Store-FastMmap-0.20.0-6-omv2015.0.noarch.rpm A thin wrapper for
perl-Catalyst-Plugin-Captcha-0.40.0-5-omv2015.0.noarch.rpm Create and validate Captcha for Catalyst
perl-Catalyst-Plugin-Compress-Zlib-0.60.0-3-omv2015.0.noarch.rpm Gzip response
perl-Catalyst-Plugin-ConfigLoader-0.340.0-1-omv2014.1.noarch.rpm Load config files of various types
perl-Catalyst-Plugin-CustomErrorMessage-0.60.0-5-omv2015.0.noarch.rpm Catalyst plugin to have more "cute" error message
Advertisement
Advertisement