perl-CGI-Application-Plugin-RequireSSL-0.40.0-5-omv2015.0.noarch.rpm


Advertisement

Description

perl-CGI-Application-Plugin-RequireSSL - Force SSL in specified pages or modules

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Contrib Release x86_64
Package name perl-CGI-Application-Plugin-RequireSSL
Package version 0.40.0
Package release 5-omv2015.0
Package architecture noarch
Package type rpm
Installed size 12.11 KB
Download size 11.45 KB
Official Mirror abf-downloads.openmandriva.org
CGI::Application::Plugin::RequireSSL allows individual run modes or whole
modules to be protected by SSL. If a standard HTTP request is received, you can
specify whether an error is raised or if the request should be redirected to
the HTTPS equivalent URL.

Alternatives

Package Version Architecture Repository
perl-CGI-Application-Plugin-RequireSSL-0.40.0-5-omv2015.0.noarch.rpm 0.40.0 noarch OpenMandriva Contrib Release
perl-CGI-Application-Plugin-RequireSSL - - -

Requires

Name Value
perl(Attribute::Handlers) -
perl(Carp) -
perl(Data::Dumper) -
perl(Exporter) -
perl(abi) >= 5.20.1

Provides

Name Value
perl(CGI::Application::Plugin::RequireSSL) = 0.40.0
perl-CGI-Application-Plugin-RequireSSL = 0.40.0-5

Download

Type URL
Binary Package perl-CGI-Application-Plugin-RequireSSL-0.40.0-5-omv2015.0.noarch.rpm
Source Package perl-CGI-Application-Plugin-RequireSSL-0.40.0-5.src.rpm

Install Howto

  1. Enable OpenMandriva Contrib Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install perl-CGI-Application-Plugin-RequireSSL rpm package:
    # urpmi perl-CGI-Application-Plugin-RequireSSL

Files

Path
/usr/lib/perl5/vendor_perl/5.20.1/CGI/
/usr/lib/perl5/vendor_perl/5.20.1/CGI/Application/
/usr/lib/perl5/vendor_perl/5.20.1/CGI/Application/Plugin/RequireSSL.pm
/usr/share/doc/perl-CGI-Application-Plugin-RequireSSL/Changes
/usr/share/doc/perl-CGI-Application-Plugin-RequireSSL/README
/usr/share/man/man3/CGI::Application::Plugin::RequireSSL.3pm.xz

See Also

Package Description
perl-CGI-Application-Plugin-Session-1.50.0-3-omv2015.0.noarch.rpm Add CGI::Session support to CGI::Application
perl-CGI-Auth-3.0.0-9-omv2015.0.noarch.rpm Simple session-based password authentication for CGI applications
perl-CGI-Echo-1.80.0-5-omv2015.0.noarch.rpm CGI-Echo module for perl
perl-CGI-FastTemplate-1.90.0-5-omv2015.0.noarch.rpm Perl extension for managing templates, and performing variable interpolation
perl-CGI-FormBuilder-3.90.0-3-omv2015.0.noarch.rpm Easily generate and process stateful forms
perl-CGI-FormMagick-0.910.0-5-omv2015.0.noarch.rpm CGI-FormMagick module for perl
perl-CGI-GuruMeditation-1.100.0-5-omv2015.0.noarch.rpm Guru Meditation for CGIs
perl-CGI-Lite-2.30.0-3-omv2015.0.noarch.rpm CGI-Lite module for perl
perl-CGI-Minimal-1.290.0-5-omv2015.0.noarch.rpm Extremely lightweight CGI processing package
perl-CGI-Panel-0.970.0-5-omv2015.0.noarch.rpm CGI-Panel module for perl
perl-CGI-ParamComposite-0.20.0-5-omv2015.0.noarch.rpm CGI-ParamComposite module for perl
perl-CGI-Persistent-1.110.0-5-omv2015.0.noarch.rpm CGI-Persistent module for perl
perl-CGI-Safe-1.250.0-5-omv2015.0.noarch.rpm Safe method of using CGI.pm
perl-CGI-Session-4.480.0-3-omv2015.0.noarch.rpm Persistent session data in CGI applications
perl-CGI-Session-ID-uuid-0.30.0-5-omv2015.0.noarch.rpm UUID based CGI Session Identifiers
Advertisement
Advertisement