lib64xfsm-4.6_0-4.12.1-2-omv2015.0.x86_64.rpm


Advertisement

Description

lib64xfsm-4.6_0 - Libraries for the Xfce Session Manager

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Contrib Release x86_64
Package name lib64xfsm-4.6_0
Package version 4.12.1
Package release 2-omv2015.0
Package architecture x86_64
Package type rpm
Installed size 14.55 KB
Download size 7.80 KB
Official Mirror abf-downloads.openmandriva.org
Libraries for xfce-session manager.

Alternatives

Package Version Architecture Repository
lib64xfsm-4.6_0 - - -

Requires

Name Value
libc.so.6(GLIBC_2.4)(64bit) -
libgdk-x11-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-x11-2.0.so.0()(64bit) -
libpthread.so.0()(64bit) -
libxfce4util.so.7()(64bit) -
libxfconf-0.so.2()(64bit) -

Provides

Name Value
lib64xfsm-4.6_0 = 4.12.1-2
libxfsm-4.6.so.0()(64bit) -

Obsoletes

Name Value
lib64xfsm-4.2_0 -
lib64xfsm-4.60_ -
lib64xfsm-4.6_0_ -

Download

Type URL
Binary Package lib64xfsm-4.6_0-4.12.1-2-omv2015.0.x86_64.rpm
Source Package xfce4-session-4.12.1-2.src.rpm

Install Howto

  1. Enable OpenMandriva Contrib Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64xfsm-4.6_0 rpm package:
    # urpmi lib64xfsm-4.6_0

Files

Path
/usr/lib64/libxfsm-4.6.so.0
/usr/lib64/libxfsm-4.6.so.0.0.0

See Also

Package Description
lib64xfsm-4.6_0_-4.12.1-1-omv2015.0.x86_64.rpm Libraries for the Xfce Session Manager
lib64xfsm-devel-4.12.1-2-omv2015.0.x86_64.rpm Libraries and header files for the Xfce Session Manager
lib64xmi-devel-1.2-10-omv2015.0.x86_64.rpm Libxmi for library rasterizing 2-D vector graphics
lib64xmi0-1.2-10-omv2015.0.x86_64.rpm Libxmi for library rasterizing 2-D vector graphics
lib64xml-security-c-devel-1.7.3-2-omv2015.0.x86_64.rpm Development files for xml-security-c
lib64xml-security-c17-1.7.3-2-omv2015.0.x86_64.rpm C++ Implementation of W3C security standards for XML
lib64xml1-1.8.17-22-omv2015.0.x86_64.rpm The libXML library
lib64xml1-devel-1.8.17-22-omv2015.0.x86_64.rpm Libraries, includes and other files to develop libxml applications
lib64xmms2-devel-0.8-2-omv2013.0.x86_64.rpm Development package with static libs and headers
lib64xmmsclient++-glib1-0.8-2-omv2013.0.x86_64.rpm Library associated with xmms2, needed for xmms2 and its plugins
lib64xmmsclient++4-0.8-2-omv2013.0.x86_64.rpm Library associated with xmms2, needed for xmms2 and its plugins
lib64xmmsclient-ecore1-0.8-2-omv2013.0.x86_64.rpm Library associated with xmms2, needed for xmms2 and its plugins
lib64xmmsclient-glib1-0.8-2-omv2013.0.x86_64.rpm Library associated with xmms2, needed for xmms2 and its plugins
lib64xmmsclient6-0.8-2-omv2013.0.x86_64.rpm Library associated with xmms2, needed for xmms2 and its plugins
lib64xmp-devel-4.2.5-1-mdk2014.1.x86_64.rpm Development files and headers for libxmp
Advertisement
Advertisement