lib64varnish1-3.0.3-17-omv2015.0.x86_64.rpm


Advertisement

Description

lib64varnish1 - Shared libraries for varnish

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Contrib x86_64
Package name lib64varnish1
Package version 3.0.3
Package release 17-omv2015.0
Package architecture x86_64
Package type rpm
Installed size 69.92 KB
Download size 25.99 KB
Official Mirror abf-downloads.openmandriva.org
Varnish is a high-performance HTTP accelerator.
This package provides the shared libraries for varnish.

Alternatives

Package Version Architecture Repository
lib64varnish1 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libpcre.so.1()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -

Provides

Name Value
lib64varnish1 == 3.0.3-17:2015.0
libvarnishapi.so.1()(64bit) -
libvarnishapi.so.1(LIBVARNISHAPI_1.0)(64bit) -
libvarnishapi.so.1(LIBVARNISHAPI_1.1)(64bit) -

Download

Type URL
Binary Package lib64varnish1-3.0.3-17-omv2015.0.x86_64.rpm
Source Package varnish-3.0.3-17.src.rpm

Install Howto

  1. Enable OpenMandriva Contrib repository on Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64varnish1 rpm package:
    # urpmi lib64varnish1

Files

Path
/usr/lib64/libvarnishapi.so.1
/usr/lib64/libvarnishapi.so.1.0.0
/usr/share/doc/lib64varnish1/LICENSE

See Also

Package Description
lib64vformat0-1.13-6-omv2013.0.x86_64.rpm Dynamic libraries from libvformat
lib64vformat0-devel-1.13-6-omv2013.0.x86_64.rpm Header files and static libraries from libvformat
lib64vgauth0-10.0.5-1-omv2015.0.x86_64.rpm The vgauth library, a part of open-vm-tools
lib64vidcap-devel-0.2.1-3-omv2013.0.x86_64.rpm Development headers and libraries for libvidcap
lib64vidcap1-0.2.1-3-omv2013.0.x86_64.rpm Video capture library
lib64vlc-qt-devel-0.8.1-3-omv2015.0.x86_64.rpm Headers and development libraries for vlc-qt core library
lib64vlc-qt-qml-devel-0.8.1-3-omv2015.0.x86_64.rpm Headers and development libraries for vlc-qt QML library
lib64vlc-qt-qml0.8-0.8.1-3-omv2015.0.x86_64.rpm A simple library to connect Qt application with libvlc (QML)
lib64vlc-qt-widgets-devel-0.8.1-3-omv2015.0.x86_64.rpm Headers and development libraries for vlc-qt widgets library
lib64vlc-qt-widgets0.8-0.8.1-3-omv2015.0.x86_64.rpm A simple library to connect Qt application with libvlc (widgets)
lib64vlc-qt0.8-0.8.1-3-omv2015.0.x86_64.rpm A simple library to connect Qt application with libvlc (core)
lib64vmime-devel-0.9.2-0.svn581.2-omv2013.0.x86_64.rpm Development files for the libvmime library
lib64vmime0-0.9.2-0.svn581.2-omv2013.0.x86_64.rpm Library associated with ncpfs
lib64vmime07-devel-0.7.1-3-omv2013.0.x86_64.rpm Development files for the libvmime library
lib64vmime07_0-0.7.1-3-omv2013.0.x86_64.rpm Library associated with ncpfs
Advertisement
Advertisement