lib64sipwitch-devel-1.4.0-1-mdv2013.0.x86_64.rpm


Advertisement

Description

lib64sipwitch-devel - GNU SIP Witch development files

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Contrib Release x86_64
Package name lib64sipwitch-devel
Package version 1.4.0
Package release 1-mdv2013.0
Package architecture x86_64
Package type rpm
Installed size 54.05 KB
Download size 16.66 KB
Official Mirror abf-downloads.openmandriva.org
This package containg development files for GNU SIP Witch library.

Alternatives

Package Version Architecture Repository
lib64sipwitch-devel - - -

Requires

Name Value
devel(libgcc_s(64bit)) -
devel(libstdc++(64bit)) -
devel(libucommon(64bit)) -
pkgconfig(ucommon) >= 6.0.0

Provides

Name Value
devel(libsipwitch(64bit)) -
lib64sipwitch-devel = 1.4.0-1
pkgconfig(libsipwitch) = 1.4.0

Download

Type URL
Binary Package lib64sipwitch-devel-1.4.0-1-mdv2013.0.x86_64.rpm
Source Package sipwitch-1.4.0-1.src.rpm

Install Howto

  1. Enable OpenMandriva Contrib Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64sipwitch-devel rpm package:
    # urpmi lib64sipwitch-devel

Files

Path
/usr/include/sipwitch/cache.h
/usr/include/sipwitch/cdr.h
/usr/include/sipwitch/control.h
/usr/include/sipwitch/db.h
/usr/include/sipwitch/events.h
/usr/include/sipwitch/mapped.h
/usr/include/sipwitch/modules.h
/usr/include/sipwitch/namespace.h
/usr/include/sipwitch/service.h
/usr/include/sipwitch/sipwitch.h
/usr/include/sipwitch/stats.h
/usr/include/sipwitch/uri.h
/usr/lib64/libsipwitch.so
/usr/lib64/pkgconfig/libsipwitch.pc

See Also

Package Description
lib64sipwitch1-1.4.0-1-mdv2013.0.x86_64.rpm GNU SIP Witch shared library
lib64skey1-1.1.5-12-omv2015.0.x86_64.rpm Shared S/Key library
lib64skey1-devel-1.1.5-12-omv2015.0.x86_64.rpm Header files for the S/Key library
lib64skey1-static-devel-1.1.5-12-omv2015.0.x86_64.rpm Static S/Key library
lib64skyutils2.8-2.8-10-omv2013.0.x86_64.rpm Library package needed by smssend
lib64skyutils2.8-devel-2.8-10-omv2013.0.x86_64.rpm Development parts of skyutils
lib64slab-devel-1.8.3-2-omv2015.0.x86_64.rpm Development libraries, include files for MATE control center
lib64slab0-1.8.3-2-omv2015.0.x86_64.rpm Shared library for MATE control center
lib64slurm23-2.4.3-2-omv2013.0.x86_64.rpm Libraries for slurm
lib64smapi2.4-2.4.0-0.rc5.5-omv2015.0.x86_64.rpm MsgAPI for the Husky-Packages
lib64smapi2.4-devel-2.4.0-0.rc5.5-omv2015.0.x86_64.rpm MsgAPI for the Husky-Packages, development files
lib64smltk0-1.4.1-2-omv2015.0.x86_64.rpm Smltk library
lib64snet-devel-1.0.0-2-omv2015.0.x86_64.rpm Static library and header files for the libsnet library
lib64snet0-1.0.0-2-omv2015.0.x86_64.rpm The libsnet library
lib64snet_p0-1.0.0-2-omv2015.0.x86_64.rpm The libsnet library
Advertisement
Advertisement