lib64polkitgtkmate-gir1.0-1.8.0-2-omv2015.0.x86_64.rpm


Advertisement

Description

lib64polkitgtkmate-gir1.0 - GObject Introspection interface library for mate-polkit

Property Value
Distribution OpenMandriva Cooker
Repository OpenMandriva Contrib x86_64
Package name lib64polkitgtkmate-gir1.0
Package version 1.8.0
Package release 2-omv2015.0
Package architecture x86_64
Package type rpm
Installed size 3.03 KB
Download size 4.28 KB
Official Mirror abf-downloads.openmandriva.org
GObject Introspection interface library for mate-polkit

Alternatives

Package Version Architecture Repository
lib64polkitgtkmate-gir1.0-1.14.0-1-omv2015.0.x86_64.rpm 1.14.0 x86_64 OpenMandriva Contrib
lib64polkitgtkmate-gir1.0 - - -

Requires

Name Value
libpolkit-gtk-mate-1.so.0()(64bit) -
typelib(Gtk) == 2.0
typelib(Polkit) == 1.0

Provides

Name Value
lib64polkitgtkmate-gir1.0 == 1.8.0-2:2015.0
typelib(PolkitGtkMate) == 1.0

Download

Type URL
Binary Package lib64polkitgtkmate-gir1.0-1.8.0-2-omv2015.0.x86_64.rpm
Source Package mate-polkit-1.8.0-2.src.rpm

Install Howto

  1. Enable OpenMandriva Contrib repository on Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64polkitgtkmate-gir1.0 rpm package:
    # urpmi lib64polkitgtkmate-gir1.0

Files

Path
/usr/lib64/girepository-1.0/PolkitGtkMate-1.0.typelib

See Also

Package Description
lib64polyclipping-devel-6.2.1-1-omv2015.0.x86_64.rpm Development files for polyclipping
lib64polyclipping19-6.2.1-1-omv2015.0.x86_64.rpm Polygon clipping library
lib64portmidi-devel-217-4-omv2015.0.x86_64.rpm Development files for PortMidi
lib64portmidi0-217-4-omv2015.0.x86_64.rpm Real-time MIDI input/output, audio I/O library
lib64portmixer0-18.1-8-omv2013.0.x86_64.rpm Shared PortMixer library
lib64portmixer0-devel-18.1-8-omv2013.0.x86_64.rpm Static library and header files for the PortMixer library
lib64ppd-devel-0.10-16-omv2014.1.x86_64.rpm Headers and links to compile against the "lib64ppd1" library
lib64ppd1-0.10-16-omv2014.1.x86_64.rpm Library for handling PPD (PostScript Printer Description) files
lib64pq++-devel-4.0-18-omv2015.0.x86_64.rpm Development library and header files for libpq++
lib64pq++4-4.0-18-omv2015.0.x86_64.rpm C++ interface for PostgreSQL
lib64proxychains-devel-3.1-8-omv2015.0.x86_64.rpm This program forces any tcp connection to follow through proxy
lib64proxychains3-3.1-8-omv2015.0.x86_64.rpm This program forces any tcp connection to follow through proxy
lib64psphymod0-0.2.5-6-omv2013.0.x86_64.rpm Dynamic libraries from psindustrializer
lib64psphymod0-devel-0.2.5-6-omv2013.0.x86_64.rpm Header files and static libraries from psindustrializer
lib64psqlodbc-08.04.0100-4-omv2015.0.x86_64.rpm The official PostgreSQL ODBC Driver
Advertisement
Advertisement