lib64gupnp-ui1.0-devel-0.1.1-6-omv4000.x86_64.rpm


Advertisement

Description

lib64gupnp-ui1.0-devel - Headers for developing programs that will use gupnp-ui

Property Value
Distribution OpenMandriva Lx 4.0
Repository OpenMandriva Unsupported Release x86_64
Package filename lib64gupnp-ui1.0-devel-0.1.1-6-omv4000.x86_64.rpm
Package name lib64gupnp-ui1.0-devel
Package version 0.1.1
Package release 6-omv4000
Package architecture x86_64
Package type rpm
Category Development/C
Homepage http://gupnp.org/
License LGPLv2+
Maintainer -
Download size 17.12 KB
Installed size 35.70 KB
This package contains the headers that programmers will need to develop
applications which will use gupnp-ui.

Alternatives

Package Version Architecture Repository
lib64gupnp-ui1.0-devel-0.1.1-6-omv2015.0.x86_64.rpm 0.1.1 x86_64 OpenMandriva Unsupported Release
lib64gupnp-ui1.0-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
lib64gupnp-ui1.0_0 = 0.1.1-6
pkgconfig(gtk+-2.0) -
pkgconfig(gupnp-1.0) -

Provides

Name Value
devel(libgupnp-ui-1.0(64bit)) -
gupnp-ui-devel = 0.1.1-6
lib64gupnp-ui1.0-devel = 0.1.1-6
lib64gupnp-ui1.0-devel(x86-64) = 0.1.1-6
pkgconfig(gupnp-ui-1.0) = 0.1.1

Conflicts

Name Value
lib64gupnp-ui-devel < 0.1.1-5

Obsoletes

Name Value
lib64gupnp-ui-devel < 0.1.1-5

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package lib64gupnp-ui1.0-devel-0.1.1-6-omv4000.x86_64.rpm
Source Package gupnp-ui-0.1.1-6.src.rpm

Install Howto

  1. Enable the repository in Software Repository Picker:
    # om-repo-picker
  2. Install lib64gupnp-ui1.0-devel rpm package:
    # dnf --refresh install lib64gupnp-ui1.0-devel

Files

Path
/usr/include/gupnp-ui-1.0/libgupnp-ui/gupnp-ui-device-store.h
/usr/include/gupnp-ui-1.0/libgupnp-ui/gupnp-ui-device-view.h
/usr/include/gupnp-ui-1.0/libgupnp-ui/gupnp-ui.h
/usr/lib64/libgupnp-ui-1.0.so
/usr/lib64/pkgconfig/gupnp-ui-1.0.pc
/usr/share/gtk-doc/html/gupnp-ui/GUPnPUIDeviceStore.html
/usr/share/gtk-doc/html/gupnp-ui/GUPnPUIDeviceView.html
/usr/share/gtk-doc/html/gupnp-ui/ch01.html
/usr/share/gtk-doc/html/gupnp-ui/gupnp-ui.devhelp
/usr/share/gtk-doc/html/gupnp-ui/gupnp-ui.devhelp2
/usr/share/gtk-doc/html/gupnp-ui/home.png
/usr/share/gtk-doc/html/gupnp-ui/index.html
/usr/share/gtk-doc/html/gupnp-ui/index.sgml
/usr/share/gtk-doc/html/gupnp-ui/left.png
/usr/share/gtk-doc/html/gupnp-ui/right.png
/usr/share/gtk-doc/html/gupnp-ui/style.css
/usr/share/gtk-doc/html/gupnp-ui/up.png

See Also

Package Description
lib64gupnp-ui1.0_0-0.1.1-6-omv2015.0.x86_64.rpm Shared library for gupnp-ui
lib64gupnp-ui1.0_0-0.1.1-6-omv4000.x86_64.rpm Shared library for gupnp-ui
lib64gviewaudio-devel-2.0.4-1-omv2015.0.x86_64.rpm Development files for guvcview audio support
lib64gviewaudio2.0-2.0.4-1-omv2015.0.x86_64.rpm Shared library for guvcview audio support
lib64gviewencoder-devel-2.0.4-1-omv2015.0.x86_64.rpm Development files for guvcview encoder support
lib64gviewencoder2.0-2.0.4-1-omv2015.0.x86_64.rpm Shared library for guvcview encoder support
lib64gviewrender-devel-2.0.4-1-omv2015.0.x86_64.rpm Development files for guvcview rendering support
lib64gviewrender2.0-2.0.4-1-omv2015.0.x86_64.rpm Shared library for guvcview rendering support
lib64gviewv4l2core-devel-2.0.4-1-omv2015.0.x86_64.rpm Development files for guvcview video support
lib64gviewv4l2core2.0-2.0.4-1-omv2015.0.x86_64.rpm Shared library for guvcview video support
lib64gwibber-devel-3.6.0-2-omv2014.1.x86_64.rpm Development files for Gwibber
lib64gwibber-gir0.3-3.6.0-2-omv2014.1.x86_64.rpm GObject Introspection interface description for Gwibber
lib64gwibber3-3.6.0-2-omv2014.1.x86_64.rpm Gwibber - shared library
lib64gxw0-0.28.1-3-omv2015.0.x86_64.rpm Libraries required for guitarix LV2 plugins
lib64gxwmm0-0.28.1-3-omv2015.0.x86_64.rpm Libraries required for guitarix LV2 plugins
Advertisement
Advertisement