lib64gmyth-upnp0-0.7.1-3-omv2015.0.x86_64.rpm


Advertisement

Description

lib64gmyth-upnp0 - Library files for MythTV backend detection via UPNP

Property Value
Distribution OpenMandriva Lx 4.0
Repository OpenMandriva Unsupported Release x86_64
Package filename lib64gmyth-upnp0-0.7.1-3-omv2015.0.x86_64.rpm
Package name lib64gmyth-upnp0
Package version 0.7.1
Package release 3-omv2015.0
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://gmyth.sf.net
License LGPLv2+
Maintainer -
Download size 7.68 KB
Installed size 14.48 KB
A plugin for libgmyth to autodetect Myth backends via UPNP

Alternatives

Package Version Architecture Repository
lib64gmyth-upnp0 - - -

Requires

Name Value
libc.so.6(GLIBC_2.2.5)(64bit) -
libglib-2.0.so.0()(64bit) -
libgmyth.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libixml.so.2()(64bit) -
libupnp.so.6()(64bit) -

Provides

Name Value
libgmythupnp.so.0()(64bit) -

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package lib64gmyth-upnp0-0.7.1-3-omv2015.0.x86_64.rpm
Source Package gmyth-upnp-0.7.1-3.src.rpm

Install Howto

  1. Enable the repository in Software Repository Picker:
    # om-repo-picker
  2. Install lib64gmyth-upnp0 rpm package:
    # dnf --refresh install lib64gmyth-upnp0

Files

Path
/usr/lib64/libgmythupnp.so.0
/usr/lib64/libgmythupnp.so.0.0.0

See Also

Package Description
lib64gmyth0-0.7.1-8-omv2013.0.x86_64.rpm Library files for MythTV remote access
lib64gnash-devel-0.8.10-9-omv2014.1.x86_64.rpm Headers of gnash for development
lib64gnash0-0.8.10-9-omv2014.1.x86_64.rpm gnash library
lib64gnome2-devel-2.32.1-19-omv2015.0.x86_64.rpm Development libraries, include files for GNOME
lib64gnome2_0-2.32.1-19-omv2015.0.x86_64.rpm Dynamic libraries for GNOME applications
lib64gnome32-1.4.2-28-omv2013.0.x86_64.rpm Libraries and headers for GNOME application development
lib64gnome32-devel-1.4.2-28-omv2013.0.x86_64.rpm Libraries and headers for GNOME application development
lib64gnomeprint2-2-devel-2.18.8-13-omv2015.0.x86_64.rpm Development libraries, include files for GNOME print
lib64gnomeprint2-2_0-2.18.8-13-omv2015.0.x86_64.rpm Library for GNOME print support
lib64gnomeprintui2-2-devel-2.18.6-14-omv2015.0.x86_64.rpm Development libraries, include files for GNOME print
lib64gnomeprintui2-2_0-2.18.6-14-omv2015.0.x86_64.rpm Library for GNOME print support
lib64gnomeui2-devel-2.24.5-19-omv4000.x86_64.rpm Development libraries, include files for GNOME
lib64gnomeui2_0-2.24.5-19-omv4000.x86_64.rpm GNOME libraries
lib64gnomoradio-audio0-0.15.1-11-omv2015.0.x86_64.rpm Dynamic library from gnomoradio
lib64gnomoradio-devel-0.15.1-11-omv2015.0.x86_64.rpm Header files and static libraries from gnomoradio
Advertisement
Advertisement