lib64flatzebra-devel-0.1.6-2-omv2015.0.x86_64.rpm


Advertisement

Description

lib64flatzebra-devel - Headers for developing programs that will use flatzebra

Property Value
Distribution OpenMandriva Lx 4.0
Repository OpenMandriva Unsupported Release x86_64
Package filename lib64flatzebra-devel-0.1.6-2-omv2015.0.x86_64.rpm
Package name lib64flatzebra-devel
Package version 0.1.6
Package release 2-omv2015.0
Package architecture x86_64
Package type rpm
Category Development/C
Homepage http://sarrazip.com/dev/burgerspace.html
License GPLv2
Maintainer -
Download size 15.54 KB
Installed size 59.21 KB
This package contains the headers that programmers will need to develop
applications which will use flatzebra.

Alternatives

Package Version Architecture Repository
lib64flatzebra-devel - - -

Requires

Name Value
devel(libSDL-1.2(64bit)) -
devel(libSDL_image-1.2(64bit)) -
devel(libSDL_mixer-1.2(64bit)) -
devel(libgcc_s(64bit)) -
devel(libstdc++(64bit)) -
lib64flatzebra0.1_2 = 0.1.6-2

Provides

Name Value
devel(libflatzebra-0.1(64bit)) -
flatzebra-devel = 0.1.6-2
pkgconfig(flatzebra-0.1) = 0.1.6

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package lib64flatzebra-devel-0.1.6-2-omv2015.0.x86_64.rpm
Source Package flatzebra-0.1.6-2.src.rpm

Install Howto

  1. Enable the repository in Software Repository Picker:
    # om-repo-picker
  2. Install lib64flatzebra-devel rpm package:
    # dnf install lib64flatzebra-devel

Files

Path
/usr/include/flatzebra-0.1/
/usr/include/flatzebra-0.1/flatzebra/Couple.h
/usr/include/flatzebra-0.1/flatzebra/GameEngine.h
/usr/include/flatzebra-0.1/flatzebra/Joystick.h
/usr/include/flatzebra-0.1/flatzebra/KeyState.h
/usr/include/flatzebra-0.1/flatzebra/PixmapArray.h
/usr/include/flatzebra-0.1/flatzebra/PixmapLoadError.h
/usr/include/flatzebra-0.1/flatzebra/RCouple.h
/usr/include/flatzebra-0.1/flatzebra/RSprite.h
/usr/include/flatzebra-0.1/flatzebra/SoundMixer.h
/usr/include/flatzebra-0.1/flatzebra/Sprite.h
/usr/lib64/libflatzebra-0.1.so
/usr/lib64/pkgconfig/flatzebra-0.1.pc

See Also

Package Description
lib64flatzebra0.1_2-0.1.6-2-omv2015.0.x86_64.rpm Main library for flatzebra
lib64flickcurl-devel-1.23-2-omv2015.0.x86_64.rpm Development files for lib64flickcurl0
lib64flickcurl-devel-1.26-1-omv4000.x86_64.rpm Development files for lib64flickcurl0
lib64flickcurl0-1.23-2-omv2015.0.x86_64.rpm C library for the Flickr API
lib64flickcurl0-1.26-1-omv4000.x86_64.rpm C library for the Flickr API
lib64florence-devel-0.6.3-2-omv2015.0.x86_64.rpm Development files for florence
lib64florence1.0_1-0.6.3-2-omv2015.0.x86_64.rpm Shared library for florence
lib64flowcanvas-devel-0.7.1-5-mdk2014.1.x86_64.rpm Development files for flowcanvas
lib64flowcanvas5-0.7.1-5-mdk2014.1.x86_64.rpm An interactive Gtkmm/Gnomecanvasmm widget library
lib64format-devel-1.5-6-omv2013.0.x86_64.rpm Static library and header files for the libformat library
lib64format2-1.5-6-omv2013.0.x86_64.rpm A library for HTML syntax highlighting of source code
lib64fox-devel-1.7.64-1-omv4000.x86_64.rpm FOX header files
lib64fox1.7-1.7.64-1-omv4000.x86_64.rpm The FOX C++ GUI Toolkit - Libraries
lib64fplll-devel-4.0.4-3-omv2015.0.x86_64.rpm libfplll libraries, includes, etc
lib64fplll0-4.0.4-3-omv2015.0.x86_64.rpm libfplll shared libraries
Advertisement
Advertisement