lib64flaim5.2-4.9.1052-4-omv2015.0.x86_64.rpm


Advertisement

Description

lib64flaim5.2 - Embeddable cross-platform database engine

Property Value
Distribution OpenMandriva Lx 4.0
Repository OpenMandriva Unsupported Release x86_64
Package filename lib64flaim5.2-4.9.1052-4-omv2015.0.x86_64.rpm
Package name lib64flaim5.2
Package version 4.9.1052
Package release 4-omv2015.0
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://forge.novell.com/modules/xfmod/project/?flaim
License GPLv2+
Maintainer -
Download size 565.52 KB
Installed size 1.54 MB
FLAIM is an embeddable cross-platform database engine that provides a
rich, powerful, easy-to-use feature set. It is the database engine used
by Novell eDirectory. It has proven to be highly scalable, reliable,
and robust. It is available on a wide variety of 32 bit and 64 bit
platforms.

Alternatives

Package Version Architecture Repository
lib64flaim5.2 - - -

Requires

Name Value
libc.so.6(GLIBC_2.15)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libncursesw.so.6()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
librt.so.1()(64bit) -
librt.so.1(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -

Provides

Name Value
libflaim.so.5.2()(64bit) -

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package lib64flaim5.2-4.9.1052-4-omv2015.0.x86_64.rpm
Source Package libflaim-4.9.1052-4.src.rpm

Install Howto

  1. Enable the repository in Software Repository Picker:
    # om-repo-picker
  2. Install lib64flaim5.2 rpm package:
    # dnf install lib64flaim5.2

Files

Path
/usr/lib64/libflaim.so.5
/usr/lib64/libflaim.so.5.2
/usr/share/doc/lib64flaim5.2/COPYING
/usr/share/doc/lib64flaim5.2/COPYRIGHT

See Also

Package Description
lib64flatzebra-devel-0.1.6-2-omv2015.0.x86_64.rpm Headers for developing programs that will use flatzebra
lib64flatzebra0.1_2-0.1.6-2-omv2015.0.x86_64.rpm Main library for flatzebra
lib64flickcurl-devel-1.23-2-omv2015.0.x86_64.rpm Development files for lib64flickcurl0
lib64flickcurl-devel-1.26-1-omv4000.x86_64.rpm Development files for lib64flickcurl0
lib64flickcurl0-1.23-2-omv2015.0.x86_64.rpm C library for the Flickr API
lib64flickcurl0-1.26-1-omv4000.x86_64.rpm C library for the Flickr API
lib64florence-devel-0.6.3-2-omv2015.0.x86_64.rpm Development files for florence
lib64florence1.0_1-0.6.3-2-omv2015.0.x86_64.rpm Shared library for florence
lib64flowcanvas-devel-0.7.1-5-mdk2014.1.x86_64.rpm Development files for flowcanvas
lib64flowcanvas5-0.7.1-5-mdk2014.1.x86_64.rpm An interactive Gtkmm/Gnomecanvasmm widget library
lib64format-devel-1.5-6-omv2013.0.x86_64.rpm Static library and header files for the libformat library
lib64format2-1.5-6-omv2013.0.x86_64.rpm A library for HTML syntax highlighting of source code
lib64fox-devel-1.7.64-1-omv4000.x86_64.rpm FOX header files
lib64fox1.7-1.7.64-1-omv4000.x86_64.rpm The FOX C++ GUI Toolkit - Libraries
lib64fplll-devel-4.0.4-3-omv2015.0.x86_64.rpm libfplll libraries, includes, etc
Advertisement
Advertisement