lib64fidoconf1.4-devel-1.4.0-5-omv2015.0.x86_64.rpm


Advertisement

Description

lib64fidoconf1.4-devel - Library to access the fidoconfig, development files

Property Value
Distribution OpenMandriva Lx 4.0
Repository OpenMandriva Unsupported Release x86_64
Package filename lib64fidoconf1.4-devel-1.4.0-5-omv2015.0.x86_64.rpm
Package name lib64fidoconf1.4-devel
Package version 1.4.0
Package release 5-omv2015.0
Package architecture x86_64
Package type rpm
Category Development/Other
Homepage http://sourceforge.net/projects/husky/
License GPL
Maintainer -
Download size 286.87 KB
Installed size 882.22 KB
The design goal of fidoconfig was to provide one config-file for several
different fido software packages like editor, tosser etc.
An additional aim was to have one library (fidoconfig) which can be used by
all programs.
The advantage is you only have to edit one config-file, so changing your
system is much easier than with common software packages. Also bugs can only
creep in one library and not in thousands over thousands libraries.
This Package contains the Development Files. Only needed if you want to
compile the Husky-Programs yourself

Alternatives

Package Version Architecture Repository
lib64fidoconf1.4-devel-1.4.0-5-omv4000.x86_64.rpm 1.4.0 x86_64 OpenMandriva Unsupported Release
lib64fidoconf1.4-devel - - -

Requires

Name Value
lib64fidoconf1.4 = 1.4.0-5

Provides

Name Value
devel(libfidoconfig(64bit)) -
fidoconf-devel = 1.4.0-5
libfidoconf-devel = 1.4.0-5

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package lib64fidoconf1.4-devel-1.4.0-5-omv2015.0.x86_64.rpm
Source Package fidoconf-1.4.0-5.src.rpm

Install Howto

  1. Enable the repository in Software Repository Picker:
    # om-repo-picker
  2. Install lib64fidoconf1.4-devel rpm package:
    # dnf --refresh install lib64fidoconf1.4-devel

Files

Path
/usr/include/fidoconf/adcase.h
/usr/include/fidoconf/afixcmd.h
/usr/include/fidoconf/arealist.h
/usr/include/fidoconf/areatree.h
/usr/include/fidoconf/common.h
/usr/include/fidoconf/crc.h
/usr/include/fidoconf/dirlayer.h
/usr/include/fidoconf/fidoconf.h
/usr/include/fidoconf/fidoconf.pas
/usr/include/fidoconf/findtok.h
/usr/include/fidoconf/log.h
/usr/include/fidoconf/recode.h
/usr/include/fidoconf/temp.h
/usr/include/fidoconf/tree.h
/usr/include/fidoconf/typesize.h
/usr/include/fidoconf/version.h
/usr/include/fidoconf/xstr.h
/usr/lib64/libfidoconfig.a
/usr/lib64/libfidoconfig.so

See Also

Package Description
lib64fife-devel-0.3.4-1-omv2014.1.x86_64.rpm Development package for fife
lib64fife-static-devel-0.3.4-1-omv2014.1.x86_64.rpm Static library for fife development
lib64fife0-0.3.4-1-omv2014.1.x86_64.rpm Shared libs for fife
lib64fishsound-devel-1.0.0-2-omv2013.0.x86_64.rpm Simple programming interface that wraps Xiph.Org audio codecs
lib64fishsound1-1.0.0-2-omv2013.0.x86_64.rpm Simple programming interface that wraps Xiph.Org audio codecs
lib64fityk-devel-0.9.8-2-omv2015.0.x86_64.rpm Headers for developing programs that will use fityk
lib64fityk3-0.9.8-2-omv2015.0.x86_64.rpm Main library for fityk
lib64flaim-devel-4.9.1052-4-omv2015.0.x86_64.rpm libflaim library headers
lib64flaim5.2-4.9.1052-4-omv2015.0.x86_64.rpm Embeddable cross-platform database engine
lib64flatzebra-devel-0.1.6-2-omv2015.0.x86_64.rpm Headers for developing programs that will use flatzebra
lib64flatzebra0.1_2-0.1.6-2-omv2015.0.x86_64.rpm Main library for flatzebra
lib64flickcurl-devel-1.23-2-omv2015.0.x86_64.rpm Development files for lib64flickcurl0
lib64flickcurl-devel-1.26-1-omv4000.x86_64.rpm Development files for lib64flickcurl0
lib64flickcurl0-1.23-2-omv2015.0.x86_64.rpm C library for the Flickr API
lib64flickcurl0-1.26-1-omv4000.x86_64.rpm C library for the Flickr API
Advertisement
Advertisement