lib64VibeCore-devel-0.9.0-1-omv3001.x86_64.rpm


Advertisement

Description

lib64VibeCore-devel - Development files for vibe

Property Value
Distribution OpenMandriva Lx 4.0
Repository OpenMandriva Unsupported Release x86_64
Package filename lib64VibeCore-devel-0.9.0-1-omv3001.x86_64.rpm
Package name lib64VibeCore-devel
Package version 0.9.0
Package release 1-omv3001
Package architecture x86_64
Package type rpm
Category Development/C
Homepage https://github.com/lirios/
License LGPLv3
Maintainer -
Download size 21.00 KB
Installed size 61.06 KB
Components for Qt Quick applications with Material Design and Universal
development files

Alternatives

Package Version Architecture Repository
lib64VibeCore-devel - - -

Requires

Name Value
devel(libQt5Core(64bit)) -
devel(libQt5DBus(64bit)) -
devel(libQt5Gui(64bit)) -
devel(libQt5Qml(64bit)) -
devel(libQt5Xdg(64bit)) -
devel(libgio-2.0(64bit)) -
devel(libglib-2.0(64bit)) -
devel(libgobject-2.0(64bit)) -
devel(libstdc++(64bit)) -

Provides

Name Value
cmake(Vibe) -
devel(libVibeCore(64bit)) -
devel(libVibeSettings(64bit)) -

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package lib64VibeCore-devel-0.9.0-1-omv3001.x86_64.rpm
Source Package vibe-0.9.0-1.src.rpm

Install Howto

  1. Enable the repository in Software Repository Picker:
    # om-repo-picker
  2. Install lib64VibeCore-devel rpm package:
    # dnf --refresh install lib64VibeCore-devel

Files

Path
/usr/include/Vibe/
/usr/include/Vibe/Core/DBusService
/usr/include/Vibe/Core/DesktopFile
/usr/include/Vibe/Core/DesktopFileAction
/usr/include/Vibe/Core/KFormat
/usr/include/Vibe/Core/Notification
/usr/include/Vibe/Core/QObjectListModel
/usr/include/Vibe/Core/QQuickList
/usr/include/Vibe/Settings/QGSettings
/usr/include/Vibe/core/dbusservice.h
/usr/include/Vibe/core/desktopfile.h
/usr/include/Vibe/core/desktopfileaction.h
/usr/include/Vibe/core/kformat.h
/usr/include/Vibe/core/notification.h
/usr/include/Vibe/core/qobjectlistmodel.h
/usr/include/Vibe/core/qquicklist.h
/usr/include/Vibe/core/vibe_core_export.h
/usr/include/Vibe/settings/qgsettings.h
/usr/include/Vibe/settings/vibe_settings_export.h
/usr/include/Vibe/vibe/vibe_version.h
/usr/lib64/libVibeCore.so
/usr/lib64/libVibeSettings.so
/usr/lib64/cmake/Vibe/VibeConfig.cmake
/usr/lib64/cmake/Vibe/VibeConfigVersion.cmake
/usr/lib64/cmake/Vibe/VibeCoreTargets-relwithdebinfo.cmake
/usr/lib64/cmake/Vibe/VibeCoreTargets.cmake
/usr/lib64/cmake/Vibe/VibeSettingsTargets-relwithdebinfo.cmake
/usr/lib64/cmake/Vibe/VibeSettingsTargets.cmake
/usr/lib64/cmake/Vibe/VibeTranslationLoader.cmake
/usr/lib64/cmake/Vibe/VibeTranslationLoader.cpp.in
/usr/lib64/cmake/Vibe/VibeTranslations.cmake

See Also

Package Description
lib64VibeCore0-0.9.0-1-omv3001.x86_64.rpm Library for vibe
lib64VibeSettings0-0.9.0-1-omv3001.x86_64.rpm Library for vibe
lib64WINGs-devel-0.95.8-1-omv4000.x86_64.rpm WINGs Is Not GNUstep
lib64WINGs-static-devel-0.95.2-3-omv2013.0.x86_64.rpm WINGs Is Not GNUstep
lib64WINGs2-0.95.8-1-omv4000.x86_64.rpm WINGs Is Not GNUstep
lib64WMaker-devel-0.95.8-1-omv4000.x86_64.rpm Development files for the WindowMaker window manager
lib64WMaker1-0.95.8-1-omv4000.x86_64.rpm WindowMaker core library
lib64XawM-devel-1.5u-10-omv2013.0.x86_64.rpm Widget based on Xaw3d
lib64XawM1-1.5u-10-omv2013.0.x86_64.rpm Widget based on Xaw3d
lib64Xbae-devel-4.60.4-8-omv2015.0.x86_64.rpm Development tools for programs which will use the Xbae library
lib64Xbae4-4.60.4-8-omv2015.0.x86_64.rpm Xbae Widget Set
lib64aacs-devel-0.9.0-1-omv4000.x86_64.rpm libaacs development files
lib64aacs-static-devel-0.9.0-1-omv4000.x86_64.rpm libaacs development static lib
lib64aacs0-0.9.0-1-omv4000.x86_64.rpm implementation of the libaacs standard
lib64aal-1.0_5-1.0.5-6-omv2013.0.x86_64.rpm Library for Reiser4 filesystem
Advertisement
Advertisement