lib64Utils1-15.02.01-4-omv2015.0.x86_64.rpm


Advertisement

Description

lib64Utils1 - Library for GCS

Property Value
Distribution OpenMandriva Lx 4.0
Repository OpenMandriva Unsupported Release x86_64
Package filename lib64Utils1-15.02.01-4-omv2015.0.x86_64.rpm
Package name lib64Utils1
Package version 15.02.01
Package release 4-omv2015.0
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage https://www.openpilot.org/
License GPLv2+
Maintainer -
Download size 166.01 KB
Installed size 704.24 KB
OpenPilot is a next-generation Open Source UAV autopilot
created by the OpenPilot Community.

Alternatives

Package Version Architecture Repository
lib64Utils1 - - -

Requires

Name Value
libGL.so.1()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Network.so.5()(64bit) -
libQt5OpenGL.so.5()(64bit) -
libQt5Quick.so.5()(64bit) -
libQt5Svg.so.5()(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Xml.so.5()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -

Provides

Name Value
libUtils.so.1()(64bit) -

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package lib64Utils1-15.02.01-4-omv2015.0.x86_64.rpm
Source Package OpenPilot-15.02.01-4.src.rpm

Install Howto

  1. Enable the repository in Software Repository Picker:
    # om-repo-picker
  2. Install lib64Utils1 rpm package:
    # dnf install lib64Utils1

Files

Path
/usr/lib64/openpilotgcs/libUtils.so.1
/usr/lib64/openpilotgcs/libUtils.so.1.0
/usr/lib64/openpilotgcs/libUtils.so.1.0.0

Changelog

2015-05-13 - Alexander Khryukin <alexander@mezon.ru> 15.02.01-4
- (c41f2eb) fix hardcoded lib path

See Also

Package Description
lib64VersionInfo1-15.02.01-4-omv2015.0.x86_64.rpm Library for GCS
lib64VibeCore-devel-0.9.0-1-omv3001.x86_64.rpm Development files for vibe
lib64VibeCore0-0.9.0-1-omv3001.x86_64.rpm Library for vibe
lib64VibeSettings0-0.9.0-1-omv3001.x86_64.rpm Library for vibe
lib64WINGs-devel-0.95.8-1-omv4000.x86_64.rpm WINGs Is Not GNUstep
lib64WINGs-static-devel-0.95.2-3-omv2013.0.x86_64.rpm WINGs Is Not GNUstep
lib64WINGs2-0.95.8-1-omv4000.x86_64.rpm WINGs Is Not GNUstep
lib64WMaker-devel-0.95.8-1-omv4000.x86_64.rpm Development files for the WindowMaker window manager
lib64WMaker1-0.95.8-1-omv4000.x86_64.rpm WindowMaker core library
lib64XawM-devel-1.5u-10-omv2013.0.x86_64.rpm Widget based on Xaw3d
lib64XawM1-1.5u-10-omv2013.0.x86_64.rpm Widget based on Xaw3d
lib64Xbae-devel-4.60.4-8-omv2015.0.x86_64.rpm Development tools for programs which will use the Xbae library
lib64Xbae4-4.60.4-8-omv2015.0.x86_64.rpm Xbae Widget Set
lib64aacs-devel-0.9.0-1-omv4000.x86_64.rpm libaacs development files
lib64aacs-static-devel-0.9.0-1-omv4000.x86_64.rpm libaacs development static lib
Advertisement
Advertisement