lib64QtConcurrent1-15.02.01-4-omv2015.0.x86_64.rpm


Advertisement

Description

lib64QtConcurrent1 - Library for GCS

Property Value
Distribution OpenMandriva Lx 4.0
Repository OpenMandriva Unsupported Release x86_64
Package filename lib64QtConcurrent1-15.02.01-4-omv2015.0.x86_64.rpm
Package name lib64QtConcurrent1
Package version 15.02.01
Package release 4-omv2015.0
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage https://www.openpilot.org/
License GPLv2+
Maintainer -
Download size 7.44 KB
Installed size 14.58 KB
OpenPilot is a next-generation Open Source UAV autopilot
created by the OpenPilot Community.

Alternatives

Package Version Architecture Repository
lib64QtConcurrent1 - - -

Requires

Name Value
libQt5Core.so.5()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -

Provides

Name Value
libQtConcurrent.so.1()(64bit) -

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package lib64QtConcurrent1-15.02.01-4-omv2015.0.x86_64.rpm
Source Package OpenPilot-15.02.01-4.src.rpm

Install Howto

  1. Enable the repository in Software Repository Picker:
    # om-repo-picker
  2. Install lib64QtConcurrent1 rpm package:
    # dnf --refresh install lib64QtConcurrent1

Files

Path
/usr/lib64/openpilotgcs/libQtConcurrent.so.1
/usr/lib64/openpilotgcs/libQtConcurrent.so.1.0
/usr/lib64/openpilotgcs/libQtConcurrent.so.1.0.0

Changelog

2015-05-13 - Alexander Khryukin <alexander@mezon.ru> 15.02.01-4
- (c41f2eb) fix hardcoded lib path

See Also

Package Description
lib64Qwt1-15.02.01-4-omv2015.0.x86_64.rpm Library for GCS
lib64SC-devel-2.3.1-17-omv2015.0.x86_64.rpm Main libraries for mpqc
lib64SC7-2.3.1-17-omv2015.0.x86_64.rpm Main libraries for mpqc
lib64SDLmm-devel-0.1.8-18-omv2015.0.x86_64.rpm Headers for developing programs that will use SDLmm
lib64SDLmm0.1_8-0.1.8-18-omv2015.0.x86_64.rpm Main library for SDLmm
lib64SimGearCore2018.2.2-2018.2.2-1-omv4000.x86_64.rpm Shared library for SimGear
lib64SimGearCore3.4.0-3.4.0-3-omv2015.0.x86_64.rpm Shared library for SimGear
lib64SimGearScene2018.2.2-2018.2.2-1-omv4000.x86_64.rpm Shared library for SimGear
lib64SimGearScene3.4.0-3.4.0-3-omv2015.0.x86_64.rpm Shared library for SimGear
lib64Utils1-15.02.01-4-omv2015.0.x86_64.rpm Library for GCS
lib64VersionInfo1-15.02.01-4-omv2015.0.x86_64.rpm Library for GCS
lib64VibeCore-devel-0.9.0-1-omv3001.x86_64.rpm Development files for vibe
lib64VibeCore0-0.9.0-1-omv3001.x86_64.rpm Library for vibe
lib64VibeSettings0-0.9.0-1-omv3001.x86_64.rpm Library for vibe
lib64WINGs-devel-0.95.8-1-omv4000.x86_64.rpm WINGs Is Not GNUstep
Advertisement
Advertisement