gap-core-4.7.2-1-omv2015.0.x86_64.rpm


Advertisement

Description

gap-core - GAP core components

Property Value
Distribution OpenMandriva Lx 4.0
Repository OpenMandriva Unsupported Release x86_64
Package filename gap-core-4.7.2-1-omv2015.0.x86_64.rpm
Package name gap-core
Package version 4.7.2
Package release 1-omv2015.0
Package architecture x86_64
Package type rpm
Homepage http://www.gap-system.org/
License GPLv2+
Maintainer -
Download size 570.02 KB
Installed size 1.57 MB
This package contains the core GAP system.

Alternatives

Package Version Architecture Repository
gap-core-4.7.2-1-omv4000.x86_64.rpm 4.7.2 x86_64 OpenMandriva Unsupported Release
gap-core-4.7.2-1-omv4000.i686.rpm 4.7.2 i686 OpenMandriva Unsupported Release
gap-core-4.7.2-1-omv2015.0.i586.rpm 4.7.2 i586 OpenMandriva Unsupported Release
gap-core - - -

Requires

Name Value
GAPDoc -
gap-libs = 4.7.2-1
gzip -
hicolor-icon-theme -
libc.so.6(GLIBC_2.15)(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libgmp.so.10()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libreadline.so.6()(64bit) -
libutil.so.1()(64bit) -
libutil.so.1(GLIBC_2.2.5)(64bit) -

Provides

Name Value
mimehandler(application/x-gap) -

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package gap-core-4.7.2-1-omv2015.0.x86_64.rpm
Source Package gap-4.7.2-1.src.rpm

Install Howto

  1. Enable the repository in Software Repository Picker:
    # om-repo-picker
  2. Install gap-core rpm package:
    # dnf install gap-core

Files

Path
/usr/bin/gap
/usr/bin/update-gap-workspace
/usr/lib/gap/sysinfo.gap
/usr/lib/gap/sysinfo.gap-default64
/usr/lib/gap/pkg/
/usr/share/applications/gap.desktop
/usr/share/doc/gap-core/README.fedora
/usr/share/icons/hicolor/32x32/gap.png
/usr/share/man/man1/gap.1.xz
/usr/share/man/man1/update-gap-workspace.1.xz
/usr/share/mime/packages/gap.xml
/var/lib/gap/workspace

Changelog

2014-01-29 - pcpa <paulo.cesar.pereira.de.andrade@gmail.com> 4.7.2-1
+ Revision: c912c1c
- Update to latest upstream release

See Also

Package Description
gap-devel-4.7.2-1-omv2015.0.x86_64.rpm GAP compiler and development files
gap-devel-4.7.2-1-omv4000.x86_64.rpm GAP compiler and development files
gap-io-4.2-5.0-omv2014.1.x86_64.rpm Unix I/O functionality for GAP
gap-io-4.2-5.0-omv4000.x86_64.rpm Unix I/O functionality for GAP
gap-libs-4.7.2-1-omv2015.0.noarch.rpm Essential GAP libraries
gap-libs-4.7.2-1-omv4000.noarch.rpm Essential GAP libraries
gap-online-help-4.7.2-1-omv2015.0.noarch.rpm Online help for GAP
gap-online-help-4.7.2-1-omv4000.noarch.rpm Online help for GAP
gap-sonata-2.6-2.0-omv2015.0.noarch.rpm GAP package for systems of nearrings
gap-sonata-2.6-2.0-omv4000.noarch.rpm GAP package for systems of nearrings
gap-table-of-marks-1.2.2-4.0-omv2015.0.noarch.rpm GAP Table of Marks package
gap-table-of-marks-1.2.2-4.0-omv4000.noarch.rpm GAP Table of Marks package
gap-vim-4.7.2-1-omv2015.0.noarch.rpm Edit GAP files with VIM
gap-vim-4.7.2-1-omv4000.noarch.rpm Edit GAP files with VIM
gapcmon-0.8.9-1-omv2013.0.x86_64.rpm Utility for monitoring the operation of UPSs controlled by apcupsd
Advertisement
Advertisement