stoqdrivers-1.0-1-omv2015.0.noarch.rpm


Advertisement

Description

stoqdrivers - Fiscal driver collection

Property Value
Distribution OpenMandriva Lx 4.0
Repository OpenMandriva Unsupported Release i586
Package filename stoqdrivers-1.0-1-omv2015.0.noarch.rpm
Package name stoqdrivers
Package version 1.0
Package release 1-omv2015.0
Package architecture noarch
Package type rpm
Category System/Libraries
Homepage http://www.stoq.com.br/
License LGPL
Maintainer -
Download size 95.78 KB
Installed size 476.95 KB
This is a powerful collection of device drivers written in Python and totally
focused on retail systems. Stoqdrivers also offers an unified API for devices
like fiscal printers which makes it easy to embed in many applications.

Alternatives

Package Version Architecture Repository
stoqdrivers-1.0-1-omv2015.0.noarch.rpm 1.0 noarch OpenMandriva Unsupported Release
stoqdrivers - - -

Requires

Name Value
python(abi) = 2.7
python-kiwi >= 1.9.27
python2-serial >= 2.2
python2-zope-interface >= 3.0.1
pythonegg(kiwi) >= 1.9.41
pythonegg(pyserial) >= 2.2
pythonegg(qrcode) >= 4.0.1
pythonegg(zope.interface) >= 3.0

Provides

Name Value
pythonegg(stoqdrivers) = 1.0
stoqdrivers = 1.0-1:2015.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package stoqdrivers-1.0-1-omv2015.0.noarch.rpm
Source Package stoqdrivers-1.0-1.src.rpm

Install Howto

  1. Enable the repository in Software Repository Picker:
    # om-repo-picker
  2. Install stoqdrivers rpm package:
    # dnf --refresh install stoqdrivers

Files

Path
/usr/lib/python2.7/site-packages/stoqdrivers/__init__.py
/usr/lib/python2.7/site-packages/stoqdrivers/__installed__.py
/usr/lib/python2.7/site-packages/stoqdrivers/abicomp.py
/usr/lib/python2.7/site-packages/stoqdrivers/base.py
/usr/lib/python2.7/site-packages/stoqdrivers/configparser.py
/usr/lib/python2.7/site-packages/stoqdrivers/constants.py
/usr/lib/python2.7/site-packages/stoqdrivers/enum.py
/usr/lib/python2.7/site-packages/stoqdrivers/escp.py
/usr/lib/python2.7/site-packages/stoqdrivers/exceptions.py
/usr/lib/python2.7/site-packages/stoqdrivers/interfaces.py
/usr/lib/python2.7/site-packages/stoqdrivers/serialbase.py
/usr/lib/python2.7/site-packages/stoqdrivers/translation.py
/usr/lib/python2.7/site-packages/stoqdrivers/utils.py
/usr/lib/python2.7/site-packages/stoqdrivers-1.0-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/stoqdrivers-1.0-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/stoqdrivers-1.0-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/stoqdrivers-1.0-py2.7.egg-info/requires.txt
/usr/lib/python2.7/site-packages/stoqdrivers-1.0-py2.7.egg-info/top_level.txt
/usr/lib/python2.7/site-packages/stoqdrivers/devices/__init__.py
/usr/lib/python2.7/site-packages/stoqdrivers/printers/__init__.py
/usr/lib/python2.7/site-packages/stoqdrivers/printers/base.py
/usr/lib/python2.7/site-packages/stoqdrivers/printers/capabilities.py
/usr/lib/python2.7/site-packages/stoqdrivers/printers/cheque.py
/usr/lib/python2.7/site-packages/stoqdrivers/printers/fiscal.py
/usr/lib/python2.7/site-packages/stoqdrivers/printers/nonfiscal.py
/usr/lib/python2.7/site-packages/stoqdrivers/printers/bematech/DP20C.py
/usr/lib/python2.7/site-packages/stoqdrivers/printers/bematech/MP20.py
/usr/lib/python2.7/site-packages/stoqdrivers/printers/bematech/MP2100.py
/usr/lib/python2.7/site-packages/stoqdrivers/printers/bematech/MP2100TH.py
/usr/lib/python2.7/site-packages/stoqdrivers/printers/bematech/MP25.py
/usr/lib/python2.7/site-packages/stoqdrivers/printers/bematech/__init__.py
/usr/lib/python2.7/site-packages/stoqdrivers/printers/daruma/DR700.py
/usr/lib/python2.7/site-packages/stoqdrivers/printers/daruma/FS2100.py
/usr/lib/python2.7/site-packages/stoqdrivers/printers/daruma/FS345.py
/usr/lib/python2.7/site-packages/stoqdrivers/printers/daruma/FS600MFD.py
/usr/lib/python2.7/site-packages/stoqdrivers/printers/daruma/__init__.py
/usr/lib/python2.7/site-packages/stoqdrivers/printers/dataregis/EP375.py
/usr/lib/python2.7/site-packages/stoqdrivers/printers/dataregis/Quick.py
/usr/lib/python2.7/site-packages/stoqdrivers/printers/dataregis/__init__.py
/usr/lib/python2.7/site-packages/stoqdrivers/printers/elgin/I9.py
/usr/lib/python2.7/site-packages/stoqdrivers/printers/elgin/KFiscal.py
/usr/lib/python2.7/site-packages/stoqdrivers/printers/elgin/__init__.py
/usr/lib/python2.7/site-packages/stoqdrivers/printers/epson/FBII.py
/usr/lib/python2.7/site-packages/stoqdrivers/printers/epson/FBIII.py
/usr/lib/python2.7/site-packages/stoqdrivers/printers/epson/__init__.py
/usr/lib/python2.7/site-packages/stoqdrivers/printers/fiscnet/FiscNetECF.py
/usr/lib/python2.7/site-packages/stoqdrivers/printers/fiscnet/__init__.py
/usr/lib/python2.7/site-packages/stoqdrivers/printers/perto/Pay2023.py
/usr/lib/python2.7/site-packages/stoqdrivers/printers/perto/__init__.py
/usr/lib/python2.7/site-packages/stoqdrivers/printers/virtual/Simple.py
/usr/lib/python2.7/site-packages/stoqdrivers/printers/virtual/__init__.py
/usr/lib/python2.7/site-packages/stoqdrivers/readers/__init__.py
/usr/lib/python2.7/site-packages/stoqdrivers/readers/barcode/__init__.py
/usr/lib/python2.7/site-packages/stoqdrivers/readers/barcode/base.py
/usr/lib/python2.7/site-packages/stoqdrivers/readers/barcode/reader.py
/usr/lib/python2.7/site-packages/stoqdrivers/readers/barcode/metrologic/MC630.py
/usr/lib/python2.7/site-packages/stoqdrivers/readers/barcode/metrologic/__init__.py
/usr/lib/python2.7/site-packages/stoqdrivers/scales/__init__.py
/usr/lib/python2.7/site-packages/stoqdrivers/scales/base.py
/usr/lib/python2.7/site-packages/stoqdrivers/scales/scales.py
/usr/lib/python2.7/site-packages/stoqdrivers/scales/toledo/PrixIII.py
/usr/lib/python2.7/site-packages/stoqdrivers/scales/toledo/__init__.py
/usr/share/doc/stoqdrivers/AUTHORS
/usr/share/doc/stoqdrivers/COPYING
/usr/share/doc/stoqdrivers/ChangeLog
/usr/share/doc/stoqdrivers/NEWS
/usr/share/doc/stoqdrivers/README
/usr/share/locale/es_ES/LC_MESSAGES/stoqdrivers.mo
/usr/share/locale/pt_BR/LC_MESSAGES/stoqdrivers.mo
/usr/share/stoqdrivers/conf/bematech.ini
/usr/share/stoqdrivers/conf/dataregis.ini
/usr/share/stoqdrivers/conf/perto.ini

See Also

Package Description
stow-2.2.0-2-omv2015.0.noarch.rpm Separate software packages manager
stratagus-2.2.7-1-omv2013.0.i586.rpm A real time strategy game engine
stratagus-devel-2.2.7-1-omv2013.0.noarch.rpm Development files for stratagus
streamripper-1.64.6-3-omv2013.0.i586.rpm Audio stream recorder
stress-1.0.4-2-omv2015.0.i586.rpm A tool which imposes a configurable amount of load on your system
stress-1.0.4-2-omv4000.i686.rpm A tool which imposes a configurable amount of load on your system
strongswan-5.1.1-3-omv2015.0.i586.rpm IPSEC implementation
strongswan-charon-nm-5.1.1-3-omv2015.0.i586.rpm NetworkManager plugin for Strongswan
strongswan-tnc-imcvs-5.1.1-3-omv2015.0.i586.rpm Trusted network connect (TNC)'s IMC/IMV functionality
stun-client-0.96-7-omv2015.0.i586.rpm STUN client
stun-client-0.96-7-omv4000.i686.rpm STUN client
stun-server-0.96-7-omv2015.0.i586.rpm STUN server
stun-server-0.96-7-omv4000.i686.rpm STUN server
sub2srt-0.5.3-3-omv2015.0.noarch.rpm Convert subtitles from .sub to subviewer .srt format
sub2srt-0.5.3-3-omv4000.noarch.rpm Convert subtitles from .sub to subviewer .srt format
Advertisement
Advertisement