rubygem-vte-1.1.5-2-omv2013.0.i586.rpm


Advertisement

Description

rubygem-vte - Ruby binding of VTE

Property Value
Distribution OpenMandriva Lx 4.0
Repository OpenMandriva Unsupported Release i586
Package filename rubygem-vte-1.1.5-2-omv2013.0.i586.rpm
Package name rubygem-vte
Package version 1.1.5
Package release 2-omv2013.0
Package architecture i586
Package type rpm
Category Development/Ruby
Homepage http://ruby-gnome2.sourceforge.jp/
License GPLv2+ or Ruby
Maintainer -
Download size 16.96 KB
Installed size 43.49 KB
Ruby binding of VTE.

Alternatives

Package Version Architecture Repository
rubygem-vte-1.1.5-2-omv2013.0.x86_64.rpm 1.1.5 x86_64 OpenMandriva Unsupported Release
rubygem-vte - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
libgdk-x11-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgtk-x11-2.0.so.0 -
libpango-1.0.so.0 -
libruby.so.1.9 -
libvte.so.9 -
ruby(abi) = 1.9.1
rubygem(gtk2) >= 1.1.5
rubygems -

Provides

Name Value
rubygem(vte) = 1.1.5
vte.so -

Obsoletes

Name Value
ruby-vte -

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package rubygem-vte-1.1.5-2-omv2013.0.i586.rpm
Source Package rubygem-vte-1.1.5-2.src.rpm

Install Howto

  1. Enable the repository in Software Repository Picker:
    # om-repo-picker
  2. Install rubygem-vte rpm package:
    # dnf install rubygem-vte

Files

Path
/usr/lib/ruby/1.9.1/site_ruby/1.9.1/i586-linux/vte.so
/usr/lib/ruby/gems/1.9.1/gems/vte-1.1.5/lib/vte.rb
/usr/lib/ruby/gems/1.9.1/gems/vte-1.1.5/lib/vte/deprecated.rb
/usr/lib/ruby/gems/1.9.1/specifications/vte-1.1.5.gemspec

See Also

Package Description
rubygem-vte-doc-1.1.5-2-omv2013.0.noarch.rpm Documentation for rubygem-vte
rubygem-xml-simple-1.0.12-2-omv2015.0.noarch.rpm A simple API for XML processing
rubygem-xpath-2.0.0-1-omv2015.0.noarch.rpm Generate XPath expressions from Ruby
rubygem-xpath-doc-2.0.0-1-omv2015.0.noarch.rpm Documentation for rubygem-xpath
rubygem-yard-0.5.3-2-omv2015.0.noarch.rpm Documentation tool for consistent and usable documentation in Ruby
ruijieclient-0.7.0-2-omv2015.0.i586.rpm A ruijie network supplicant for GNU/Linux
ruijieclient-0.7.0-2-omv4000.i686.rpm A ruijie network supplicant for GNU/Linux
rules_du_jour-1.30-5-omv2015.0.noarch.rpm This script updates SpamAssassin RuleSet files from the internet
rules_du_jour-1.30-5-omv4000.noarch.rpm This script updates SpamAssassin RuleSet files from the internet
ruli-tools-0.36-6-omv2015.0.i586.rpm Tools utilizing the RULI (Resolver User Layer Interface) library
ruli-tools-0.36-6-omv4000.i686.rpm Tools utilizing the RULI (Resolver User Layer Interface) library
runit-2.1.2-1-omv2015.0.i586.rpm A UN*X init scheme with service supervision
runit-2.1.2-1-omv4000.i686.rpm A UN*X init scheme with service supervision
runsuid-1.5-8-omv2015.0.i586.rpm Runs scripts with different group/user id
rust-1.6.0-1-omv2015.0.i586.rpm A safe, concurrent, practical programming language
Advertisement
Advertisement