rubygem-sqlite3-1.3.6-2-omv2013.0.i586.rpm


Advertisement

Description

rubygem-sqlite3 - Interface with the SQLite3 database engine

Property Value
Distribution OpenMandriva Lx 4.0
Repository OpenMandriva Unsupported Release i586
Package filename rubygem-sqlite3-1.3.6-2-omv2013.0.i586.rpm
Package name rubygem-sqlite3
Package version 1.3.6
Package release 2-omv2013.0
Package architecture i586
Package type rpm
Category Development/Ruby
Homepage http://github.com/luislavena/sqlite3-ruby
License GPLv2+ or Ruby
Maintainer -
Download size 28.87 KB
Installed size 81.42 KB
This module allows Ruby programs to interface with the SQLite3
database engine (http://www.sqlite.org).  You must have the
SQLite engine installed in order to build this module.
Note that this module is only compatible with SQLite 3.6.16 or newer.

Alternatives

Package Version Architecture Repository
rubygem-sqlite3-1.3.6-2-omv2013.0.x86_64.rpm 1.3.6 x86_64 OpenMandriva Unsupported Release
rubygem-sqlite3 - - -

Requires

Name Value
libruby.so.1.9 -
libsqlite3.so.0 -
ruby(abi) = 1.9.1
rubygems >= 1.3.5

Provides

Name Value
rubygem(sqlite3) = 1.3.6
sqlite3_native.so -

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package rubygem-sqlite3-1.3.6-2-omv2013.0.i586.rpm
Source Package rubygem-sqlite3-1.3.6-2.src.rpm

Install Howto

  1. Enable the repository in Software Repository Picker:
    # om-repo-picker
  2. Install rubygem-sqlite3 rpm package:
    # dnf --refresh install rubygem-sqlite3

Files

Path
/usr/lib/ruby/1.9.1/site_ruby/1.9.1/i586-linux/sqlite3/sqlite3_native.so
/usr/lib/ruby/gems/1.9.1/gems/sqlite3-1.3.6/
/usr/lib/ruby/gems/1.9.1/gems/sqlite3-1.3.6/lib/sqlite3.rb
/usr/lib/ruby/gems/1.9.1/gems/sqlite3-1.3.6/lib/sqlite3/constants.rb
/usr/lib/ruby/gems/1.9.1/gems/sqlite3-1.3.6/lib/sqlite3/database.rb
/usr/lib/ruby/gems/1.9.1/gems/sqlite3-1.3.6/lib/sqlite3/errors.rb
/usr/lib/ruby/gems/1.9.1/gems/sqlite3-1.3.6/lib/sqlite3/pragmas.rb
/usr/lib/ruby/gems/1.9.1/gems/sqlite3-1.3.6/lib/sqlite3/resultset.rb
/usr/lib/ruby/gems/1.9.1/gems/sqlite3-1.3.6/lib/sqlite3/statement.rb
/usr/lib/ruby/gems/1.9.1/gems/sqlite3-1.3.6/lib/sqlite3/translator.rb
/usr/lib/ruby/gems/1.9.1/gems/sqlite3-1.3.6/lib/sqlite3/value.rb
/usr/lib/ruby/gems/1.9.1/gems/sqlite3-1.3.6/lib/sqlite3/version.rb
/usr/lib/ruby/gems/1.9.1/specifications/sqlite3-1.3.6.gemspec

Changelog

2012-01-27 - Alexander Khrukin <akhrukin@mandriva.org> 1.3.5-1
+ Revision: 769341
- spec file regenerated from gem2rpm5 script
- BR:pkgconfig(sqlite3)
- imported package rubygem-sqlite3

See Also

Package Description
rubygem-sqlite3-doc-1.3.6-2-omv2013.0.noarch.rpm Documentation for rubygem-sqlite3
rubygem-state_machine-0.9.4-1-omv2013.0.noarch.rpm Adds support for creating state machines for attributes on any Ruby class
rubygem-state_machine-doc-0.9.4-1-omv2013.0.noarch.rpm Documentation for rubygem-state_machine
rubygem-stomp-1.1.7-4-omv2015.0.noarch.rpm Ruby client for the Stomp messaging protocol
rubygem-stompserver-0.9.9-7-omv2015.0.noarch.rpm A basic message queue processing server
rubygem-stringex-1.5.1-2-omv2015.0.noarch.rpm Some [hopefully] useful extensions to Ruby's String class
rubygem-stringex-doc-1.5.1-2-omv2015.0.noarch.rpm Documentation for rubygem-stringex
rubygem-syntax-1.0.0-2-omv2015.0.noarch.rpm Syntax is Ruby library for performing simple syntax highlighting
rubygem-term-ansicolor-1.0.7-2-omv2013.0.noarch.rpm Ruby library that colors strings using ANSI escape sequences
rubygem-term-ansicolor-doc-1.0.7-2-omv2013.0.noarch.rpm Documentation for rubygem-term-ansicolor
rubygem-thin-1.3.1-2-omv2013.0.i586.rpm A thin and fast web server
rubygem-thin-doc-1.3.1-2-omv2013.0.noarch.rpm Documentation for rubygem-thin
rubygem-tilt-1.3.3-2-omv2013.0.noarch.rpm Generic interface to multiple Ruby template engines
rubygem-tilt-doc-1.3.3-2-omv2013.0.noarch.rpm Documentation for rubygem-tilt
rubygem-treetop-1.4.10-5-omv2015.0.noarch.rpm A Ruby-based text parsing and interpretation DSL
Advertisement
Advertisement