rubygem-sinatra-1.3.2-1-omv2013.0.noarch.rpm


Advertisement

Description

rubygem-sinatra - Classy web-development dressed in a DSL

Property Value
Distribution OpenMandriva Lx 4.0
Repository OpenMandriva Unsupported Release i586
Package filename rubygem-sinatra-1.3.2-1-omv2013.0.noarch.rpm
Package name rubygem-sinatra
Package version 1.3.2
Package release 1-omv2013.0
Package architecture noarch
Package type rpm
Category Development/Ruby
Homepage http://sinatra.rubyforge.org
License GPLv2+ or Ruby
Maintainer -
Download size 77.52 KB
Installed size 120.18 KB
Classy web-development dressed in a DSL

Alternatives

Package Version Architecture Repository
rubygem-sinatra-1.3.2-1-omv2013.0.noarch.rpm 1.3.2 noarch OpenMandriva Unsupported Release
rubygem-sinatra - - -

Requires

Name Value
ruby(abi) = 1.9.1
rubygem(rack) >= 1.3.6
rubygem(rack-protection) >= 1.2
rubygem(rack-protection) < 2
rubygem(tilt) >= 1.3.3
rubygems -

Provides

Name Value
rubygem(sinatra) = 1.3.2

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package rubygem-sinatra-1.3.2-1-omv2013.0.noarch.rpm
Source Package rubygem-sinatra-1.3.2-1.src.rpm

Install Howto

  1. Enable the repository in Software Repository Picker:
    # om-repo-picker
  2. Install rubygem-sinatra rpm package:
    # dnf install rubygem-sinatra

Files

Path
/usr/lib/ruby/gems/1.9.1/gems/sinatra-1.3.2/
/usr/lib/ruby/gems/1.9.1/gems/sinatra-1.3.2/lib/sinatra.rb
/usr/lib/ruby/gems/1.9.1/gems/sinatra-1.3.2/lib/sinatra/base.rb
/usr/lib/ruby/gems/1.9.1/gems/sinatra-1.3.2/lib/sinatra/main.rb
/usr/lib/ruby/gems/1.9.1/gems/sinatra-1.3.2/lib/sinatra/showexceptions.rb
/usr/lib/ruby/gems/1.9.1/gems/sinatra-1.3.2/lib/sinatra/version.rb
/usr/lib/ruby/gems/1.9.1/gems/sinatra-1.3.2/lib/sinatra/images/404.png
/usr/lib/ruby/gems/1.9.1/gems/sinatra-1.3.2/lib/sinatra/images/500.png
/usr/lib/ruby/gems/1.9.1/specifications/sinatra-1.3.2.gemspec

Changelog

2012-03-18 - Alexander Khrukin <akhrukin@mandriva.org> 1.3.2-1
+ Revision: 785481
- version update 1.3.2
2012-02-15 - Per √ėyvind Karlsen <peroyvind@mandriva.org> 1.2.6-2
+ Revision: 774161
- mass rebuild of ruby packages against ruby 1.9.1
2012-01-23 - Alexander Khrukin <akhrukin@mandriva.org> 1.2.6-1
+ Revision: 766983
- new files section
- packaging error agai
- both packaged fixed
- imported package rubygem-sinatra

See Also

Package Description
rubygem-sinatra-doc-1.3.2-1-omv2013.0.noarch.rpm Documentation for rubygem-sinatra
rubygem-spork-0.9.2-3-omv2015.0.i586.rpm A forking Drb spec server
rubygem-sprockets-2.12.0-9-omv2015.0.noarch.rpm Sprockets is a Rack-based asset packaging system
rubygem-spruz-0.2.5-1-omv2013.0.noarch.rpm Useful stuff
rubygem-spruz-doc-0.2.5-1-omv2013.0.noarch.rpm Documentation for rubygem-spruz
rubygem-sqlite3-1.3.6-2-omv2013.0.i586.rpm Interface with the SQLite3 database engine
rubygem-sqlite3-doc-1.3.6-2-omv2013.0.noarch.rpm Documentation for rubygem-sqlite3
rubygem-state_machine-0.9.4-1-omv2013.0.noarch.rpm Adds support for creating state machines for attributes on any Ruby class
rubygem-state_machine-doc-0.9.4-1-omv2013.0.noarch.rpm Documentation for rubygem-state_machine
rubygem-stomp-1.1.7-4-omv2015.0.noarch.rpm Ruby client for the Stomp messaging protocol
rubygem-stompserver-0.9.9-7-omv2015.0.noarch.rpm A basic message queue processing server
rubygem-stringex-1.5.1-2-omv2015.0.noarch.rpm Some [hopefully] useful extensions to Ruby's String class
rubygem-stringex-doc-1.5.1-2-omv2015.0.noarch.rpm Documentation for rubygem-stringex
rubygem-syntax-1.0.0-2-omv2015.0.noarch.rpm Syntax is Ruby library for performing simple syntax highlighting
rubygem-term-ansicolor-1.0.7-2-omv2013.0.noarch.rpm Ruby library that colors strings using ANSI escape sequences
Advertisement
Advertisement