rubygem-fastercsv-1.5.4-2-omv2013.0.noarch.rpm


Advertisement

Description

rubygem-fastercsv - FasterCSV is CSV, but faster, smaller, and cleaner

Property Value
Distribution OpenMandriva Lx 4.0
Repository OpenMandriva Unsupported Release i586
Package filename rubygem-fastercsv-1.5.4-2-omv2013.0.noarch.rpm
Package name rubygem-fastercsv
Package version 1.5.4
Package release 2-omv2013.0
Package architecture noarch
Package type rpm
Category Development/Ruby
Homepage http://fastercsv.rubyforge.org
License GPLv2+ or Ruby
Maintainer -
Download size 22.03 KB
Installed size 73.99 KB
FasterCSV is intended as a complete replacement to the CSV standard library.
It
is significantly faster and smaller while still being pure Ruby code. It also
strives for a better interface.

Alternatives

Package Version Architecture Repository
rubygem-fastercsv-1.5.4-2-omv2013.0.noarch.rpm 1.5.4 noarch OpenMandriva Unsupported Release
rubygem-fastercsv - - -

Requires

Name Value
ruby(abi) = 1.9.1
rubygems -

Provides

Name Value
rubygem(fastercsv) = 1.5.4

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package rubygem-fastercsv-1.5.4-2-omv2013.0.noarch.rpm
Source Package rubygem-fastercsv-1.5.4-2.src.rpm

Install Howto

  1. Enable the repository in Software Repository Picker:
    # om-repo-picker
  2. Install rubygem-fastercsv rpm package:
    # dnf install rubygem-fastercsv

Files

Path
/usr/lib/ruby/gems/1.9.1/gems/fastercsv-1.5.4/
/usr/lib/ruby/gems/1.9.1/gems/fastercsv-1.5.4/lib/faster_csv.rb
/usr/lib/ruby/gems/1.9.1/gems/fastercsv-1.5.4/lib/fastercsv.rb
/usr/lib/ruby/gems/1.9.1/specifications/fastercsv-1.5.4.gemspec

Changelog

2012-02-15 - Per √ėyvind Karlsen <peroyvind@mandriva.org> 1.5.4-2
+ Revision: 774161
- mass rebuild of ruby packages against ruby 1.9.1
2012-01-23 - Alexander Khrukin <akhrukin@mandriva.org> 1.5.4-1
+ Revision: 766959
- imported package rubygem-fastercsv

See Also

Package Description
rubygem-fastercsv-doc-1.5.4-2-omv2013.0.noarch.rpm Documentation for rubygem-fastercsv
rubygem-fastthread-1.0.7-2-omv2013.0.i586.rpm Optimized replacement for thread.rb primitives
rubygem-ffi-1.0.11-3-omv2013.0.i586.rpm A ruby extension for programmatically loading dynamic libraries
rubygem-file-tail-1.0.5-1-omv2013.0.noarch.rpm File::Tail for Ruby
rubygem-file-tail-doc-1.0.5-1-omv2013.0.noarch.rpm Documentation for rubygem-file-tail
rubygem-flexmock-1.0.3-1-omv2013.0.noarch.rpm Simple and Flexible Mock Objects for Testing
rubygem-flexmock-doc-1.0.3-1-omv2013.0.noarch.rpm Documentation for rubygem-flexmock
rubygem-fssm-0.1.4-2-omv2015.0.noarch.rpm File System State Monitor
rubygem-gem2rpm5-0.6.7-1-omv2013.0.noarch.rpm Generate rpm specfiles from gems
rubygem-gem_plugin-0.2.3-1-omv2013.0.noarch.rpm A plugin system based on rubygems that uses dependencies only
rubygem-gemcutter-0.7.1-2-omv2013.0.noarch.rpm Commands to interact with RubyGems.org
rubygem-gemcutter-doc-0.7.1-2-omv2013.0.noarch.rpm Documentation for rubygem-gemcutter
rubygem-haml-3.0.24-2-omv2015.0.noarch.rpm An elegant, structured XHTML/XML templating engine
rubygem-hashie-0.4.0-2-omv2015.0.noarch.rpm Your friendly neighborhood hash toolkit
rubygem-heckle-1.4.3-2-omv2015.0.noarch.rpm Heckle is unit test sadism(tm) at it's core
Advertisement
Advertisement