vlc-plugin-flac-2.2.4-4plf-omv2015.0.x86_64.rpm


Advertisement

Description

vlc-plugin-flac - Flac codec plugin for the VLC media player

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Restricted Release x86_64
Package name vlc-plugin-flac
Package version 2.2.4
Package release 4plf-omv2015.0
Package architecture x86_64
Package type rpm
Installed size 39.38 KB
Download size 16.47 KB
Official Mirror abf-downloads.openmandriva.org
These plugins add support for the FLAC compressed audio format to the
VLC media player.

Alternatives

Package Version Architecture Repository
vlc-plugin-flac-3.0.4-2-omv2015.0.i586.rpm 3.0.4 i586 OpenMandriva Main Updates
vlc-plugin-flac-3.0.4-2-omv2015.0.x86_64.rpm 3.0.4 x86_64 OpenMandriva Main Updates
vlc-plugin-flac-2.2.4-4plf-omv2015.0.i586.rpm 2.2.4 i586 OpenMandriva Restricted Release
vlc-plugin-flac-2.2.4-4-omv2015.0.i586.rpm 2.2.4 i586 OpenMandriva Main Release
vlc-plugin-flac-2.2.4-4-omv2015.0.x86_64.rpm 2.2.4 x86_64 OpenMandriva Main Release
vlc-plugin-flac-2.2.2-4plf-omv2015.0.i586.rpm 2.2.2 i586 OpenMandriva Restricted Release
vlc-plugin-flac-2.2.2-4plf-omv2015.0.x86_64.rpm 2.2.2 x86_64 OpenMandriva Restricted Release
vlc-plugin-flac-2.2.2-4-omv2015.0.i586.rpm 2.2.2 i586 OpenMandriva Main Release
vlc-plugin-flac-2.2.2-4-omv2015.0.x86_64.rpm 2.2.2 x86_64 OpenMandriva Main Release
vlc-plugin-flac - - -

Requires

Name Value
libFLAC.so.8()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.8)(64bit) -
libvlccore.so.8()(64bit) -
vlc == 2.2.4

Provides

Name Value
libflac_plugin.so()(64bit) -
libflacsys_plugin.so()(64bit) -
vlc-plugin-flac == 2.2.4-4plf:2015.0

Download

Type URL
Binary Package vlc-plugin-flac-2.2.4-4plf-omv2015.0.x86_64.rpm
Source Package vlc-2.2.4-4plf.src.rpm

Install Howto

  1. Enable OpenMandriva Restricted Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install vlc-plugin-flac rpm package:
    # urpmi vlc-plugin-flac

Files

Path
/usr/lib64/vlc/plugins/codec/libflac_plugin.so
/usr/lib64/vlc/plugins/demux/libflacsys_plugin.so
/usr/share/doc/vlc-plugin-flac/README

See Also

Package Description
vlc-plugin-fluidsynth-2.2.2-4plf-omv2015.0.x86_64.rpm Add MIDI playback support to VLC based on Fluidsynth
vlc-plugin-fluidsynth-2.2.4-4plf-omv2015.0.x86_64.rpm Add MIDI playback support to VLC based on Fluidsynth
vlc-plugin-gme-2.2.2-4plf-omv2015.0.x86_64.rpm Add game music playback support to VLC based on libgme
vlc-plugin-gme-2.2.4-4plf-omv2015.0.x86_64.rpm Add game music playback support to VLC based on libgme
vlc-plugin-gnutls-2.2.2-4plf-omv2015.0.x86_64.rpm Secure Socket Layer plugin for the VLC media player
vlc-plugin-gnutls-2.2.4-4plf-omv2015.0.x86_64.rpm Secure Socket Layer plugin for the VLC media player
vlc-plugin-jack-2.2.2-4plf-omv2015.0.x86_64.rpm Jack audio plugin for the VLC media player
vlc-plugin-jack-2.2.4-4plf-omv2015.0.x86_64.rpm Jack audio plugin for the VLC media player
vlc-plugin-kate-2.2.2-4plf-omv2015.0.x86_64.rpm Add subtitle and Karaoke text support to VLC
vlc-plugin-kate-2.2.4-4plf-omv2015.0.x86_64.rpm Add subtitle and Karaoke text support to VLC
vlc-plugin-libass-2.2.2-4plf-omv2015.0.x86_64.rpm Add subtitle support to VLC using libass
vlc-plugin-libass-2.2.4-4plf-omv2015.0.x86_64.rpm Add subtitle support to VLC using libass
vlc-plugin-libnotify-2.2.2-4plf-omv2015.0.x86_64.rpm Notification popup plugin for the VLC media player
vlc-plugin-libnotify-2.2.4-4plf-omv2015.0.x86_64.rpm Notification popup plugin for the VLC media player
vlc-plugin-lirc-2.2.2-4plf-omv2015.0.x86_64.rpm Lirc plugin for the VLC media player
Advertisement
Advertisement