postfix-pcre-3.2.6-1-omv2015.0.x86_64.rpm


Advertisement

Description

postfix-pcre - PCRE map support for Postfix

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Updates x86_64
Package filename postfix-pcre-3.2.6-1-omv2015.0.x86_64.rpm
Package name postfix-pcre
Package version 3.2.6
Package release 1-omv2015.0
Package architecture x86_64
Package type rpm
Category System/Servers
Homepage http://www.postfix.org/
License IBM Public License
Maintainer -
Download size 9.45 KB
Installed size 18.39 KB
This package provides support for PCRE (perl compatible regular expression)
maps in Postfix.

Alternatives

Package Version Architecture Repository
postfix-pcre-3.2.6-1-omv2015.0.i586.rpm 3.2.6 i586 OpenMandriva Main Updates
postfix-pcre-3.1.1-1-omv2015.0.i586.rpm 3.1.1 i586 OpenMandriva Main Release
postfix-pcre-3.1.1-1-omv2015.0.x86_64.rpm 3.1.1 x86_64 OpenMandriva Main Release
postfix-pcre - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libpcre.so.1()(64bit) -
postfix == 1:3.2.6-1:2015.0

Provides

Name Value
postfix-pcre == 1:3.2.6-1:2015.0
postfix-pcre.so()(64bit) -

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package postfix-pcre-3.2.6-1-omv2015.0.x86_64.rpm
Source Package postfix-3.2.6-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install postfix-pcre rpm package:
    # urpmi postfix-pcre

Files

Path
/usr/lib64/postfix/postfix-pcre.so

See Also

Package Description
postfix-pgsql-3.2.6-1-omv2015.0.x86_64.rpm Postgres SQL map support for Postfix
postfix-sdbm-3.2.6-1-omv2015.0.x86_64.rpm SDBM map support for Postfix
postfix-sqlite-3.2.6-1-omv2015.0.x86_64.rpm SQLite map support for Postfix
postgresql-9.6.13-1-omv2015.0.x86_64.rpm PostgreSQL client programs and libraries
postgresql-contrib-9.6.13-1-omv2015.0.x86_64.rpm Contributed binaries distributed with PostgreSQL
postgresql-devel-9.6.13-1-omv2015.0.x86_64.rpm PostgreSQL development header files and libraries
postgresql-docs-9.6.13-1-omv2015.0.x86_64.rpm Extra documentation for PostgreSQL
postgresql-pl-9.6.13-1-omv2015.0.x86_64.rpm Procedurals languages for PostgreSQL
postgresql-plperl-9.6.13-1-omv2015.0.x86_64.rpm The PL/Perl procedural language for PostgreSQL
postgresql-plpgsql-9.6.13-1-omv2015.0.x86_64.rpm The PL/PgSQL procedural language for PostgreSQL
postgresql-plpython-9.6.13-1-omv2015.0.x86_64.rpm The PL/Python procedural language for PostgreSQL
postgresql-pltcl-9.6.13-1-omv2015.0.x86_64.rpm The PL/Tcl procedural language for PostgreSQL
postgresql-server-9.6.13-1-omv2015.0.x86_64.rpm The programs needed to create and run a PostgreSQL server
powerdevil-5.12.7-1-omv2015.0.x86_64.rpm KDE 5 Power Saving Tools
powertop-2.9-1-omv2015.0.x86_64.rpm Power saving diagnostic tool
Advertisement
Advertisement