systemd-polkit-238-5-omv2015.0.i586.rpm


Advertisement

Description

systemd-polkit - PolKit component for systemd

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Updates i586
Package filename systemd-polkit-238-5-omv2015.0.i586.rpm
Package name systemd-polkit
Package version 238
Package release 5-omv2015.0
Package architecture i586
Package type rpm
Category System/Base
Homepage http://www.freedesktop.org/wiki/Software/systemd
License GPLv2+
Maintainer -
Download size 6.62 KB
Installed size 34.51 KB
PolKit support for systemd.

Alternatives

Package Version Architecture Repository
systemd-polkit-238-5-omv2015.0.x86_64.rpm 238 x86_64 OpenMandriva Main Updates
systemd-polkit-237-3-omv2015.0.x86_64.rpm 237 x86_64 OpenMandriva Main Testing
systemd-polkit-237-3-omv2015.0.i586.rpm 237 i586 OpenMandriva Main Testing
systemd-polkit - - -

Requires

Name Value
systemd == 238-5:2015.0

Provides

Name Value
systemd-polkit == 238-5:2015.0

Conflicts

Name Value
systemd < 235-9

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package systemd-polkit-238-5-omv2015.0.i586.rpm
Source Package systemd-238-5.src.rpm

Install Howto

  1. Enable OpenMandriva Main Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install systemd-polkit rpm package:
    # urpmi systemd-polkit

Files

Path
/usr/share/polkit-1/actions/org.freedesktop.hostname1.policy
/usr/share/polkit-1/actions/org.freedesktop.locale1.policy
/usr/share/polkit-1/actions/org.freedesktop.login1.policy
/usr/share/polkit-1/actions/org.freedesktop.resolve1.policy
/usr/share/polkit-1/actions/org.freedesktop.systemd1.policy
/usr/share/polkit-1/actions/org.freedesktop.timedate1.policy
/usr/share/polkit-1/rules.d/systemd-networkd.rules

See Also

Package Description
systemd-zsh-completion-238-5-omv2015.0.i586.rpm zsh completions
systemsettings-5.12.7-1-omv2015.0.i586.rpm KDE Frameworks 5 Systemsettings framework
systemtap-3.1-1-omv2015.0.i586.rpm Infrastructure to gather information about the running Linux system
systemtap-devel-3.1-1-omv2015.0.i586.rpm Header files for systemtap
systemtap-examples-3.1-1-omv2015.0.i586.rpm Examples for systemtap
systemtap-runtime-3.1-1-omv2015.0.i586.rpm Runtime environment for systemtap
systemtap-runtime-java-3.1-1-omv2015.0.i586.rpm Systemtap Java Runtime Support
systemtap-server-3.1-1-omv2015.0.i586.rpm Systemtap server
tar-3.3.3-1-omv2015.0.i586.rpm Full-featured tar replacement built on libarchive
task-devel-2015.0-0.5-omv2015.0.i586.rpm Meta-package installing tools required for development
task-git-2.19.1-2-omv2015.0.i586.rpm Full git suite
task-lxqt-0.12.0-2-omv2015.0.noarch.rpm Metapackage for the LXQt (LXDE-Qt) desktop environment
task-plasma-5.12.7-2-omv2015.0.i586.rpm Metapackage for Plasma 5
task-plasma-minimal-5.12.7-2-omv2015.0.i586.rpm Minimal dependencies needed for Plasma 5
task-plasma-telepathy-5.12.7-2-omv2015.0.i586.rpm Packages needed to use Telepathy instant messenging in Plasma 5
Advertisement
Advertisement