systemd-locale-238-5-omv2015.0.i586.rpm


Advertisement

Description

systemd-locale - Translations component for systemd

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Updates i586
Package filename systemd-locale-238-5-omv2015.0.i586.rpm
Package name systemd-locale
Package version 238
Package release 5-omv2015.0
Package architecture i586
Package type rpm
Category System/Base
Homepage http://www.freedesktop.org/wiki/Software/systemd
License GPLv2+
Maintainer -
Download size 81.28 KB
Installed size 631.13 KB
Translations for systemd.

Alternatives

Package Version Architecture Repository
systemd-locale-238-5-omv2015.0.x86_64.rpm 238 x86_64 OpenMandriva Main Updates
systemd-locale-237-3-omv2015.0.x86_64.rpm 237 x86_64 OpenMandriva Main Testing
systemd-locale-237-3-omv2015.0.i586.rpm 237 i586 OpenMandriva Main Testing
systemd-locale - - -

Requires

Name Value
systemd == 238-5:2015.0

Provides

Name Value
systemd-locale == 238-5:2015.0

Conflicts

Name Value
systemd < 235-9

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package systemd-locale-238-5-omv2015.0.i586.rpm
Source Package systemd-238-5.src.rpm

Install Howto

  1. Enable OpenMandriva Main Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install systemd-locale rpm package:
    # urpmi systemd-locale

Files

Path
/usr/lib/systemd/catalog/systemd.be.catalog
/usr/lib/systemd/catalog/systemd.be@latin.catalog
/usr/lib/systemd/catalog/systemd.bg.catalog
/usr/lib/systemd/catalog/systemd.catalog
/usr/lib/systemd/catalog/systemd.de.catalog
/usr/lib/systemd/catalog/systemd.fr.catalog
/usr/lib/systemd/catalog/systemd.it.catalog
/usr/lib/systemd/catalog/systemd.pl.catalog
/usr/lib/systemd/catalog/systemd.pt_BR.catalog
/usr/lib/systemd/catalog/systemd.ru.catalog
/usr/lib/systemd/catalog/systemd.zh_CN.catalog
/usr/lib/systemd/catalog/systemd.zh_TW.catalog
/usr/share/locale/be/LC_MESSAGES/systemd.mo
/usr/share/locale/be@latin/LC_MESSAGES/systemd.mo
/usr/share/locale/bg/LC_MESSAGES/systemd.mo
/usr/share/locale/ca/LC_MESSAGES/systemd.mo
/usr/share/locale/cs/LC_MESSAGES/systemd.mo
/usr/share/locale/da/LC_MESSAGES/systemd.mo
/usr/share/locale/de/LC_MESSAGES/systemd.mo
/usr/share/locale/el/LC_MESSAGES/systemd.mo
/usr/share/locale/es/LC_MESSAGES/systemd.mo
/usr/share/locale/fr/LC_MESSAGES/systemd.mo
/usr/share/locale/gl/LC_MESSAGES/systemd.mo
/usr/share/locale/hr/LC_MESSAGES/systemd.mo
/usr/share/locale/hu/LC_MESSAGES/systemd.mo
/usr/share/locale/id/LC_MESSAGES/systemd.mo
/usr/share/locale/it/LC_MESSAGES/systemd.mo
/usr/share/locale/ja/LC_MESSAGES/systemd.mo
/usr/share/locale/ko/LC_MESSAGES/systemd.mo
/usr/share/locale/pl/LC_MESSAGES/systemd.mo
/usr/share/locale/pt_BR/LC_MESSAGES/systemd.mo
/usr/share/locale/ro/LC_MESSAGES/systemd.mo
/usr/share/locale/ru/LC_MESSAGES/systemd.mo
/usr/share/locale/sk/LC_MESSAGES/systemd.mo
/usr/share/locale/sr/LC_MESSAGES/systemd.mo
/usr/share/locale/sv/LC_MESSAGES/systemd.mo
/usr/share/locale/tr/LC_MESSAGES/systemd.mo
/usr/share/locale/uk/LC_MESSAGES/systemd.mo
/usr/share/locale/zh_CN/LC_MESSAGES/systemd.mo
/usr/share/locale/zh_TW/LC_MESSAGES/systemd.mo

See Also

Package Description
systemd-polkit-238-5-omv2015.0.i586.rpm PolKit component for systemd
systemd-zsh-completion-238-5-omv2015.0.i586.rpm zsh completions
systemsettings-5.12.7-1-omv2015.0.i586.rpm KDE Frameworks 5 Systemsettings framework
systemtap-3.1-1-omv2015.0.i586.rpm Infrastructure to gather information about the running Linux system
systemtap-devel-3.1-1-omv2015.0.i586.rpm Header files for systemtap
systemtap-examples-3.1-1-omv2015.0.i586.rpm Examples for systemtap
systemtap-runtime-3.1-1-omv2015.0.i586.rpm Runtime environment for systemtap
systemtap-runtime-java-3.1-1-omv2015.0.i586.rpm Systemtap Java Runtime Support
systemtap-server-3.1-1-omv2015.0.i586.rpm Systemtap server
tar-3.3.3-1-omv2015.0.i586.rpm Full-featured tar replacement built on libarchive
task-devel-2015.0-0.5-omv2015.0.i586.rpm Meta-package installing tools required for development
task-git-2.19.1-2-omv2015.0.i586.rpm Full git suite
task-lxqt-0.12.0-2-omv2015.0.noarch.rpm Metapackage for the LXQt (LXDE-Qt) desktop environment
task-plasma-5.12.7-2-omv2015.0.i586.rpm Metapackage for Plasma 5
task-plasma-minimal-5.12.7-2-omv2015.0.i586.rpm Minimal dependencies needed for Plasma 5
Advertisement
Advertisement