libqt5sql5-5.9.7-1-omv2015.0.i586.rpm


Advertisement

Description

libqt5sql5 - Qt SQL library

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Updates i586
Package filename libqt5sql5-5.9.7-1-omv2015.0.i586.rpm
Package name libqt5sql5
Package version 5.9.7
Package release 1-omv2015.0
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.qt.io
License LGPLv3+
Maintainer -
Download size 77.53 KB
Installed size 215.56 KB
Qt SQL library.

Alternatives

Package Version Architecture Repository
libqt5sql5-5.6.1-2-omv2015.0.i586.rpm 5.6.1 i586 OpenMandriva Main Release
libqt5sql5 - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.9) -
libQt5Core.so.5(Qt_5_PRIVATE_API) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libQt5Sql.so.5 -
libQt5Sql.so.5(Qt_5) -
libQt5Sql.so.5(Qt_5.0) -
libQt5Sql.so.5(Qt_5.1) -
libQt5Sql.so.5(Qt_5.2) -
libQt5Sql.so.5(Qt_5.3) -
libQt5Sql.so.5(Qt_5.4) -
libQt5Sql.so.5(Qt_5.5) -
libQt5Sql.so.5(Qt_5.6) -
libQt5Sql.so.5(Qt_5.7) -
libQt5Sql.so.5(Qt_5.8) -
libQt5Sql.so.5(Qt_5.9) -
libQt5Sql.so.5(Qt_5_PRIVATE_API) -
libqt5sql5 == 5.9.7-1:2015.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libqt5sql5-5.9.7-1-omv2015.0.i586.rpm
Source Package qt5-qtbase-5.9.7-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5sql5 rpm package:
    # urpmi libqt5sql5

Files

Path
/usr/lib/libQt5Sql.so.5
/usr/lib/libQt5Sql.so.5.9
/usr/lib/libQt5Sql.so.5.9.7
/usr/lib/qt5/plugins/sqldrivers

See Also

Package Description
libqt5sql5-mysql-5.9.7-1-omv2015.0.i586.rpm MySQL support for the QtSql library v5
libqt5sql5-odbc-5.9.7-1-omv2015.0.i586.rpm ODBC support for the QtSql library v5
libqt5sql5-postgresql-5.9.7-1-omv2015.0.i586.rpm PostgreSQL support for the QtSql library v5
libqt5sql5-sqlite-5.9.7-1-omv2015.0.i586.rpm SQLite 3.x support for the QtSql library v5
libqt5svg-devel-5.9.7-1-omv2015.0.i586.rpm Devel files needed to build apps based on QtSvg
libqt5svg-private-devel-5.9.7-1-omv2015.0.i586.rpm Devel files needed to build apps based on QtSvg
libqt5svg5-5.9.7-1-omv2015.0.i586.rpm Qt5 Component Library
libqt5test-devel-5.9.7-1-omv2015.0.i586.rpm Development files for version 5 of the QtTest library
libqt5test5-5.9.7-1-omv2015.0.i586.rpm Qt unit test library
libqt5themesupport-static-devel-5.9.7-1-omv2015.0.i586.rpm Helper library for Qt theme support
libqt5waylandclient-devel-5.9.7-4-omv2015.0.i586.rpm Devel files needed to build apps based on qt5-qtwayland
libqt5waylandclient-private-devel-5.9.7-4-omv2015.0.i586.rpm Devel files needed to build apps based on qt5-qtwayland
libqt5waylandclient5-5.9.7-4-omv2015.0.i586.rpm Qt5 Component Library
libqt5waylandcompositor5-5.9.7-4-omv2015.0.i586.rpm Wayland platform QtCompositor module
libqt5webchannel-devel-5.9.7-1-omv2015.0.i586.rpm Devel files needed to build apps based on qt5-qtwebchannel
Advertisement
Advertisement