libgnustep-base1.24-1.24.9-2-omv2015.0.i586.rpm


Advertisement

Description

libgnustep-base1.24 - Dynamic libraries from gnustep-base

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Updates i586
Package filename libgnustep-base1.24-1.24.9-2-omv2015.0.i586.rpm
Package name libgnustep-base1.24
Package version 1.24.9
Package release 2-omv2015.0
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.gnustep.org/
License LGPLv2+
Maintainer -
Download size 1014.38 KB
Installed size 4.90 MB
Dynamic libraries from gnustep-base.

Alternatives

Package Version Architecture Repository
libgnustep-base1.24-1.24.9-1-omv2015.0.i586.rpm 1.24.9 i586 OpenMandriva Main Release
libgnustep-base1.24 - - -

Requires

Name Value
libavahi-client.so.3 -
libavahi-common.so.3 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.2) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.10) -
libc.so.6(GLIBC_2.11) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libffi.so.6 -
libgnutls.so.30 -
libgnutls.so.30(GNUTLS_3_4) -
libicui18n.so.60 -
libicuuc.so.60 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libobjc.so.4 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.12) -
libpthread.so.0(GLIBC_2.2) -
libpthread.so.0(GLIBC_2.3.2) -
libxml2.so.2 -
libxml2.so.2(LIBXML2_2.4.30) -
libxml2.so.2(LIBXML2_2.5.8) -
libxml2.so.2(LIBXML2_2.6.0) -
libxml2.so.2(LIBXML2_2.6.20) -
libxml2.so.2(LIBXML2_2.6.23) -
libxml2.so.2(LIBXML2_2.6.8) -
libxml2.so.2(LIBXML2_2.7.0) -
libxml2.so.2(LIBXML2_2.9.0) -
libxslt.so.1 -
libxslt.so.1(LIBXML2_1.0.11) -
libz.so.1 -
libz.so.1(ZLIB_1.2.3.3) -

Provides

Name Value
libgnustep-base.so.1.24 -
libgnustep-base1.24 == 1.24.9-2:2015.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libgnustep-base1.24-1.24.9-2-omv2015.0.i586.rpm
Source Package gnustep-base-1.24.9-2.src.rpm

Install Howto

  1. Enable OpenMandriva Main Updates repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libgnustep-base1.24 rpm package:
    # urpmi libgnustep-base1.24

Files

Path
/usr/lib/libgnustep-base.so.1.24
/usr/lib/libgnustep-base.so.1.24.9

See Also

Package Description
libgnutls-devel-3.6.7-0.1-omv2015.0.i586.rpm Development files for gnutls
libgnutls30-3.6.7-0.1-omv2015.0.i586.rpm Library providing a secure layer (SSL)
libgnutlsxx28-3.6.7-0.1-omv2015.0.i586.rpm Library providing a secure layer (SSL)
libgo-devel-7.4.0-3-omv2015.0.i586.rpm Go development libraries
libgo-static-devel-7.4.0-3-omv2015.0.i586.rpm Static Go libraries
libgo11-7.4.0-3-omv2015.0.i586.rpm Go runtime libraries
libgobject2.0_0-2.54.3-1-omv2015.0.i586.rpm Data files used by glib
libgoffice-gir0.10-0.10.39-1-omv2015.0.i586.rpm GObject Introspection interface description for goffice
libgoffice0.10-devel-0.10.39-1-omv2015.0.i586.rpm GObject Introspection interface description for goffice
libgoffice0.10_10-0.10.39-1-omv2015.0.i586.rpm Set of document centric objects and utilities for GLib/GTK
libgomp-devel-7.4.0-3-omv2015.0.i586.rpm GCC OpenMP v3.0 development support
libgomp-static-devel-7.4.0-3-omv2015.0.i586.rpm GCC OpenMP v3.0 static library
libgomp1-7.4.0-3-omv2015.0.i586.rpm GCC OpenMP v3.0 shared support library
libgpg-error-common-1.29-1-omv2015.0.noarch.rpm Common files for libgpg-error
libgpg-error-devel-1.29-1-omv2015.0.i586.rpm Development related files of libgpg-error
Advertisement
Advertisement