lib64gnutls-devel-3.6.8-0.1-omv2015.0.x86_64.rpm


Advertisement

Description

lib64gnutls-devel - Development files for gnutls

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Testing x86_64
Package filename lib64gnutls-devel-3.6.8-0.1-omv2015.0.x86_64.rpm
Package name lib64gnutls-devel
Package version 3.6.8
Package release 0.1-omv2015.0
Package architecture x86_64
Package type rpm
Category Development/C
Homepage http://www.gnutls.org
License GPLv2+ and LGPLv2+
Maintainer -
Download size 56.67 KB
Installed size 320.97 KB
This package contains all necessary files to compile or develop
programs/libraries that use gnutls.

Alternatives

Package Version Architecture Repository
lib64gnutls-devel-3.6.7-0.1-omv2015.0.x86_64.rpm 3.6.7 x86_64 OpenMandriva Main Updates
lib64gnutls-devel-3.4.14-1-omv2015.0.x86_64.rpm 3.4.14 x86_64 OpenMandriva Main Release
lib64gnutls-devel-3.4.8-1-omv2015.0.x86_64.rpm 3.4.8 x86_64 OpenMandriva Main Release
lib64gnutls-devel - - -

Requires

Name Value
devel(libgcc_s(64bit)) -
devel(libgmp(64bit)) -
devel(libhogweed(64bit)) -
devel(libidn2(64bit)) -
devel(libnettle(64bit)) -
devel(libp11-kit(64bit)) -
devel(libstdc++(64bit)) -
devel(libtasn1(64bit)) -
devel(libunistring(64bit)) -
gnutls == 3.6.8-0.1
lib64gnutls30 == 3.6.8-0.1
lib64gnutlsxx28 == 3.6.8-0.1
pkgconfig(hogweed) -
pkgconfig(libtasn1) -
pkgconfig(nettle) -
pkgconfig(p11-kit-1) -

Provides

Name Value
devel(libgnutls(64bit)) -
devel(libgnutlsxx(64bit)) -
gnutls-devel == 3.6.8-0.1
lib64gnutls-devel == 3.6.8-0.1:2015.0
pkgconfig(gnutls) == 3.6.8

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package lib64gnutls-devel-3.6.8-0.1-omv2015.0.x86_64.rpm
Source Package gnutls-3.6.8-0.1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Testing repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64gnutls-devel rpm package:
    # urpmi lib64gnutls-devel

Files

Path
/usr/include/gnutls/abstract.h
/usr/include/gnutls/compat.h
/usr/include/gnutls/crypto.h
/usr/include/gnutls/dtls.h
/usr/include/gnutls/gnutls.h
/usr/include/gnutls/gnutlsxx.h
/usr/include/gnutls/ocsp.h
/usr/include/gnutls/openpgp.h
/usr/include/gnutls/pkcs11.h
/usr/include/gnutls/pkcs12.h
/usr/include/gnutls/pkcs7.h
/usr/include/gnutls/self-test.h
/usr/include/gnutls/socket.h
/usr/include/gnutls/system-keys.h
/usr/include/gnutls/tpm.h
/usr/include/gnutls/urls.h
/usr/include/gnutls/x509-ext.h
/usr/include/gnutls/x509.h
/usr/lib64/libgnutls.so
/usr/lib64/libgnutlsxx.so
/usr/lib64/pkgconfig/gnutls.pc

See Also

Package Description
lib64gnutls30-3.6.8-0.1-omv2015.0.x86_64.rpm Library providing a secure layer (SSL)
lib64gnutlsxx28-3.6.8-0.1-omv2015.0.x86_64.rpm Library providing a secure layer (SSL)
lib64gtk+3.0-devel-3.22.30-2-omv2015.0.x86_64.rpm Development files for GTK+ (GIMP ToolKit) applications
lib64gtk-gir3.0-3.22.30-2-omv2015.0.x86_64.rpm GObject Introspection interface description for gtk+3.0
lib64gtk-modules3.0-3.22.30-2-omv2015.0.x86_64.rpm The GIMP ToolKit (GTK+), a library for creating GUIs
lib64gtk3_0-3.22.30-2-omv2015.0.x86_64.rpm Shared libraries of The GIMP ToolKit (GTK+)
lib64hunspell-devel-1.4.1-1-omv2015.0.x86_64.rpm Development files for hunspell
lib64hunspell1.4_0-1.4.1-1-omv2015.0.x86_64.rpm Shared libraries for hunspell
lib64ical-devel-3.0.3-1-omv2015.0.x86_64.rpm Files for developing applications that use libical
lib64ical-glib-devel-3.0.3-1-omv2015.0.x86_64.rpm Files for developing glib applications that use libical
lib64ical-glib3-3.0.3-1-omv2015.0.x86_64.rpm Files for developing glib applications that use libical
lib64ical3-3.0.3-1-omv2015.0.x86_64.rpm Files for developing applications that use libical
lib64ical_cxx3-3.0.3-1-omv2015.0.x86_64.rpm Files for developing applications that use libical
lib64icalss3-3.0.3-1-omv2015.0.x86_64.rpm Files for developing applications that use libical
lib64icalss_cxx3-3.0.3-1-omv2015.0.x86_64.rpm Files for developing applications that use libical
Advertisement
Advertisement