lib64glesv1-devel-17.3.2-2-omv2015.0.x86_64.rpm


Advertisement

Description

lib64glesv1-devel - Development files for glesv1 libs

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Testing x86_64
Package filename lib64glesv1-devel-17.3.2-2-omv2015.0.x86_64.rpm
Package name lib64glesv1-devel
Package version 17.3.2
Package release 2-omv2015.0
Package architecture x86_64
Package type rpm
Category Development/C
Homepage http://www.mesa3d.org
License MIT
Maintainer -
Download size 16.48 KB
Installed size 85.02 KB
This package contains the headers needed to compile OpenGL ES 1 programs.

Alternatives

Package Version Architecture Repository
lib64glesv1-devel-18.2.8-1-omv2015.0.x86_64.rpm 18.2.8 x86_64 OpenMandriva Main Updates
lib64glesv1-devel-12.0.1-2-omv2015.0.x86_64.rpm 12.0.1 x86_64 OpenMandriva Main Release
lib64glesv1-devel - - -

Requires

Name Value
devel(libglapi(64bit)) -
lib64glesv1_1 == 17.3.2-2

Provides

Name Value
devel(libGLESv1_CM(64bit)) -
lib64glesv1-devel == 17.3.2-2:2015.0
pkgconfig(glesv1_cm) == 17.3.2

Obsoletes

Name Value
lib64glesv1_1-devel < 17.3.2-2
lib64mesaglesv1_1-devel < 8.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package lib64glesv1-devel-17.3.2-2-omv2015.0.x86_64.rpm
Source Package mesa-17.3.2-2.src.rpm

Install Howto

  1. Enable OpenMandriva Main Testing repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64glesv1-devel rpm package:
    # urpmi lib64glesv1-devel

Files

Path
/usr/include/GLES/egl.h
/usr/include/GLES/gl.h
/usr/include/GLES/glext.h
/usr/include/GLES/glplatform.h
/usr/lib64/libGLESv1_CM.so
/usr/lib64/pkgconfig/glesv1_cm.pc

See Also

Package Description
lib64glesv1_1-17.3.2-2-omv2015.0.x86_64.rpm Files for Mesa (glesv1 libs)
lib64glesv2-devel-17.3.2-2-omv2015.0.x86_64.rpm Development files for glesv2 libs
lib64glesv2_2-17.3.2-2-omv2015.0.x86_64.rpm Files for Mesa (glesv2 libs)
lib64glesv3-devel-17.3.2-2-omv2015.0.x86_64.rpm Development files for glesv3 libs
lib64gnucash-devel-2.7.8-1-omv2015.0.x86_64.rpm Libraries needed to develop for gnucash
lib64gnucash0-2.7.8-1-omv2015.0.x86_64.rpm Libraries for gnucash
lib64gnutls-devel-3.6.8-0.1-omv2015.0.x86_64.rpm Development files for gnutls
lib64gnutls30-3.6.8-0.1-omv2015.0.x86_64.rpm Library providing a secure layer (SSL)
lib64gnutlsxx28-3.6.8-0.1-omv2015.0.x86_64.rpm Library providing a secure layer (SSL)
lib64gtk+3.0-devel-3.22.30-2-omv2015.0.x86_64.rpm Development files for GTK+ (GIMP ToolKit) applications
lib64gtk-gir3.0-3.22.30-2-omv2015.0.x86_64.rpm GObject Introspection interface description for gtk+3.0
lib64gtk-modules3.0-3.22.30-2-omv2015.0.x86_64.rpm The GIMP ToolKit (GTK+), a library for creating GUIs
lib64gtk3_0-3.22.30-2-omv2015.0.x86_64.rpm Shared libraries of The GIMP ToolKit (GTK+)
lib64hunspell-devel-1.4.1-1-omv2015.0.x86_64.rpm Development files for hunspell
lib64hunspell1.4_0-1.4.1-1-omv2015.0.x86_64.rpm Shared libraries for hunspell
Advertisement
Advertisement