lib64baloo-widgets-devel-17.12.3-1-omv2015.0.x86_64.rpm


Advertisement

Description

lib64baloo-widgets-devel - Devel stuff for Baloo Wigets

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Testing x86_64
Package filename lib64baloo-widgets-devel-17.12.3-1-omv2015.0.x86_64.rpm
Package name lib64baloo-widgets-devel
Package version 17.12.3
Package release 1-omv2015.0
Package architecture x86_64
Package type rpm
Category Development/KDE and Qt
Homepage https://www.kde.org/
License GPLv2+
Maintainer -
Download size 11.01 KB
Installed size 18.11 KB
This package contains header files needed if you wish to build applications
based on Baloo Widgets.

Alternatives

Package Version Architecture Repository
lib64baloo-widgets-devel-17.12.3-1-omv2015.0.x86_64.rpm 17.12.3 x86_64 OpenMandriva Main Updates
lib64baloo-widgets-devel-16.04.3-1-omv2015.0.x86_64.rpm 16.04.3 x86_64 OpenMandriva Main Release
lib64baloo-widgets-devel-16.04.1-1-omv2015.0.x86_64.rpm 16.04.1 x86_64 OpenMandriva Main Release
lib64baloo-widgets-devel - - -

Requires

Name Value
cmake(KF5Baloo) -
devel(libKF5Baloo(64bit)) -
devel(libKF5ConfigCore(64bit)) -
devel(libKF5ConfigGui(64bit)) -
devel(libKF5CoreAddons(64bit)) -
devel(libKF5FileMetaData(64bit)) -
devel(libKF5I18n(64bit)) -
devel(libKF5KIOCore(64bit)) -
devel(libKF5WidgetsAddons(64bit)) -
devel(libQt5Core(64bit)) -
devel(libQt5Gui(64bit)) -
devel(libQt5Widgets(64bit)) -
devel(libstdc++(64bit)) -
lib64KF5BalooWidgets5 == 17.12.3-1:2015.0

Provides

Name Value
baloo-widgets-devel == 17.12.3-1:2015.0
cmake(KF5BalooWidgets) -
devel(libKF5BalooWidgets(64bit)) -
lib64baloo-widgets-devel == 17.12.3-1:2015.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package lib64baloo-widgets-devel-17.12.3-1-omv2015.0.x86_64.rpm
Source Package baloo-widgets-17.12.3-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Testing repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64baloo-widgets-devel rpm package:
    # urpmi lib64baloo-widgets-devel

Files

Path
/usr/include/KF5/BalooWidgets/
/usr/include/KF5/BalooWidgets/Baloo/FileMetaDataConfigWidget
/usr/include/KF5/BalooWidgets/Baloo/FileMetaDataWidget
/usr/include/KF5/BalooWidgets/Baloo/TagWidget
/usr/include/KF5/BalooWidgets/baloo/filemetadataconfigwidget.h
/usr/include/KF5/BalooWidgets/baloo/filemetadatawidget.h
/usr/include/KF5/BalooWidgets/baloo/tagwidget.h
/usr/include/KF5/BalooWidgets/baloo/widgets_export.h
/usr/lib64/libKF5BalooWidgets.so
/usr/lib64/cmake/KF5BalooWidgets/KF5BalooWidgetsConfig.cmake
/usr/lib64/cmake/KF5BalooWidgets/KF5BalooWidgetsConfigVersion.cmake
/usr/lib64/cmake/KF5BalooWidgets/KF5BalooWidgetsTargets-release.cmake
/usr/lib64/cmake/KF5BalooWidgets/KF5BalooWidgetsTargets.cmake

See Also

Package Description
lib64baloo5-devel-5.48.0-1-omv2015.0.x86_64.rpm Development files for Baloo
lib64bd_btrfs-devel-2.20-1-omv2015.0.x86_64.rpm Development files for the libblockdev-btrfs plugin/library
lib64bd_btrfs2-2.20-1-omv2015.0.x86_64.rpm The BTRFS plugin for the libblockdev library
lib64bd_crypto-devel-2.20-1-omv2015.0.x86_64.rpm Development files for the libblockdev-crypto plugin/library
lib64bd_crypto2-2.20-1-omv2015.0.x86_64.rpm The crypto plugin for the libblockdev library
lib64bd_dm-devel-2.20-1-omv2015.0.x86_64.rpm Development files for the libblockdev-dm plugin/library
lib64bd_dm2-2.20-1-omv2015.0.x86_64.rpm The Device Mapper plugin for the libblockdev library
lib64bd_fs-devel-2.20-1-omv2015.0.x86_64.rpm Development files for the libblockdev-fs plugin/library
lib64bd_fs2-2.20-1-omv2015.0.x86_64.rpm The FS plugin for the libblockdev library
lib64bd_kbd-devel-2.20-1-omv2015.0.x86_64.rpm Development files for the libblockdev-kbd plugin/library
lib64bd_kbd2-2.20-1-omv2015.0.x86_64.rpm The KBD plugin for the libblockdev library
lib64bd_loop-devel-2.20-1-omv2015.0.x86_64.rpm Development files for the libblockdev-loop plugin/library
lib64bd_loop2-2.20-1-omv2015.0.x86_64.rpm The loop plugin for the libblockdev library
lib64bd_lvm-dbus-devel-2.20-1-omv2015.0.x86_64.rpm Development files for the libblockdev-lvm-dbus plugin/library
lib64bd_lvm-dbus2-2.20-1-omv2015.0.x86_64.rpm The LVM plugin for the libblockdev library
Advertisement
Advertisement