libbd_part_err2-2.20-1-omv2015.0.i586.rpm


Advertisement

Description

libbd_part_err2 - A library with utility functions for the libblockdev library

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Testing i586
Package filename libbd_part_err2-2.20-1-omv2015.0.i586.rpm
Package name libbd_part_err2
Package version 2.20
Package release 1-omv2015.0
Package architecture i586
Package type rpm
Homepage https://github.com/rhinstaller/libblockdev
License LGPLv2+
Maintainer -
Download size 5.49 KB
Installed size 5.50 KB
The libblockdev library plugin (and in the same time a standalone library)
providing the functionality related to encrypted devices (LUKS).

Alternatives

Package Version Architecture Repository
libbd_part_err2-2.20-1.1-omv2015.0.i586.rpm 2.20 i586 OpenMandriva Main Updates
libbd_part_err2 - - -

Requires

Name Value
ld-linux.so.2 -
ld-linux.so.2(GLIBC_2.3) -
libbd_utils2 == 2.20-1
libc.so.6 -
libc.so.6(GLIBC_2.1.3) -
libglib-2.0.so.0 -

Provides

Name Value
libbd_part_err.so.2 -
libbd_part_err2 == 2.20-1:2015.0

Download

Type URL
Mirror abf-downloads.openmandriva.org
Binary Package libbd_part_err2-2.20-1-omv2015.0.i586.rpm
Source Package libblockdev-2.20-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Testing repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libbd_part_err2 rpm package:
    # urpmi libbd_part_err2

Files

Path
/usr/lib/libbd_part_err.so.2
/usr/lib/libbd_part_err.so.2.0.0

See Also

Package Description
libbd_swap-devel-2.20-1-omv2015.0.i586.rpm Development files for the libblockdev-swap plugin/library
libbd_swap2-2.20-1-omv2015.0.i586.rpm The swap plugin for the libblockdev library
libbd_utils-devel-2.20-1-omv2015.0.i586.rpm Development files for libblockdev-utils
libbd_utils2-2.20-1-omv2015.0.i586.rpm A library with utility functions for the libblockdev library
libbellesip-devel-1.6.3-1-omv2015.0.i586.rpm Development libraries for belle-sip
libbellesip0-1.6.3-1-omv2015.0.i586.rpm The belle-sip library, a part of belle-sip
libblockdev-devel-2.20-1-omv2015.0.i586.rpm Development files for libblockdev
libblockdev-plugins-all-2.20-1-omv2015.0.i586.rpm Meta-package that pulls all the libblockdev plugins as dependencies
libblockdev2-2.20-1-omv2015.0.i586.rpm Libblockdev libraries
libbsd-devel-0.9.0-1-omv2015.0.i586.rpm Development files for libbsd
libbsd0-0.9.0-1-omv2015.0.i586.rpm Library providing BSD-compatible functions for portability
libcamel1.2_61-3.28.0-1-omv2015.0.i586.rpm Shared libraries for using Evolution Data Server
libcap-devel-2.25-3-omv2015.0.i586.rpm Development files for libcap
libcap-docs-2.25-3-omv2015.0.i586.rpm Docs for libcap2
libcap-ng-devel-0.7.9-1-omv2015.0.i586.rpm Header files, libraries and development documentation for libcap-ng
Advertisement
Advertisement