qt5-qtwebengine-devel-5.6.1-1-omv2015.0.x86_64.rpm


Advertisement

Description

qt5-qtwebengine-devel - Metapackage pulling in all QtWebEngine development files

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release x86_64
Package name qt5-qtwebengine-devel
Package version 5.6.1
Package release 1-omv2015.0
Package architecture x86_64
Package type rpm
Installed size unknown
Download size 2.79 KB
Official Mirror abf-downloads.openmandriva.org
Development files for Qt WebEngine.

Alternatives

Package Version Architecture Repository
qt5-qtwebengine-devel-5.9.6-2-omv2015.0.i586.rpm 5.9.6 i586 OpenMandriva Main Updates
qt5-qtwebengine-devel-5.9.6-2-omv2015.0.x86_64.rpm 5.9.6 x86_64 OpenMandriva Main Updates
qt5-qtwebengine-devel-5.9.6-2-omv2015.0.x86_64.rpm 5.9.6 x86_64 OpenMandriva Main Testing
qt5-qtwebengine-devel-5.9.6-1-omv2015.0.i586.rpm 5.9.6 i586 OpenMandriva Main Testing
qt5-qtwebengine-devel-5.6.1-1-omv2015.0.i586.rpm 5.6.1 i586 OpenMandriva Main Release
qt5-qtwebengine-devel - - -

Requires

Name Value
lib64Qt5WebEngine-devel == 5.6.1-1:2015.0
lib64Qt5WebEngineCore-devel == 5.6.1-1:2015.0
lib64Qt5WebEngineWidgets-devel == 5.6.1-1:2015.0

Provides

Name Value
qt5-qtwebengine-devel == 5.6.1-1:2015.0

Download

Type URL
Binary Package qt5-qtwebengine-devel-5.6.1-1-omv2015.0.x86_64.rpm
Source Package qt5-qtwebengine-5.6.1-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install qt5-qtwebengine-devel rpm package:
    # urpmi qt5-qtwebengine-devel

See Also

Package Description
qt5-qtwebengine-examples-5.6.1-1-omv2015.0.x86_64.rpm Examples for QtWebEngine
qt5-qtwebkit-5.6.1-1.1-omv2015.0.x86_64.rpm Qt GUI toolkit
qt5-qtxmlpatterns-xmlpatterns-5.6.1-1-omv2015.0.x86_64.rpm Qt5 Xmlpatterns Utility
qt5-style-cleanlooks-5.0.0-3-omv2015.0.x86_64.rpm Cleanlooks style for Qt5
qt5-style-motif-5.0.0-3-omv2015.0.x86_64.rpm Motif style for Qt5
qt5-style-plastique-5.0.0-3-omv2015.0.x86_64.rpm Plastique style for Qt5
qt5-style-plugins-5.0.0-3-omv2015.0.x86_64.rpm Additional style plugins for Qt5
qt5-style-qtcurve-1.8.18-5-omv2015.0.x86_64.rpm QtCurve style for Qt5
qt5-style-qtcurve-1.8.18-6.20160713.1-omv2015.0.x86_64.rpm QtCurve style for Qt5
qtaccountsservice-0.6.0-2-omv2015.0.x86_64.rpm Qt-style API for AccountsService
qtbluetooth5-5.6.1-1-omv2015.0.x86_64.rpm Qt5 Bluetooth Component Library
qtchooser-39-5-omv2015.0.x86_64.rpm Wrapper used to select between Qt binary versions
qtcurve-gtk2-1.8.18-5-omv2015.0.x86_64.rpm QtCurve Theme for GTK2
qtcurve-gtk2-1.8.18-6.20160713.1-omv2015.0.x86_64.rpm QtCurve Theme for GTK2
qterminal-0.6.0-1-omv2015.0.x86_64.rpm QT-based multitab terminal emulator
Advertisement
Advertisement