qt5-linguist-tools-5.6.1-2-omv2015.0.x86_64.rpm


Advertisement

Description

qt5-linguist-tools - qt5-qttools Visual Design Tool

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release x86_64
Package name qt5-linguist-tools
Package version 5.6.1
Package release 2-omv2015.0
Package architecture x86_64
Package type rpm
Installed size 2.35 MB
Download size 597.35 KB
Official Mirror abf-downloads.openmandriva.org
Translation tool for Qt based applications

Alternatives

Package Version Architecture Repository
qt5-linguist-tools-5.9.6-1-omv2015.0.i586.rpm 5.9.6 i586 OpenMandriva Main Updates
qt5-linguist-tools-5.9.6-1-omv2015.0.x86_64.rpm 5.9.6 x86_64 OpenMandriva Main Updates
qt5-linguist-tools-5.9.6-1-omv2015.0.x86_64.rpm 5.9.6 x86_64 OpenMandriva Main Testing
qt5-linguist-tools-5.9.6-1-omv2015.0.i586.rpm 5.9.6 i586 OpenMandriva Main Testing
qt5-linguist-tools-5.6.1-2-omv2015.0.i586.rpm 5.6.1 i586 OpenMandriva Main Release
qt5-linguist-tools - - -

Requires

Name Value
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.6)(64bit) -
libQt5Core.so.5(Qt_5_PRIVATE_API)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5PrintSupport.so.5()(64bit) -
libQt5PrintSupport.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libQt5Xml.so.5()(64bit) -
libQt5Xml.so.5(Qt_5)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1()(64bit) -
libm.so.6()(64bit) -
libpthread.so.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
libz.so.1()(64bit) -
qt5-linguist == 5.6.1-2:2015.0

Provides

Name Value
cmake(Qt5LinguistTools) -
qt5-linguist-tools == 5.6.1-2:2015.0

Download

Type URL
Binary Package qt5-linguist-tools-5.6.1-2-omv2015.0.x86_64.rpm
Source Package qt5-qttools-5.6.1-2.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install qt5-linguist-tools rpm package:
    # urpmi qt5-linguist-tools

Files

Path
/usr/lib64/cmake/Qt5LinguistTools/Qt5LinguistToolsConfig.cmake
/usr/lib64/cmake/Qt5LinguistTools/Qt5LinguistToolsConfigVersion.cmake
/usr/lib64/cmake/Qt5LinguistTools/Qt5LinguistToolsMacros.cmake
/usr/lib64/qt5/bin/lconvert
/usr/lib64/qt5/bin/linguist
/usr/lib64/qt5/bin/lrelease
/usr/lib64/qt5/bin/lupdate

See Also

Package Description
qt5-macros-5.6.1-2-omv2015.0.x86_64.rpm Base macros for Qt 5
qt5-nfc-5.6.1-1-omv2015.0.x86_64.rpm Qt5 Nfc Component Library
qt5-platformtheme-gtk2-5.6.1-2-omv2015.0.x86_64.rpm GTK 2.x platform theme for Qt 5
qt5-porting-tools-5.6.1-2-omv2015.0.x86_64.rpm Tools that help porting code from Qt 4.x to 5.x
qt5-qt3d-5.6.1-1-omv2015.0.x86_64.rpm Qt 3D toolkit
qt5-qt3d-devel-5.6.1-1-omv2015.0.x86_64.rpm Development files for the Qt 3D library
qt5-qtaccountsservice-0.6.0-2-omv2015.0.x86_64.rpm Qt-style API for AccountsService
qt5-qtbase-devel-5.6.1-2-omv2015.0.x86_64.rpm Meta-package for installing all Qt 5 Base development files
qt5-qtchooser-5.6.1-2-omv2015.0.x86_64.rpm qtchooser integration for Qt 5.x
qt5-qtdeclarative-5.6.1-3-omv2015.0.x86_64.rpm Qt GUI toolkit
qt5-qtdoc-5.6.1-1-omv2015.0.noarch.rpm Qt GUI toolkit
qt5-qtenginio-1.6.0-3-omv2015.0.x86_64.rpm Qt GUI toolkit
qt5-qtenginio-1.6.1-1-omv2015.0.x86_64.rpm Qt GUI toolkit
qt5-qtgraphicaleffects-5.6.1-1-omv2015.0.x86_64.rpm Qt GUI toolkit
qt5-qtimageformats-5.6.1-1-omv2015.0.x86_64.rpm Qt GUI toolkit
Advertisement
Advertisement