qt5-devel-5.6.1-2-omv2015.0.x86_64.rpm


Advertisement

Description

qt5-devel - Meta-package for installing all Qt 5 development files

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release x86_64
Package name qt5-devel
Package version 5.6.1
Package release 2-omv2015.0
Package architecture x86_64
Package type rpm
Installed size unknown
Download size 2.69 KB
Official Mirror abf-downloads.openmandriva.org
Meta-package for installing all Qt 5 development files.

Alternatives

Package Version Architecture Repository
qt5-devel-5.9.6-3-omv2015.0.i586.rpm 5.9.6 i586 OpenMandriva Main Updates
qt5-devel-5.9.6-3-omv2015.0.x86_64.rpm 5.9.6 x86_64 OpenMandriva Main Updates
qt5-devel-5.9.6-3-omv2015.0.x86_64.rpm 5.9.6 x86_64 OpenMandriva Main Testing
qt5-devel-5.9.6-3-omv2015.0.i586.rpm 5.9.6 i586 OpenMandriva Main Testing
qt5-devel-5.6.1-2-omv2015.0.i586.rpm 5.6.1 i586 OpenMandriva Main Release
qt5-devel - - -

Requires

Name Value
qt5-qtbase-devel == 5.6.1-2:2015.0

Provides

Name Value
qt5-devel == 5.6.1-2:2015.0

Download

Type URL
Binary Package qt5-devel-5.6.1-2-omv2015.0.x86_64.rpm
Source Package qt5-qtbase-5.6.1-2.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install qt5-devel rpm package:
    # urpmi qt5-devel

See Also

Package Description
qt5-examples-5.6.1-2-omv2015.0.x86_64.rpm Example applications for qt5-qtbase
qt5-gstreamer-1.2.0-7-omv2015.0.x86_64.rpm C++ bindings for GStreamer with a Qt5-style API
qt5-linguist-5.6.1-2-omv2015.0.x86_64.rpm qt5-qttools Visual Design Tool
qt5-linguist-tools-5.6.1-2-omv2015.0.x86_64.rpm qt5-qttools Visual Design Tool
qt5-macros-5.6.1-2-omv2015.0.x86_64.rpm Base macros for Qt 5
qt5-nfc-5.6.1-1-omv2015.0.x86_64.rpm Qt5 Nfc Component Library
qt5-platformtheme-gtk2-5.6.1-2-omv2015.0.x86_64.rpm GTK 2.x platform theme for Qt 5
qt5-porting-tools-5.6.1-2-omv2015.0.x86_64.rpm Tools that help porting code from Qt 4.x to 5.x
qt5-qt3d-5.6.1-1-omv2015.0.x86_64.rpm Qt 3D toolkit
qt5-qt3d-devel-5.6.1-1-omv2015.0.x86_64.rpm Development files for the Qt 3D library
qt5-qtaccountsservice-0.6.0-2-omv2015.0.x86_64.rpm Qt-style API for AccountsService
qt5-qtbase-devel-5.6.1-2-omv2015.0.x86_64.rpm Meta-package for installing all Qt 5 Base development files
qt5-qtchooser-5.6.1-2-omv2015.0.x86_64.rpm qtchooser integration for Qt 5.x
qt5-qtdeclarative-5.6.1-3-omv2015.0.x86_64.rpm Qt GUI toolkit
qt5-qtdoc-5.6.1-1-omv2015.0.noarch.rpm Qt GUI toolkit
Advertisement
Advertisement