qt-assistant-adp-4.6.3-14-omv2015.0.x86_64.rpm


Advertisement

Description

qt-assistant-adp - Compatibility version of Qt Assistant

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release x86_64
Package name qt-assistant-adp
Package version 4.6.3
Package release 14-omv2015.0
Package architecture x86_64
Package type rpm
Installed size 659.17 KB
Download size 205.96 KB
Official Mirror abf-downloads.openmandriva.org
The old version of Qt Assistant, based on Assistant Document Profile (.adp)
files, and the associated QtAssistantClient library, for compatibility with
applications providing help in that format.
New applications should use the new version of Qt Assistant introduced in Qt
4.4, based on the Qt Help Framework also introduced in Qt 4.4, instead.

Alternatives

Package Version Architecture Repository
qt-assistant-adp-4.6.3-14-omv2015.0.i586.rpm 4.6.3 i586 OpenMandriva Main Release
qt-assistant-adp - - -

Requires

Name Value
libQtCore.so.4()(64bit) -
libQtDBus.so.4()(64bit) -
libQtGui.so.4()(64bit) -
libQtNetwork.so.4()(64bit) -
libQtXml.so.4()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -

Provides

Name Value
qt-assistant-adp == 4:4.6.3-14:2015.0

Conflicts

Name Value
qt4-assistant < 4:4.6.3

Download

Type URL
Binary Package qt-assistant-adp-4.6.3-14-omv2015.0.x86_64.rpm
Source Package qt-assistant-adp-4.6.3-14.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install qt-assistant-adp rpm package:
    # urpmi qt-assistant-adp

Files

Path
/usr/bin/assistant_adp
/usr/lib/qt4/bin/assistant_adp
/usr/lib/qt4/translations/assistant_adp_de.qm
/usr/lib/qt4/translations/assistant_adp_ja.qm
/usr/lib/qt4/translations/assistant_adp_pl.qm
/usr/lib/qt4/translations/assistant_adp_ru.qm
/usr/lib/qt4/translations/assistant_adp_zh_CN.qm
/usr/lib/qt4/translations/assistant_adp_zh_TW.qm
/usr/share/doc/qt-assistant-adp/LGPL_EXCEPTION.txt
/usr/share/doc/qt-assistant-adp/LICENSE.GPL3
/usr/share/doc/qt-assistant-adp/LICENSE.LGPL

Changelog

2015-07-19 - Bernhard Rosenkraenzer <bero@bero.eu> 4:4.6.3-14
- (4d3d3a4) MassBuild#774: Increase release tag

See Also

Package Description
qt-assistant-adp-devel-4.6.3-14-omv2015.0.x86_64.rpm Development files for the compatibility QAssistantClient
qt-components-desktop-20110608-11-omv2015.0.x86_64.rpm A Desktop Qt Quick Component
qt-creator-3.6.0-1-omv2015.0.x86_64.rpm Qt Creator is a lightweight, cross-platform IDE
qt-creator-common-3.6.0-1-omv2015.0.noarch.rpm Files used by both Qt Creator Qt4 and Qt Creator Qt5
qt-gstreamer-1.2.0-7-omv2015.0.x86_64.rpm C++ bindings for GStreamer with a Qt-style API
qt3-assistant-3.3.8b-46-omv2015.0.x86_64.rpm Qt assistant
qt3-common-3.3.8b-46-omv2015.0.x86_64.rpm Config, language file for Qt
qt3-doc-3.3.8b-46-omv2015.0.noarch.rpm Qt documentation
qt3-example-3.3.8b-46-omv2015.0.noarch.rpm Qt examples
qt3-linguist-3.3.8b-46-omv2015.0.x86_64.rpm Qt linguist
qt3-tutorial-3.3.8b-46-omv2015.0.noarch.rpm Qt tutorials
qt4-accessibility-plugin-4.8.7-11-omv2015.0.x86_64.rpm Qt4 Accessibility Plugin
qt4-assistant-4.8.7-11-omv2015.0.x86_64.rpm Qt4 Assistantion Doc Utility
qt4-common-4.8.7-11-omv2015.0.x86_64.rpm Qt4 Config and Language Files
qt4-database-plugin-mysql-4.8.7-11-omv2015.0.x86_64.rpm Qt4 Database MYSQL/MariaDB Plugin
Advertisement
Advertisement