python2-qt5-webenginecore-5.6-2-omv2015.0.x86_64.rpm


Advertisement

Description

python2-qt5-webenginecore - PyQt 5 webenginecore

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release x86_64
Package name python2-qt5-webenginecore
Package version 5.6
Package release 2-omv2015.0
Package architecture x86_64
Package type rpm
Installed size 54.31 KB
Download size 15.59 KB
Official Mirror abf-downloads.openmandriva.org
PyQt 5 webenginecore.

Alternatives

Package Version Architecture Repository
python2-qt5-webenginecore-5.6-2-omv2015.0.i586.rpm 5.6 i586 OpenMandriva Main Release
python2-qt5-webenginecore - - -

Requires

Name Value
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.6)(64bit) -
libQt5WebEngineCore.so.5()(64bit) -
libQt5WebEngineCore.so.5(Qt_5)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libpython2.7.so.1.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
python2-qt5-core == 5.6-2:2015.0
python2-qt5-webchannel == 5.6-2:2015.0

Provides

Name Value
QtWebEngineCore.so()(64bit) -
python2-qt5-webenginecore == 5.6-2:2015.0

Download

Type URL
Binary Package python2-qt5-webenginecore-5.6-2-omv2015.0.x86_64.rpm
Source Package python-qt5-5.6-2.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install python2-qt5-webenginecore rpm package:
    # urpmi python2-qt5-webenginecore

Files

Path
/usr/lib64/python2.7/site-packages/PyQt5/QtWebEngineCore.so
/usr/share/python2-sip/PyQt5/QtWebEngineCore/QtWebEngineCoremod.sip
/usr/share/python2-sip/PyQt5/QtWebEngineCore/qwebenginecookiestore.sip
/usr/share/python2-sip/PyQt5/QtWebEngineCore/qwebengineurlrequestinfo.sip
/usr/share/python2-sip/PyQt5/QtWebEngineCore/qwebengineurlrequestinterceptor.sip
/usr/share/python2-sip/PyQt5/QtWebEngineCore/qwebengineurlrequestjob.sip
/usr/share/python2-sip/PyQt5/QtWebEngineCore/qwebengineurlschemehandler.sip

See Also

Package Description
python2-qt5-webenginewidgets-5.5.1-4-omv2015.0.x86_64.rpm PyQt 5 webenginewidgets
python2-qt5-webenginewidgets-5.6-2-omv2015.0.x86_64.rpm PyQt 5 webenginewidgets
python2-qt5-webkit-5.5.1-4-omv2015.0.x86_64.rpm PyQt 5 Webkit
python2-qt5-webkit-5.6-2-omv2015.0.x86_64.rpm PyQt 5 Webkit
python2-qt5-webkitwidgets-5.5.1-4-omv2015.0.x86_64.rpm PyQt 5 webkitwidgets
python2-qt5-webkitwidgets-5.6-2-omv2015.0.x86_64.rpm PyQt 5 webkitwidgets
python2-qt5-websockets-5.5.1-4-omv2015.0.x86_64.rpm PyQt 5 WebSockets
python2-qt5-websockets-5.6-2-omv2015.0.x86_64.rpm PyQt 5 WebSockets
python2-qt5-widgets-5.5.1-4-omv2015.0.x86_64.rpm PyQt 5 widgets
python2-qt5-widgets-5.6-2-omv2015.0.x86_64.rpm PyQt 5 widgets
python2-qt5-x11extras-5.5.1-4-omv2015.0.x86_64.rpm PyQt 5 x11extras
python2-qt5-x11extras-5.6-2-omv2015.0.x86_64.rpm PyQt 5 x11extras
python2-qt5-xmlpatterns-5.5.1-4-omv2015.0.x86_64.rpm PyQt 5 xmlpatterns
python2-qt5-xmlpatterns-5.6-2-omv2015.0.x86_64.rpm PyQt 5 xmlpatterns
python2-reportlab-3.3.0-1-omv2015.0.x86_64.rpm ReportLab library to create PDF documents using Python
Advertisement
Advertisement