python2-qt5-devel-5.6-2-omv2015.0.x86_64.rpm


Advertisement

Description

python2-qt5-devel - PyQt 5 devel

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release x86_64
Package name python2-qt5-devel
Package version 5.6
Package release 2-omv2015.0
Package architecture x86_64
Package type rpm
Installed size unknown
Download size 2.66 KB
Official Mirror abf-downloads.openmandriva.org
PyQt 5 devel utilities.

Alternatives

Package Version Architecture Repository
python2-qt5-devel-5.6-2-omv2015.0.i586.rpm 5.6 i586 OpenMandriva Main Release
python2-qt5-devel-5.5.1-4-omv2015.0.i586.rpm 5.5.1 i586 OpenMandriva Main Release
python2-qt5-devel-5.5.1-4-omv2015.0.x86_64.rpm 5.5.1 x86_64 OpenMandriva Main Release
python2-qt5-devel - - -

Requires

Name Value
python2-qt5 == 5.6-2:2015.0
qt5-designer -

Provides

Name Value
python2-qt5-devel == 5.6-2:2015.0

Download

Type URL
Binary Package python2-qt5-devel-5.6-2-omv2015.0.x86_64.rpm
Source Package python-qt5-5.6-2.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install python2-qt5-devel rpm package:
    # urpmi python2-qt5-devel

See Also

Package Description
python2-qt5-enginio-5.5.1-4-omv2015.0.x86_64.rpm PyQt 5 enginio
python2-qt5-enginio-5.6-2-omv2015.0.x86_64.rpm PyQt 5 enginio
python2-qt5-gui-5.5.1-4-omv2015.0.x86_64.rpm PyQt 5 gui
python2-qt5-gui-5.6-2-omv2015.0.x86_64.rpm PyQt 5 gui
python2-qt5-help-5.5.1-4-omv2015.0.x86_64.rpm PyQt 5 help
python2-qt5-help-5.6-2-omv2015.0.x86_64.rpm PyQt 5 help
python2-qt5-location-5.5.1-4-omv2015.0.x86_64.rpm PyQt 5 location
python2-qt5-location-5.6-2-omv2015.0.x86_64.rpm PyQt 5 location
python2-qt5-multimedia-5.5.1-4-omv2015.0.x86_64.rpm PyQt 5 multimedia
python2-qt5-multimedia-5.6-2-omv2015.0.x86_64.rpm PyQt 5 multimedia
python2-qt5-multimediawidgets-5.5.1-4-omv2015.0.x86_64.rpm PyQt 5 multimediawidgets
python2-qt5-multimediawidgets-5.6-2-omv2015.0.x86_64.rpm PyQt 5 multimediawidgets
python2-qt5-network-5.5.1-4-omv2015.0.x86_64.rpm PyQt 5 network
python2-qt5-network-5.6-2-omv2015.0.x86_64.rpm PyQt 5 network
python2-qt5-nfc-5.5.1-4-omv2015.0.x86_64.rpm PyQt 5 nfc
Advertisement
Advertisement