python2-pygments-1.6-10-omv2015.0.noarch.rpm


Advertisement

Description

python2-pygments - Pygments syntax highlighter for Python 2.x

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release x86_64
Package name python2-pygments
Package version 1.6
Package release 10-omv2015.0
Package architecture noarch
Package type rpm
Installed size 2.10 MB
Download size 370.89 KB
Official Mirror abf-downloads.openmandriva.org
Pygments syntax highlighter for Python 2.x

Alternatives

Package Version Architecture Repository
python2-pygments-1.6-10-omv2015.0.noarch.rpm 1.6 noarch OpenMandriva Main Release
python2-pygments - - -

Requires

Name Value
python(abi) == 2.7
python2-pkg-resources -

Provides

Name Value
python2-pygments == 1.6-10:2015.0
pythonegg(pygments) == 1.6

Download

Type URL
Binary Package python2-pygments-1.6-10-omv2015.0.noarch.rpm
Source Package python-pygments-1.6-10.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install python2-pygments rpm package:
    # urpmi python2-pygments

Files

Path
/usr/lib/python2.7/site-packages/Pygments-1.6-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/Pygments-1.6-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/Pygments-1.6-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/Pygments-1.6-py2.7.egg-info/entry_points.txt
/usr/lib/python2.7/site-packages/Pygments-1.6-py2.7.egg-info/not-zip-safe
/usr/lib/python2.7/site-packages/Pygments-1.6-py2.7.egg-info/top_level.txt
/usr/lib/python2.7/site-packages/pygments/__init__.py
/usr/lib/python2.7/site-packages/pygments/cmdline.py
/usr/lib/python2.7/site-packages/pygments/console.py
/usr/lib/python2.7/site-packages/pygments/filter.py
/usr/lib/python2.7/site-packages/pygments/formatter.py
/usr/lib/python2.7/site-packages/pygments/lexer.py
/usr/lib/python2.7/site-packages/pygments/plugin.py
/usr/lib/python2.7/site-packages/pygments/scanner.py
/usr/lib/python2.7/site-packages/pygments/style.py
/usr/lib/python2.7/site-packages/pygments/token.py
/usr/lib/python2.7/site-packages/pygments/unistring.py
/usr/lib/python2.7/site-packages/pygments/util.py
/usr/lib/python2.7/site-packages/pygments/filters/__init__.py
/usr/lib/python2.7/site-packages/pygments/formatters/__init__.py
/usr/lib/python2.7/site-packages/pygments/formatters/_mapping.py
/usr/lib/python2.7/site-packages/pygments/formatters/bbcode.py
/usr/lib/python2.7/site-packages/pygments/formatters/html.py
/usr/lib/python2.7/site-packages/pygments/formatters/img.py
/usr/lib/python2.7/site-packages/pygments/formatters/latex.py
/usr/lib/python2.7/site-packages/pygments/formatters/other.py
/usr/lib/python2.7/site-packages/pygments/formatters/rtf.py
/usr/lib/python2.7/site-packages/pygments/formatters/svg.py
/usr/lib/python2.7/site-packages/pygments/formatters/terminal.py
/usr/lib/python2.7/site-packages/pygments/formatters/terminal256.py
/usr/lib/python2.7/site-packages/pygments/lexers/__init__.py
/usr/lib/python2.7/site-packages/pygments/lexers/_asybuiltins.py
/usr/lib/python2.7/site-packages/pygments/lexers/_clbuiltins.py
/usr/lib/python2.7/site-packages/pygments/lexers/_lassobuiltins.py
/usr/lib/python2.7/site-packages/pygments/lexers/_luabuiltins.py
/usr/lib/python2.7/site-packages/pygments/lexers/_mapping.py
/usr/lib/python2.7/site-packages/pygments/lexers/_openedgebuiltins.py
/usr/lib/python2.7/site-packages/pygments/lexers/_phpbuiltins.py
/usr/lib/python2.7/site-packages/pygments/lexers/_postgres_builtins.py
/usr/lib/python2.7/site-packages/pygments/lexers/_robotframeworklexer.py
/usr/lib/python2.7/site-packages/pygments/lexers/_scilab_builtins.py
/usr/lib/python2.7/site-packages/pygments/lexers/_sourcemodbuiltins.py
/usr/lib/python2.7/site-packages/pygments/lexers/_stan_builtins.py
/usr/lib/python2.7/site-packages/pygments/lexers/_vimbuiltins.py
/usr/lib/python2.7/site-packages/pygments/lexers/agile.py
/usr/lib/python2.7/site-packages/pygments/lexers/asm.py
/usr/lib/python2.7/site-packages/pygments/lexers/compiled.py
/usr/lib/python2.7/site-packages/pygments/lexers/dalvik.py
/usr/lib/python2.7/site-packages/pygments/lexers/dotnet.py
/usr/lib/python2.7/site-packages/pygments/lexers/foxpro.py
/usr/lib/python2.7/site-packages/pygments/lexers/functional.py
/usr/lib/python2.7/site-packages/pygments/lexers/hdl.py
/usr/lib/python2.7/site-packages/pygments/lexers/jvm.py
/usr/lib/python2.7/site-packages/pygments/lexers/math.py
/usr/lib/python2.7/site-packages/pygments/lexers/other.py
/usr/lib/python2.7/site-packages/pygments/lexers/parsers.py
/usr/lib/python2.7/site-packages/pygments/lexers/shell.py
/usr/lib/python2.7/site-packages/pygments/lexers/special.py
/usr/lib/python2.7/site-packages/pygments/lexers/sql.py
/usr/lib/python2.7/site-packages/pygments/lexers/templates.py
/usr/lib/python2.7/site-packages/pygments/lexers/text.py
/usr/lib/python2.7/site-packages/pygments/lexers/web.py
/usr/lib/python2.7/site-packages/pygments/styles/__init__.py
/usr/lib/python2.7/site-packages/pygments/styles/autumn.py
/usr/lib/python2.7/site-packages/pygments/styles/borland.py
/usr/lib/python2.7/site-packages/pygments/styles/bw.py
/usr/lib/python2.7/site-packages/pygments/styles/colorful.py
/usr/lib/python2.7/site-packages/pygments/styles/default.py
/usr/lib/python2.7/site-packages/pygments/styles/emacs.py
/usr/lib/python2.7/site-packages/pygments/styles/friendly.py
/usr/lib/python2.7/site-packages/pygments/styles/fruity.py
/usr/lib/python2.7/site-packages/pygments/styles/manni.py
/usr/lib/python2.7/site-packages/pygments/styles/monokai.py
/usr/lib/python2.7/site-packages/pygments/styles/murphy.py
/usr/lib/python2.7/site-packages/pygments/styles/native.py
/usr/lib/python2.7/site-packages/pygments/styles/pastie.py
/usr/lib/python2.7/site-packages/pygments/styles/perldoc.py
/usr/lib/python2.7/site-packages/pygments/styles/rrt.py
/usr/lib/python2.7/site-packages/pygments/styles/tango.py
/usr/lib/python2.7/site-packages/pygments/styles/trac.py
/usr/lib/python2.7/site-packages/pygments/styles/vim.py
/usr/lib/python2.7/site-packages/pygments/styles/vs.py

Changelog

2015-07-19 - Bernhard Rosenkraenzer <bero@bero.eu> 1.6-10
- (87ecd00) MassBuild#774: Increase release tag
2014-12-07 - Bernhard Rosenkraenzer <bero@bero.eu> 1.6-9
- (7de3877) MassBuild#609: Increase release tag
2014-07-11 - Bernhard Rosenkraenzer <bero@bero.eu> 1.6-8
- (157daa3) MassBuild#451: Increase release tag
2014-07-08 - Bernhard Rosenkr?nzer <bero@lindev.ch> 1.6-7
- (a4c4df1) python3-ify
2014-06-13 - Bernhard Rosenkraenzer <bero@bero.eu> 1.6-6
- (b07bfa0) MassBuild#436: Increase release tag
2013-12-08 - Denis Silakov <denis.silakov@rosalab.ru> 1.6-5
- (87da1e3) Cleanup
- (Bernhard Rosenkraenzer: 9040a08) MassBuild#289: Increase release tag
2013-12-07 - Bernhard Rosenkraenzer <bero@bero.eu> 1.6-4
- (09c308f) MassBuild#289: Increase release tag
2013-12-07 - Bernhard Rosenkraenzer <bero@bero.eu> 1.6-3
- (61650a6) MassBuild#289: Increase release tag
2013-12-07 - Bernhard Rosenkraenzer <bero@bero.eu> 1.6-2
- (a58f28e) MassBuild#289: Increase release tag
2013-06-13 - Denis Silakov <denis.silakov@rosalab.ru> 1.6-1
- (ff50ea2) Spec cleanup
- (Crispin Boylan: bee3112) New release

See Also

Package Description
python2-pygoocanvas-0.14.1-14-omv2015.0.x86_64.rpm GooCanvas python bindings
python2-pygoocanvas-devel-0.14.1-14-omv2015.0.x86_64.rpm GooCanvas python bindings - Development files
python2-pyopenssl-0.14-4-omv2015.0.x86_64.rpm Python wrapper module around the OpenSSL library
python2-pytz-2016.3-1-omv2015.0.noarch.rpm World timezone definitions for Python2
python2-pyudev-0.16.1-7-omv2015.0.noarch.rpm A libudev binding
python2-pyudev-0.20.0-2-omv2015.0.noarch.rpm A libudev binding
python2-qt4-4.11.2-9-omv2015.0.x86_64.rpm Set of Python3 bindings for Trolltech's Qt application framework
python2-qt4-assistant-4.11.2-9-omv2015.0.x86_64.rpm Py2Qt 4 assistant
python2-qt4-core-4.11.2-9-omv2015.0.x86_64.rpm PyQt 4 core
python2-qt4-dbus-4.11.2-9-omv2015.0.x86_64.rpm Py2Qt 4 dbus
python2-qt4-declarative-4.11.2-9-omv2015.0.x86_64.rpm Py2Qt 4 declarative
python2-qt4-designer-4.11.2-9-omv2015.0.x86_64.rpm PyQt 4 designer
python2-qt4-examples-4.11.2-9-omv2015.0.noarch.rpm Py1Qt 4 examples
python2-qt4-gui-4.11.2-9-omv2015.0.x86_64.rpm Py2Qt 4 gui
python2-qt4-help-4.11.2-9-omv2015.0.x86_64.rpm Py2Qt 4 help
Advertisement
Advertisement