polkit-0.113-3-omv2015.0.x86_64.rpm


Advertisement

Description

polkit - PolicyKit Authorization Framework

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release x86_64
Package name polkit
Package version 0.113
Package release 3-omv2015.0
Package architecture x86_64
Package type rpm
Installed size 227.27 KB
Download size 75.44 KB
Official Mirror abf-downloads.openmandriva.org
PolicyKit is a toolkit for defining and handling authorizations.
It is used for allowing unprivileged processes to speak to privileged
processes.

Alternatives

Package Version Architecture Repository
polkit-0.113-7-omv2015.0.i586.rpm 0.113 i586 OpenMandriva Main Updates
polkit-0.113-7-omv2015.0.x86_64.rpm 0.113 x86_64 OpenMandriva Main Updates
polkit-0.113-4-omv2015.0.i586.rpm 0.113 i586 OpenMandriva Main Release
polkit-0.113-4-omv2015.0.x86_64.rpm 0.113 x86_64 OpenMandriva Main Release
polkit-0.113-3-omv2015.0.i586.rpm 0.113 i586 OpenMandriva Main Release
polkit - - -

Requires

Name Value
dbus -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libexpat.so.1()(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libmozjs185.so.1.0()(64bit) -
libpam.so.0()(64bit) -
libpam.so.0(LIBPAM_1.0)(64bit) -
libpolkit-agent-1.so.0()(64bit) -
libpolkit-gobject-1.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libsystemd.so.0()(64bit) -
libsystemd.so.0(LIBSYSTEMD_209)(64bit) -
libsystemd.so.0(LIBSYSTEMD_213)(64bit) -
rpm-helper -

Provides

Name Value
PolicyKit == 0.113-3:2015.0
polkit == 0.113-3:2015.0
polkit-desktop-policy == 0.113-3:2015.0

Conflicts

Name Value
polkit-gnome < 0.97

Obsoletes

Name Value
PolicyKit < 0.113-3:2015.0
polkit-desktop-policy < 0.113-3:2015.0

Download

Type URL
Binary Package polkit-0.113-3-omv2015.0.x86_64.rpm
Source Package polkit-0.113-3.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install polkit rpm package:
    # urpmi polkit

Files

Path
/etc/dbus-1/system.d/org.freedesktop.PolicyKit1.conf
/etc/pam.d/polkit-1
/etc/polkit-1/
/etc/polkit-1/rules.d/50-default.rules
/lib/systemd/system/polkit.service
/usr/bin/pk-example-frobnicate
/usr/bin/pkaction
/usr/bin/pkcheck
/usr/bin/pkexec
/usr/bin/pkttyagent
/usr/lib/polkit-1/polkit-agent-helper-1
/usr/lib/polkit-1/polkitd
/usr/share/dbus-1/system-services/org.freedesktop.PolicyKit1.service
/usr/share/locale/cs/LC_MESSAGES/polkit-1.mo
/usr/share/locale/da/LC_MESSAGES/polkit-1.mo
/usr/share/man/man1/pkaction.1.xz
/usr/share/man/man1/pkcheck.1.xz
/usr/share/man/man1/pkexec.1.xz
/usr/share/man/man1/pkttyagent.1.xz
/usr/share/man/man8/polkit.8.xz
/usr/share/man/man8/polkitd.8.xz
/usr/share/polkit-1/rules.d
/usr/share/polkit-1/actions/org.freedesktop.policykit.examples.pkexec.policy
/usr/share/polkit-1/actions/org.freedesktop.policykit.policy

See Also

Package Description
polkit-gnome-0.105-13-omv2015.0.x86_64.rpm PolicyKit integration for the GNOME desktop
polkit-kde-agent-1-5.6.5-1-omv2015.0.x86_64.rpm KDE Agent for PolicyKit
polkit-qt-1-devel-0.112.0-5-omv2015.0.x86_64.rpm Devel stuff for polkit-Qt
polkit-qt5-1-devel-0.112.0-5-omv2015.0.x86_64.rpm Devel stuff for polkit-Qt
polkit-qt5-1-devel-0.112.0-6-omv2015.0.x86_64.rpm Devel stuff for polkit-Qt
poly2tri-c-0.1.0-0.20140215.2-omv2015.0.x86_64.rpm Fast and powerful library for computing 2D constrained Delaunay triangulations
poppler-0.36.0-2-omv2015.0.x86_64.rpm PDF rendering library
poppler-0.43.0-1-omv2015.0.x86_64.rpm PDF rendering library
poppler-data-0.4.7-4-omv2015.0.noarch.rpm Encoding files for poppler
poppler-data-devel-0.4.7-4-omv2015.0.noarch.rpm Developer files for poppler-data
poppler-glib-demo-0.36.0-2-omv2015.0.x86_64.rpm Tool demonstrating lib64poppler-glib8
poppler-glib-demo-0.43.0-1-omv2015.0.x86_64.rpm Tool demonstrating lib64poppler-glib8
popt-data-1.16-24-omv2015.0.noarch.rpm Data files for popt
portals-pom-1.3-7.0-omv2015.0.noarch.rpm Apache Portals parent pom
portlet-2.0-api-1.0-7.2-omv2015.0.noarch.rpm Java Portlet Specification V2.0
Advertisement
Advertisement