perl-qt4-4.14.3-3-omv2015.0.x86_64.rpm


Advertisement

Description

perl-qt4 - Qt bindings for Perl

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release x86_64
Package name perl-qt4
Package version 4.14.3
Package release 3-omv2015.0
Package architecture x86_64
Package type rpm
Installed size 2.64 MB
Download size 514.65 KB
Official Mirror abf-downloads.openmandriva.org
A Qt4 bindings for perl language.

Alternatives

Package Version Architecture Repository
perl-qt4-4.14.3-3-omv2015.0.i586.rpm 4.14.3 i586 OpenMandriva Main Release
perl-qt4 - - -

Requires

Name Value
libQtCore.so.4()(64bit) -
libQtDBus.so.4()(64bit) -
libQtGui.so.4()(64bit) -
libQtNetwork.so.4()(64bit) -
libQtXml.so.4()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libperl.so.5.20()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libsmokebase.so.3()(64bit) -
libsmokephonon.so.3()(64bit) -
libsmokeqimageblitz.so.3()(64bit) -
libsmokeqsci.so.3()(64bit) -
libsmokeqt3support.so.3()(64bit) -
libsmokeqtcore.so.3()(64bit) -
libsmokeqtdbus.so.3()(64bit) -
libsmokeqtdeclarative.so.3()(64bit) -
libsmokeqtgui.so.3()(64bit) -
libsmokeqthelp.so.3()(64bit) -
libsmokeqtmultimedia.so.3()(64bit) -
libsmokeqtnetwork.so.3()(64bit) -
libsmokeqtopengl.so.3()(64bit) -
libsmokeqtscript.so.3()(64bit) -
libsmokeqtsql.so.3()(64bit) -
libsmokeqtsvg.so.3()(64bit) -
libsmokeqttest.so.3()(64bit) -
libsmokeqtuitools.so.3()(64bit) -
libsmokeqtwebkit.so.3()(64bit) -
libsmokeqtxml.so.3()(64bit) -
libsmokeqtxmlpatterns.so.3()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
perl(Carp) -
perl(Exporter) -
perl(List::MoreUtils) -
perl(Scalar::Util) -
perl(XSLoader) -
perl(abi) >= 5.20.2

Provides

Name Value
Phonon.so()(64bit) -
QImageBlitz.so()(64bit) -
Qsci.so()(64bit) -
Qt3Support4.so()(64bit) -
QtCore4.so()(64bit) -
QtDBus4.so()(64bit) -
QtDeclarative4.so()(64bit) -
QtGui4.so()(64bit) -
QtHelp4.so()(64bit) -
QtMultimedia4.so()(64bit) -
QtNetwork4.so()(64bit) -
QtOpenGL4.so()(64bit) -
QtScript4.so()(64bit) -
QtSql4.so()(64bit) -
QtSvg4.so()(64bit) -
QtTest4.so()(64bit) -
QtUiTools4.so()(64bit) -
QtWebKit4.so()(64bit) -
QtXml4.so()(64bit) -
QtXmlPatterns4.so()(64bit) -
perl(Phonon) == 0.960.0
perl(Phonon::_internal) -
perl(QImageBlitz) == 0.960.0
perl(QImageBlitz::_internal) -
perl(Qsci) == 0.960.0
perl(Qsci::_internal) -
perl(Qt) -
perl(Qt3Support4) == 0.960.0
perl(Qt3Support4::_internal) -
perl(Qt::AutoLoad) -
perl(Qt::DBusReply) -
perl(Qt::DBusVariant) -
perl(Qt::GlobalSpace) -
perl(Qt::ItemSelection) -
perl(Qt::ItemSelection::_overload) -
perl(Qt::Polygon) -
perl(Qt::Polygon::_overload) -
perl(Qt::PolygonF) -
perl(Qt::PolygonF::_overload) -
perl(Qt::SignalSpy) -
perl(Qt::SignalSpy::_overload) -
perl(Qt::String) -
perl(Qt::TestEventList) -
perl(Qt::TestEventList::_overload) -
perl(Qt::XmlStreamAttributes) -
perl(Qt::XmlStreamAttributes::_overload) -
perl(Qt::_internal) -
perl(Qt::base) -
perl(Qt::base::_overload) -
perl(Qt::enum::_overload) -
perl(QtCore4) == 0.960.0
perl(QtCore4::classinfo) == 0.600.0
perl(QtCore4::debug) == 0.600.0
perl(QtCore4::isa) == 0.600.0
perl(QtCore4::signals) == 0.600.0
perl(QtCore4::slots) == 0.600.0
perl(QtDBus4) == 0.960.0
perl(QtDBus4::_internal) -
perl(QtDeclarative4) == 0.960.0
perl(QtDeclarative4::_internal) -
perl(QtGui4) == 0.960.0
perl(QtGui4::_internal) -
perl(QtHelp4) == 0.960.0
perl(QtHelp4::_internal) -
perl(QtMultimedia4) == 0.960.0
perl(QtMultimedia4::_internal) -
perl(QtNetwork4) == 0.960.0
perl(QtNetwork4::_internal) -
perl(QtOpenGL4) == 0.960.0
perl(QtOpenGL4::_internal) -
perl(QtScript4) == 0.960.0
perl(QtScript4::_internal) -
perl(QtSql4) == 0.960.0
perl(QtSql4::_internal) -
perl(QtSvg4) == 0.960.0
perl(QtSvg4::_internal) -
perl(QtTest4) == 0.960.0
perl(QtTest4::_internal) -
perl(QtUiTools4) == 0.960.0
perl(QtUiTools4::_internal) -
perl(QtWebKit4) == 0.960.0
perl(QtWebKit4::_internal) -
perl(QtXml4) == 0.960.0
perl(QtXml4::_internal) -
perl(QtXmlPatterns4) == 0.960.0
perl(QtXmlPatterns4::_internal) -
perl-qt4 == 1:4.14.3-3:2015.0

Conflicts

Name Value
perl-kde < 1:4.6.90

Download

Type URL
Binary Package perl-qt4-4.14.3-3-omv2015.0.x86_64.rpm
Source Package perl-qt4-4.14.3-3.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install perl-qt4 rpm package:
    # urpmi perl-qt4

Files

Path
/usr/bin/prcc4_bin
/usr/bin/puic4
/usr/bin/qdbusxml2perl
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/Phonon.pm
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/QImageBlitz.pm
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/Qsci.pm
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/Qt3Support4.pm
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/QtCore4.pm
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/QtDBus4.pm
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/QtDeclarative4.pm
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/QtGui4.pm
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/QtHelp4.pm
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/QtMultimedia4.pm
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/QtNetwork4.pm
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/QtOpenGL4.pm
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/QtScript4.pm
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/QtSql4.pm
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/QtSvg4.pm
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/QtTest4.pm
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/QtUiTools4.pm
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/QtWebKit4.pm
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/QtXml4.pm
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/QtXmlPatterns4.pm
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/QtCore4/classinfo.pm
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/QtCore4/debug.pm
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/QtCore4/isa.pm
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/QtCore4/signals.pm
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/QtCore4/slots.pm
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/auto/Phonon/Phonon.so
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/auto/QImageBlitz/QImageBlitz.so
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/auto/Qsci/Qsci.so
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/auto/Qt3Support4/Qt3Support4.so
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/auto/QtCore4/QtCore4.so
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/auto/QtDBus4/QtDBus4.so
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/auto/QtDeclarative4/QtDeclarative4.so
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/auto/QtGui4/QtGui4.so
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/auto/QtHelp4/QtHelp4.so
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/auto/QtMultimedia4/QtMultimedia4.so
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/auto/QtNetwork4/QtNetwork4.so
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/auto/QtOpenGL4/QtOpenGL4.so
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/auto/QtScript4/QtScript4.so
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/auto/QtSql4/QtSql4.so
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/auto/QtSvg4/QtSvg4.so
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/auto/QtTest4/QtTest4.so
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/auto/QtUiTools4/QtUiTools4.so
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/auto/QtWebKit4/QtWebKit4.so
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/auto/QtXml4/QtXml4.so
/usr/lib/perl5/site_perl/5.20.2/x86_64-linux-thread-multi/auto/QtXmlPatterns4/QtXmlPatterns4.so
/usr/share/doc/perl-qt4/LICENSE
/usr/share/doc/perl-qt4/LICENSE.Artistic
/usr/share/doc/perl-qt4/LICENSE.GPL-3
/usr/share/doc/perl-qt4/LICENSE.LGPL
/usr/share/doc/perl-qt4/MANIFEST
/usr/share/doc/perl-qt4/README

Changelog

2015-07-19 - Bernhard Rosenkraenzer <bero@bero.eu> 1:4.14.3-3
- (3e97b9b) MassBuild#774: Increase release tag
2014-12-07 - Bernhard Rosenkraenzer <bero@bero.eu> 1:4.14.3-2
- (52548a1) MassBuild#609: Increase release tag
2014-12-02 - Alexander Khryukin <alexander@mezon.ru> 1:4.14.3-1
- (2ccf481) try to fix arm build
- (Andrey Bondrov: b980cbb) New version 4.14.3
2014-10-27 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 1:4.14.2-2
- (543f84e) Use pkgconfig(qimageblitz) < 5.0.0 to force Qt4 version
2014-10-15 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 1:4.14.2-1
- (7fc20d0) New version 4.14.2
2014-09-29 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 1:4.14.1-1
- (ee55637) New version 4.14.1
2014-07-15 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 1:4.13.3-1
- (f6043c1) New version 4.13.3
2014-06-11 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 1:4.13.2-1
- (aaf03a2) New version 4.13.2
2014-04-02 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 1:4.12.4-1
- (9c477f2) New version 4.12.4
2014-03-04 - Andrey Bondrov <andrey.bondrov@rosalab.ru> 1:4.12.3-1
- (e19b449) LOG New version 4.12.3

See Also

Package Description
perl-qt4-devel-4.14.3-3-omv2015.0.x86_64.rpm Headers files for perl-qt4
perl-rrdtool-1.5.5-2-omv2015.0.x86_64.rpm RRD Tool Perl interface
perl-svn-devel-1.9.3-2-omv2015.0.x86_64.rpm Subversion headers/libraries for development
perl-taktuk-3.7.5-3-omv2015.0.x86_64.rpm Taktuk Perl file
perl-version-0.990.900-5-omv2015.0.x86_64.rpm Perl extension for Version Objects
perl-zinnia-0.06-12-omv2015.0.x86_64.rpm Perl bindings for zinnia
perl_checker-1.2.26-4-omv2015.0.x86_64.rpm Verify Perl code
perltidy-20101217-12-omv2015.0.noarch.rpm Script which indents and reformats Perl script
phonon-designer-plugin-4.9.0-1-omv2015.0.x86_64.rpm Phonon Designer Plugin
phonon-designer-plugin-4.9.0-2-omv2015.0.x86_64.rpm Phonon Designer Plugin
phonon-devel-4.9.0-1-omv2015.0.x86_64.rpm Phonon Development Files
phonon-devel-4.9.0-2-omv2015.0.x86_64.rpm Phonon Development Files
phonon-gstreamer-4.9.0-1-omv2015.0.x86_64.rpm GStreamer backend to Phonon (Qt4)
phonon-gstreamer-common-4.9.0-1-omv2015.0.x86_64.rpm Files used by both Qt4 and Qt5 versions of Phonon GStreamer backend
phonon-vlc-0.9.0-1-omv2015.0.x86_64.rpm Phonon VLC Backend
Advertisement
Advertisement