mono-addins-0.4-0.6.2-10-omv2015.0.noarch.rpm


Advertisement

Description

mono-addins-0.4 - Mono Addins compatibility

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release x86_64
Package name mono-addins-0.4
Package version 0.6.2
Package release 10-omv2015.0
Package architecture noarch
Package type rpm
Installed size 13.42 KB
Download size 7.89 KB
Official Mirror abf-downloads.openmandriva.org
Mono Addin Support - compatibility package

Alternatives

Package Version Architecture Repository
mono-addins-0.4-0.6.2-10-omv2015.0.noarch.rpm 0.6.2 noarch OpenMandriva Main Release
mono-addins-0.4 - - -

Requires

Name Value
mono-addins == 0.6.2-10

Provides

Name Value
mono(Mono.Addins) == 0.4.0.0
mono(Mono.Addins.CecilReflector) == 0.4.0.0
mono(Mono.Addins.Gui) == 0.4.0.0
mono(Mono.Addins.Setup) == 0.4.0.0
mono-addins-0.4 == 0.6.2-10:2015.0

Conflicts

Name Value
mono-addins < 0.6-3

Download

Type URL
Binary Package mono-addins-0.4-0.6.2-10-omv2015.0.noarch.rpm
Source Package mono-addins-0.6.2-10.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install mono-addins-0.4 rpm package:
    # urpmi mono-addins-0.4

Files

Path
/usr/lib/mono/gac/policy.0.4.Mono.Addins/
/usr/lib/mono/gac/policy.0.4.Mono.Addins.CecilReflector/
/usr/lib/mono/gac/policy.0.4.Mono.Addins.CecilReflector/0.0.0.0__0738eb9f132ed756/policy.0.4.Mono.Addins.CecilReflector.dll
/usr/lib/mono/gac/policy.0.4.Mono.Addins.CecilReflector/0.0.0.0__0738eb9f132ed756/policy.0.4.config
/usr/lib/mono/gac/policy.0.4.Mono.Addins.Gui/
/usr/lib/mono/gac/policy.0.4.Mono.Addins.Gui/0.0.0.0__0738eb9f132ed756/policy.0.4.Mono.Addins.Gui.dll
/usr/lib/mono/gac/policy.0.4.Mono.Addins.Gui/0.0.0.0__0738eb9f132ed756/policy.0.4.config
/usr/lib/mono/gac/policy.0.4.Mono.Addins.Setup/
/usr/lib/mono/gac/policy.0.4.Mono.Addins.Setup/0.0.0.0__0738eb9f132ed756/policy.0.4.Mono.Addins.Setup.dll
/usr/lib/mono/gac/policy.0.4.Mono.Addins.Setup/0.0.0.0__0738eb9f132ed756/policy.0.4.config
/usr/lib/mono/gac/policy.0.4.Mono.Addins/0.0.0.0__0738eb9f132ed756/policy.0.4.Mono.Addins.dll
/usr/lib/mono/gac/policy.0.4.Mono.Addins/0.0.0.0__0738eb9f132ed756/policy.0.4.config

Changelog

2015-08-11 - crisb <crisb@localhost.localdomain> 0.6.2-10
- (3f000e4) Rebuild

See Also

Package Description
mono-addins-0.5-0.6.2-10-omv2015.0.noarch.rpm Mono Addins compatibility
mono-addins-0.6.2-10-omv2015.0.noarch.rpm Mono Addins
mono-addins-devel-0.6.2-10-omv2015.0.noarch.rpm Development files for mono-addins
mono-build-2.0-4.2.4-3-omv2015.0.x86_64.rpm Mono APIs needed for software development, API 2.0
mono-build-3.5-4.2.4-3-omv2015.0.x86_64.rpm Mono APIs needed for software development, API 3.5
mono-build-4.0-4.2.4-3-omv2015.0.x86_64.rpm Mono APIs needed for software development, API 4.0
mono-build-4.2.4-3-omv2015.0.x86_64.rpm Mono APIs needed for software development
mono-build-4.5-4.2.4-3-omv2015.0.x86_64.rpm Mono APIs needed for software development, API 4.5
mono-data-2.0-4.2.4-3-omv2015.0.x86_64.rpm Database connectivity for Mono 2.0 API
mono-data-4.0-4.2.4-3-omv2015.0.x86_64.rpm Database connectivity for Mono
mono-data-4.2.4-3-omv2015.0.x86_64.rpm Database connectivity for Mono
mono-data-4.5-4.2.4-3-omv2015.0.x86_64.rpm Database connectivity for Mono
mono-data-compat-4.2.4-3-omv2015.0.x86_64.rpm Database connectivity for Mono (Compatible package)
mono-doc-4.2.4-3-omv2015.0.noarch.rpm Documentation for the Mono runtime
mono-extras-2.0-4.2.4-3-omv2015.0.x86_64.rpm Infrastructure for running and building daemons and services
Advertisement
Advertisement