monitor-edid-3.1-7-omv2015.0.x86_64.rpm


Advertisement

Description

monitor-edid - EDID retrieval and parsing tools

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release x86_64
Package name monitor-edid
Package version 3.1
Package release 7-omv2015.0
Package architecture x86_64
Package type rpm
Installed size 36.27 KB
Download size 16.57 KB
Official Mirror abf-downloads.openmandriva.org
This package provides tools for EDID retrieval, EDID parsing and
other methods of monitor probing.

Alternatives

Package Version Architecture Repository
monitor-edid-3.1-7-omv2015.0.i586.rpm 3.1 i586 OpenMandriva Main Release
monitor-edid - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libx86.so.1()(64bit) -
perl(Data::Dumper) -
perl(Getopt::Long) -
perl(Parse::EDID) -

Provides

Name Value
monitor-edid == 3.1-7:2015.0

Download

Type URL
Binary Package monitor-edid-3.1-7-omv2015.0.x86_64.rpm
Source Package monitor-edid-3.1-7.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install monitor-edid rpm package:
    # urpmi monitor-edid

Files

Path
/usr/bin/monitor-parse-edid
/usr/sbin/monitor-edid
/usr/sbin/monitor-get-edid
/usr/sbin/monitor-get-edid-using-vbe
/usr/sbin/monitor-probe
/usr/sbin/monitor-probe-using-X
/usr/share/doc/monitor-edid/NEWS
/usr/share/doc/monitor-edid/README

See Also

Package Description
monitorix-3.5.0-6-omv2015.0.noarch.rpm A free, open source, lightweight system monitoring tool
mono-2.0-4.2.4-3-omv2015.0.x86_64.rpm 2.0 API for mono
mono-4.0-4.2.4-3-omv2015.0.x86_64.rpm 4.0 API for mono
mono-4.2.4-3-omv2015.0.x86_64.rpm Mono Runtime
mono-4.5-4.2.4-3-omv2015.0.x86_64.rpm 4.5 API for mono
mono-addins-0.2-0.6.2-10-omv2015.0.noarch.rpm Mono Addins compatibility
mono-addins-0.3-0.6.2-10-omv2015.0.noarch.rpm Mono Addins compatibility
mono-addins-0.4-0.6.2-10-omv2015.0.noarch.rpm Mono Addins compatibility
mono-addins-0.5-0.6.2-10-omv2015.0.noarch.rpm Mono Addins compatibility
mono-addins-0.6.2-10-omv2015.0.noarch.rpm Mono Addins
mono-addins-devel-0.6.2-10-omv2015.0.noarch.rpm Development files for mono-addins
mono-build-2.0-4.2.4-3-omv2015.0.x86_64.rpm Mono APIs needed for software development, API 2.0
mono-build-3.5-4.2.4-3-omv2015.0.x86_64.rpm Mono APIs needed for software development, API 3.5
mono-build-4.0-4.2.4-3-omv2015.0.x86_64.rpm Mono APIs needed for software development, API 4.0
mono-build-4.2.4-3-omv2015.0.x86_64.rpm Mono APIs needed for software development
Advertisement
Advertisement