libproxy-gnome-0.4.13-1-omv2015.0.x86_64.rpm


Advertisement

Description

libproxy-gnome - Plugin for libproxy and gnome

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release x86_64
Package name libproxy-gnome
Package version 0.4.13
Package release 1-omv2015.0
Package architecture x86_64
Package type rpm
Installed size 37.23 KB
Download size 14.69 KB
Official Mirror abf-downloads.openmandriva.org
The libproxy-gnome package contains the libproxy plugin for gnome.

Alternatives

Package Version Architecture Repository
libproxy-gnome-0.4.15-1-omv2015.0.i586.rpm 0.4.15 i586 OpenMandriva Main Updates
libproxy-gnome-0.4.15-1-omv2015.0.x86_64.rpm 0.4.15 x86_64 OpenMandriva Main Updates
libproxy-gnome-0.4.13-1-omv2015.0.i586.rpm 0.4.13 i586 OpenMandriva Main Release
libproxy-gnome - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgio-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libproxy.so.1()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.1)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -

Provides

Name Value
config_gnome3.so()(64bit) -
libproxy-gnome == 0.4.13-1:2015.0

Download

Type URL
Binary Package libproxy-gnome-0.4.13-1-omv2015.0.x86_64.rpm
Source Package libproxy-0.4.13-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libproxy-gnome rpm package:
    # urpmi libproxy-gnome

Files

Path
/usr/lib64/libproxy/0.4.13/modules/config_gnome3.so
/usr/libexec/pxgsettings

See Also

Package Description
libproxy-kde-0.4.13-1-omv2015.0.x86_64.rpm Plugin for libproxy and kde
libproxy-networkmanager-0.4.13-1-omv2015.0.x86_64.rpm Plugin for libproxy and networkmanager
libproxy-perl-0.4.13-1-omv2015.0.x86_64.rpm Perl bindings for libproxy
libproxy-utils-0.4.13-1-omv2015.0.x86_64.rpm Binary to test libproxy
libproxy-webkit-0.4.13-1-omv2015.0.x86_64.rpm Plugin for libproxy and webkit
libpst-0.6.66-2-omv2015.0.x86_64.rpm Utilities to convert Outlook .pst files to other formats
libpthread-stubs-devel-0.3-14-omv2015.0.x86_64.rpm PThread Stubs for XCB
libpwquality-common-1.3.0-3-omv2015.0.noarch.rpm Data files for password quality checking and generating random passwords
libpwquality-tools-1.3.0-3-omv2015.0.x86_64.rpm Tools for password quality checking and generating random passwords
libqalculate-data-0.9.7-29-omv2015.0.x86_64.rpm Data files for libqalculate
libqalculate-data-0.9.8-1-omv2015.0.x86_64.rpm Data files for libqalculate
libquadmath0-5.3.1_2016.03-2-omv2015.0.x86_64.rpm GCC __float128 shared support library
libquadmath0-5.4.1_2016.06-2-omv2015.0.x86_64.rpm GCC __float128 shared support library
libquicktime-1.2.4-6-omv2015.0.x86_64.rpm A library for manipulating QuickTime files
libquicktime-dv-1.2.4-6-omv2015.0.x86_64.rpm Libquicktime plugin supporting the DV codec
Advertisement
Advertisement