lib64qt5imageformats-devel-5.6.1-1-omv2015.0.x86_64.rpm


Advertisement

Description

lib64qt5imageformats-devel - Devel files needed to build apps based on QtImageFormats

Property Value
Distribution OpenMandriva Lx 3.0
Repository OpenMandriva Main Release x86_64
Package name lib64qt5imageformats-devel
Package version 5.6.1
Package release 1-omv2015.0
Package architecture x86_64
Package type rpm
Installed size 1.34 KB
Download size 4.50 KB
Official Mirror abf-downloads.openmandriva.org
Devel files needed to build apps based on QtImageFormats.

Alternatives

Package Version Architecture Repository
lib64qt5imageformats-devel-5.9.6-1-omv2015.0.x86_64.rpm 5.9.6 x86_64 OpenMandriva Main Updates
lib64qt5imageformats-devel-5.9.6-1-omv2015.0.x86_64.rpm 5.9.6 x86_64 OpenMandriva Main Testing
lib64qt5imageformats-devel - - -

Requires

Name Value
qt5-qtimageformats == 5.6.1

Provides

Name Value
lib64qt5imageformats-devel == 5.6.1-1:2015.0
qt5-qtimageformats-devel == 5.6.1-1

Download

Type URL
Binary Package lib64qt5imageformats-devel-5.6.1-1-omv2015.0.x86_64.rpm
Source Package qt5-qtimageformats-5.6.1-1.src.rpm

Install Howto

  1. Enable OpenMandriva Main Release repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64qt5imageformats-devel rpm package:
    # urpmi lib64qt5imageformats-devel

Files

Path
/usr/lib64/cmake/Qt5Gui/Qt5Gui_QDDSPlugin.cmake
/usr/lib64/cmake/Qt5Gui/Qt5Gui_QICNSPlugin.cmake
/usr/lib64/cmake/Qt5Gui/Qt5Gui_QJp2Plugin.cmake
/usr/lib64/cmake/Qt5Gui/Qt5Gui_QMngPlugin.cmake
/usr/lib64/cmake/Qt5Gui/Qt5Gui_QTgaPlugin.cmake
/usr/lib64/cmake/Qt5Gui/Qt5Gui_QTiffPlugin.cmake
/usr/lib64/cmake/Qt5Gui/Qt5Gui_QWbmpPlugin.cmake
/usr/lib64/cmake/Qt5Gui/Qt5Gui_QWebpPlugin.cmake

See Also

Package Description
lib64qt5location-devel-5.6.1-1-omv2015.0.x86_64.rpm Devel files needed to build apps based on QtLocation
lib64qt5location-private-devel-5.6.1-1-omv2015.0.x86_64.rpm Devel files needed to build apps based on QtLocation
lib64qt5location5-5.6.1-1-omv2015.0.x86_64.rpm Qt5 Component Library
lib64qt5multimedia-devel-5.6.1-1-omv2015.0.x86_64.rpm Devel files needed to build apps based on QtVersit
lib64qt5multimedia-private-devel-5.6.1-1-omv2015.0.x86_64.rpm Devel files needed to build apps based on QtVersit
lib64qt5multimedia5-5.6.1-1-omv2015.0.x86_64.rpm Qt5 Lib
lib64qt5multimediaquick_p-devel-5.6.1-1-omv2015.0.x86_64.rpm Devel files needed to build apps based on QtVersit
lib64qt5multimediaquick_p5-5.6.1-1-omv2015.0.x86_64.rpm Qt5 Lib
lib64qt5multimediawidgets-devel-5.6.1-1-omv2015.0.x86_64.rpm Devel files needed to build apps based on QtVersit
lib64qt5multimediawidgets-private-devel-5.6.1-1-omv2015.0.x86_64.rpm Devel files needed to build apps based on QtVersit
lib64qt5multimediawidgets5-5.6.1-1-omv2015.0.x86_64.rpm Qt5 Lib
lib64qt5network-devel-5.6.1-2-omv2015.0.x86_64.rpm Development files for version 5 of the QtNetwork library
lib64qt5network5-5.6.1-2-omv2015.0.x86_64.rpm Qt Networking library
lib64qt5nfc-devel-5.6.1-1-omv2015.0.x86_64.rpm Devel files needed to build apps based on QtNfc
lib64qt5nfc-private-devel-5.6.1-1-omv2015.0.x86_64.rpm Devel files needed to build apps based on QtNfc
Advertisement
Advertisement